Normales Thema IIS korrekt eingerichtet ? (Gelesen: 792 mal)
XINA
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 30.12.08
IIS korrekt eingerichtet ?
01.01.09 um 22:06:29
Beitrag drucken  
Hallo,

ich habe den WSUS 3.1 in meiner Testumgebung installiert und updates freigegeben (sind bereits zu 100% runtergeladen)
Dazu 2 Server konfiguriert, um den WSUS zu verwenden.
Im WSUS sind diese auch unter Computer zu sehen.
Dort steht: 162 updates erforderlich.
Aber mehr passiert seit 2 Tagen nicht.
Eine Firewall ist auf den Servern nicht aktiv.
Ich vermute das Problem am IIS auf dem WSUS.

Gibt es eine Möglichkeit dies zu checken ?

PS. Wenn ich den Link zum WSUS ( http://WSUS1 ) im Internet Explorer eingebe, steht dort "In Bearbeitung"
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: IIS korrekt eingerichtet ?
Antwort #1 - 02.01.09 um 00:17:11
Beitrag drucken  
XINA schrieb on 01.01.09 um 22:06:29:
ich habe den WSUS 3.1 in meiner Testumgebung installiert und updates freigegeben (sind bereits zu 100% runtergeladen)
Dazu 2 Server konfiguriert, um den WSUS zu verwenden.
Im WSUS sind diese auch unter Computer zu sehen.


Die beiden Server sind auch in der Gruppe, für die die Updates zum installieren freigegeben worden sind?

XINA schrieb on 01.01.09 um 22:06:29:
Dort steht: 162 updates erforderlich.


Welches OS hast Du denn installiert? Server 2003 ohne SP?

XINA schrieb on 01.01.09 um 22:06:29:
Aber mehr passiert seit 2 Tagen nicht.
Eine Firewall ist auf den Servern nicht aktiv.
Ich vermute das Problem am IIS auf dem WSUS.


Läuft die Dienste "Automatische Update" und "Intelligenter Hintergrundübertragungsdienst" auf den Servern?

XINA schrieb on 01.01.09 um 22:06:29:
Gibt es eine Möglichkeit dies zu checken ?


Kontrollier die beiden Dienste, laufen sie, such in der %windir%\WindowsUpdate.log nach Fehlern.

XINA schrieb on 01.01.09 um 22:06:29:
PS. Wenn ich den Link zum WSUS ( http://WSUS1 ) im Internet Explorer eingebe, steht dort "In Bearbeitung"


Der WSUS ab Version 3 kann nur noch via MMC aufgerufen werden. Und nein, Du kannst den WSUS nicht mit WU/MU im Sinne von Updates auswählen und downloaden verwenden.
  
Zum Seitenanfang
 
XINA
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 30.12.08
Re: IIS korrekt eingerichtet ?
Antwort #2 - 03.01.09 um 00:15:09
Beitrag drucken  
Hi Sunny,
der "Intelligenter Hintergrundübertragungsdienst"  war nicht gestartet.
Jetzt wurden die ersten zwei Updates geladen (es scheint zu funktionieren).

Vielen Dank !!!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: IIS korrekt eingerichtet ?
Antwort #3 - 03.01.09 um 22:55:52
Beitrag drucken  
Freut mich für Dich und Danke für die Rückmeldung. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden