Heißes Thema (mehr als 10 Antworten) Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1 (Gelesen: 1702 mal)
Milchmann
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Mitglied seit: 05.02.09
Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
05.02.09 um 12:34:34
Beitrag drucken  
Hallo,

ich habe auf einem W2k3 Server WSUS 3.0 SP1 seit über einem Jahr erfolgreich laufen. Leider habe ich gestern einen DATEV Server darauf installiert, der ein SQL Express benötigt.

Jetzt kommt der WSUS Server nicht mehr hoch. Hat jemand eine Idee was ich da machen kann, oder wie ich am besten dabei vorgehe? Oder was würdet Ihr mir empfehlen?

Denn WSUS auf einem anderen Blech zu installieren, wäre mir nicht so recht. Das sollte die letzte Möglichkeit sein, wenn es technisch nicht geht gleichzeigt DATEV und WSUS auf einem Server laufen zulassen.



Gruss,

Milchmann
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #1 - 05.02.09 um 12:54:54
Beitrag drucken  
Sind die Fehlermeldungen geheim, der WSUS produziert, wenn er "nicht mehr hoch kommt"?
  
Zum Seitenanfang
 
Milchmann
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Mitglied seit: 05.02.09
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #2 - 05.02.09 um 19:14:50
Beitrag drucken  
Sunny schrieb on 05.02.09 um 12:54:54:
Sind die Fehlermeldungen geheim, der WSUS produziert, wenn er "nicht mehr hoch kommt"?


Nein, natürlich nicht. Ich habe Sie im Event-Log stehen, aber leider im Momnet nicht greifbar...

...kann ich die irgendwie exportieren als txt? Sin so ca. 10 Einträge?
  
Zum Seitenanfang
 
Milchmann
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Mitglied seit: 05.02.09
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #3 - 06.02.09 um 06:59:27
Beitrag drucken  
Fehler lt. eventvvwr (siehe auch Screenshot):

Selbstupdate funktioniert nicht.
Der Berichterstattungswebdienst funktioniert nicht.
Der API-Remoting-Webdienst funktioniert nicht.
Der Serversynchronisierungs-Webdienst funktioniert nicht.
Der Clientwebdienst funktioniert nicht.
Der SimpleAuth-Webdienst funktioniert nicht.
Der DSS-Authentifizierungswebdienst funktioniert nicht.

Wenn ich WSUS starte, dann halt ich die andere Meldung im Anhang. Ein Klick auf Serverknoten hat nichts gebracht.


Gruss,

Milchmann
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). fehler.gif (Anhang gelöscht)
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). eventvwr.gif (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #4 - 06.02.09 um 12:34:40
Beitrag drucken  
Auf EventID gibts Tipps dazu: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Alternativ kannst Du auch mal das WSUS 3.0 SP1 Setup erneut ausführen, aber nur als letzte Möglichkeit.
  
Zum Seitenanfang
 
Milchmann
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Mitglied seit: 05.02.09
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #5 - 07.02.09 um 05:34:25
Beitrag drucken  
Hallo,

vielen Dank für die Tips. Ich habe mir die Beiträge angesehen und habe im Moment nohc das Gefühl, das WSUS seine Datenbank nicht findet, weil DATEV den MS SQL Express 2005 installiert hat.

Dort finde ich über den eingebauten SQL-Manager nicht die WSUS Datenbanken. Die liegen immer noch unter C:\WSUS\UpdateServicesDbFiles

Ich denke so, weil unter deinem zweiten Link steht:
First, troubleshoot any issues with SQL Server before proceeding.

Und das ist das einzige, wo WSUS und DATEV Überschneidungen haben.

Könnte das sein? Hilft es mir, wenn ich die Datenbank auf den SQL Express importiere / verschiebe? Wie geht das, habe Datenbanktechnisch nur Erfahrungen mit MySQL und keine Erfahrungen mit MS SQL.


Gruss,

Milchmann
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #6 - 07.02.09 um 12:57:05
Beitrag drucken  
Ich kenn DATEV nur dem Namen nach, wurde auch evtl. eine Website angelegt? Wenn ja, dann läuft die vermutlich auf Port 80, richtig? Der WSUS lief wohl auch auf Port 80, jetzt hats geknallt. Wenn meine Vermutungen richtig sind, würde ich DATEV deinstallieren, kontrollieren ob die Webistes auch weg sind, kontrollieren ob der WSUS wieder läuft, wenn ja, WSUS deinstallieren, DB und Content behalten, WSUS wieder installieren, diesmal allerdings auf Port 8530. Läuft alles, dann DATAV installieren.

Alternativ kannst Du einen Call bei DATEV aufmachen, dieser Software trau ich alles zu, gelesen hab ich bisher nichts gutes dazu. Zwinkernd
  
Zum Seitenanfang
 
Milchmann
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Mitglied seit: 05.02.09
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #7 - 09.02.09 um 07:04:21
Beitrag drucken  
Vielen Dank für die nette Hilfe, die ich hier im Forum bekomme. DATEV ist wirklich ein grauß für jeden Admin...

...einfach dämmlich die Software und hält sich nicht wirklich an Standards.

So ich bin jetzt weiter... Der WSUS läuft wieder und einige PCs melden sich auch wieder an. Ich habe ihn deinstalliert und wieder installiert, aber auf Port :8530. DATEV wollte ich nicht so richtig installieren, weil ein Externer das müsam bei uns installiert hat und ich froh bin, das die Software endlich läuft.

Natürlich habe ich in der GPO den neuen Port konfiguriert.

Scheinbar scheint aber noch etwas nicht richtig auf den Clients zu laufen. Ich habe die ClientDiag.exe gestartet und folgende Ausgabe bekommen (siehe Anhang, die rote Meldung).

Desweiteren ist mir nicht ganz so klar, warum sich kaum Updates in den zu genehmigenden Updates aufbauen, obwohl er 2 GB an Updates vom Update-Server gesaugt hat. Muss ich die bereits installierten Updates nicht nochmal freigeben? Ich hatte eine komplette Deinstallation durchgeführt.


Gruss,

Milchmann
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). clientdiagfehler.gif (Anhang gelöscht)
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #8 - 09.02.09 um 08:04:31
Beitrag drucken  
Morgen,
0x80190194 -2145844844 BG_E_HTTP_ERROR_404  The requested URL does not exist on the server.

Eventuell bringt dich das weiter:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #9 - 09.02.09 um 09:04:55
Beitrag drucken  
Milchmann schrieb on 09.02.09 um 07:04:21:
So ich bin jetzt weiter... Der WSUS läuft wieder und einige PCs melden sich auch wieder an. Ich habe ihn deinstalliert und wieder installiert, aber auf Port :8530. DATEV wollte ich nicht so richtig installieren, weil ein Externer das müsam bei uns installiert hat und ich froh bin, das die Software endlich läuft.


OK. Kontrollier auch, ob es auf Port 80 eine virtuelle Site Selfupdate gibt, wenn ja, muß auch ein Pfad ins Filesystem angegeben sein.

Milchmann schrieb on 09.02.09 um 07:04:21:
Natürlich habe ich in der GPO den neuen Port konfiguriert.

Scheinbar scheint aber noch etwas nicht richtig auf den Clients zu laufen. Ich habe die ClientDiag.exe gestartet und folgende Ausgabe bekommen (siehe Anhang, die rote Meldung).


Von welchem Client ist das? Ist bei dem Client die GPO schon komplett angekommen? RSOP.MSC am Client ausführen, zeigt an welche GPOs mit welchen Einstellungen ankommen.

Milchmann schrieb on 09.02.09 um 07:04:21:
Desweiteren ist mir nicht ganz so klar, warum sich kaum Updates in den zu genehmigenden Updates aufbauen, obwohl er 2 GB an Updates vom Update-Server gesaugt hat. Muss ich die bereits installierten Updates nicht nochmal freigeben? Ich hatte eine komplette Deinstallation durchgeführt.


Was heißt das genau? Du hast auch die SUSDB und das Content deinstalliert? Wenn ja, dann wirst Du die Updates wohl nochmal freigeben müssen. Siehst Du aber recht schnell im Reporting. Hmm, wobei, bei einem Downstream kann ich mir das gar nicht vorstellen.
  
Zum Seitenanfang
 
Milchmann
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 6
Mitglied seit: 05.02.09
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #10 - 15.02.09 um 19:12:29
Beitrag drucken  
Sunny schrieb on 09.02.09 um 09:04:55:
Von welchem Client ist das? Ist bei dem Client die GPO schon komplett angekommen? RSOP.MSC am Client ausführen, zeigt an welche GPOs mit welchen Einstellungen ankommen.


Hallo,

das ist von dem Client der die GPO übernommen hat. Im Screenshot sieht man:

WUServer: http://r001:8530
WUStatusServer: http://r001:8530

Die Ports dort sind auch die einzigen Einträge die ich abgeändert habe. Kann der Fehler vielleicht noch was mit der Windows Firewall zu tun haben? Obwohl, dann hätte ich diesen auch bereits vorher gehabt und bei Ausgangsverbindungen zieht die ja nicht. Habe ich etwas vergessen in der GPO zu konfigurieren?

Was bedeutet der Fehler genau, den ClientDiag.exe anzeigt?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Mit DATEV / SQL Express WSUS Installation zerschossen / WSUS 3.0 SP1
Antwort #11 - 16.02.09 um 08:52:27
Beitrag drucken  
Milchmann schrieb on 15.02.09 um 19:12:29:
Sunny schrieb on 09.02.09 um 09:04:55:
Von welchem Client ist das? Ist bei dem Client die GPO schon komplett angekommen? RSOP.MSC am Client ausführen, zeigt an welche GPOs mit welchen Einstellungen ankommen.


das ist von dem Client der die GPO übernommen hat. Im Screenshot sieht man:

WUServer: http://r001:8530
WUStatusServer: http://r001:8530

Die Ports dort sind auch die einzigen Einträge die ich abgeändert habe. Kann der Fehler vielleicht noch was mit der Windows Firewall zu tun haben? Obwohl, dann hätte ich diesen auch bereits vorher gehabt und bei Ausgangsverbindungen zieht die ja nicht. Habe ich etwas vergessen in der GPO zu konfigurieren?


Ohne die GPO zu sehen wird es unmöglich sein, darauf eine Antwort zu geben.

Milchmann schrieb on 15.02.09 um 19:12:29:
Was bedeutet der Fehler genau, den ClientDiag.exe anzeigt?


Geh mal dem Link nach, den dir Blogster gepostet hat.

BTW: Kannst Du nicht mehr als eine Frage gleichzeitig beantworten?
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden