Heißes Thema (mehr als 10 Antworten) Protocol Violation bei Verbindungstest (Gelesen: 1665 mal)
MLuther
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Mitglied seit: 18.02.09
Protocol Violation bei Verbindungstest
18.02.09 um 18:40:34
Beitrag drucken  
Hi,

ich soll einen WSUS-Server installieren.
Habe zuerst alles in einer VM getestet und läuft soweit.
Auf der echten Maschine habe ich das Problem, dass ich keine Verbindung zum Downstreamserver bekomme. Der Fehler lautet auf protocol violaton.
Die Proxy-Konfig ist korrekt eingestellt, alles genauso installiert und eingestellt wie auf der VM ASP.NET, BITS 2,0 ISS etc., allerdings ist die phy. Maschine englisch.
Kann jemand helfen ?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Protocol Violation bei Verbindungstest
Antwort #1 - 18.02.09 um 20:06:10
Beitrag drucken  
Welche genaue Version vom WSUS ist der Down, und der Upstream-WSUS?
  
Zum Seitenanfang
 
MLuther
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Mitglied seit: 18.02.09
Re: Protocol Violation bei Verbindungstest
Antwort #2 - 19.02.09 um 05:53:46
Beitrag drucken  
Der WSUS-Server ist die aktuelle 3.0 SP1.
Sorry, nutze keinen Upstreamserver, sondern direkt die MS-Update-Seite. Daher wunderts mich ja. Hab zuHause ebenfalls ebenfalls testweise WSUS installiert, kein Problem.
Weiterer Unterschied: Der Server hat eine statische IP-Adresse, die VM eine DHCP, sollte aber wohl nichts ausmachen. Werde heute trotzdem mal die VM auf statisch umstellen zur Probe.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Protocol Violation bei Verbindungstest
Antwort #3 - 19.02.09 um 10:32:29
Beitrag drucken  
Nein, am DHCP liegts ganz bestimmt nicht. Habt ihr einen Proxy in der Firma? Wenn ja, welcher genau? Ist auf dem Proxy alles wichtige für den WSUS freigegeben? Ist auf der FW in der Firma für den WSUS Port 80 + 443 freigegeben?
  
Zum Seitenanfang
 
MLuther
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Mitglied seit: 18.02.09
Re: Protocol Violation bei Verbindungstest
Antwort #4 - 19.02.09 um 11:35:56
Beitrag drucken  
Hallo Sunny,
ich schrieb doch eingangs, dass es in der VM (übrigens W2K3 SP2, die physikalische Maschine ebenfalls) funktionierte. Beide sind Domänenmitglieder, der Proxy ist eingestellt, Proxy-User+Kennwort+Standard-Authentifizierung aktiviert.
anbei Screenshot des Fehlers
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). VerbindungsFehler.JPG (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Protocol Violation bei Verbindungstest
Antwort #5 - 19.02.09 um 12:50:39
Beitrag drucken  
Ziemlich weit unten wird eine Lösung genannt: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
MLuther
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Mitglied seit: 18.02.09
Re: Protocol Violation bei Verbindungstest
Antwort #6 - 19.02.09 um 14:27:07
Beitrag drucken  
Super, Danke, werd ich probieren.
Es muss aber was mit dem Proxy zu tun haben, da ich die Verbindung zum VM-WSUS-Testserver aufbauen konnte.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Protocol Violation bei Verbindungstest
Antwort #7 - 19.02.09 um 16:09:14
Beitrag drucken  
Gib auch mal den Proxy-User und das PW nochmal ein.
  
Zum Seitenanfang
 
MLuther
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Mitglied seit: 18.02.09
Re: Protocol Violation bei Verbindungstest
Antwort #8 - 20.02.09 um 15:18:27
Beitrag drucken  
Hab ich auch schon. und sogar .NET FW 2.0 nochmal installiert, weil ich den Verdacht hatte, dass es nicht sauber drauf ist. Immer noch dat gleiche.  Griesgrämig
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Protocol Violation bei Verbindungstest
Antwort #9 - 20.02.09 um 17:09:51
Beitrag drucken  
Dann such doch mal auf dem Proxy nach Fehlern. Kannst Du den evtl. umgehen?
  
Zum Seitenanfang
 
MLuther
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 15
Mitglied seit: 18.02.09
Re: Protocol Violation bei Verbindungstest
Antwort #10 - 22.02.09 um 22:43:23
Beitrag drucken  
Nö, den administriert eine andere Abteilung, ich betreue nur ein rel. kleines Tochterunternehmen innerhalb einer Konzerngruppe.
Habe aber die Lösung Freitag nachmittag noch gefunden:
Hab mir alle SW-Installationen auf dem WSUS-Server genau angesehen und da kam mir die .NET 2.0 seltsam vor, da die in der SW-Liste gar nicht auftauchte.
Also nochmal drüber installiert- immer noch nichts. Dann SP1 für .NET 2.0 und siehe da, die WSUS-Verbindung zu Microsoft Update-Server klappt jetzt.  Durchgedreht  Mehrfach zum Test synchronisiert und funzt.
Danke Euch für die Tipps und Aufmerksamkeit.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Protocol Violation bei Verbindungstest
Antwort #11 - 23.02.09 um 08:44:36
Beitrag drucken  
Freut mich für Dich und Danke für die Rückmeldung. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden