Normales Thema newsid funktioniert nicht (Gelesen: 565 mal)
alix
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 25.06.08
Geschlecht: weiblich
newsid funktioniert nicht
19.02.09 um 11:23:19
Beitrag drucken  
Wir haben verschiedene PC geklont. (VMWARE PC, geklont durch kopieren der Dateien. Volumenlizens XP Professional)

Nach dem Kopieren, netzkarte ändern und umbenennen  hab ich newsid ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).; laufen lassen. Zuletzt
wuauclt /resetauthorization
wuauclt /resetauthorization /detectnow
wuauclt /reportnow

Trotzdem tauchen alle 5 vmware XP Maschinen auf dem wsus Server unter einem Namen auf., d.h. bei Neustart einer virtuellen Maschine wird die zuvor angezeigte gelöscht. Kann man da noch etwas tun oder muss ich damit leben, dass vmware Maschinen einfach zu "gleich" sind um vom wsus Server als verschiedene PC's erkannt zu werden.
  
Zum Seitenanfang
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13531
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: newsid funktioniert nicht
Antwort #1 - 19.02.09 um 12:36:34
Beitrag drucken  
NewSID ist AFIAK von MS auch nicht supported. Sysprep sollte man verwenden. Ob Sysprep allerdings auch die SUSClientID entfernt, weiß ich nicht.

Auf jeden Fall kannst Du so wie hier beschrieben vorgehen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
alix
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 25.06.08
Geschlecht: weiblich
Re: newsid funktioniert nicht
Antwort #2 - 20.02.09 um 14:40:08
Beitrag drucken  
Danke, ich werde die Variante die Schlüssel zu löschen mal ausprobieren... sysprep macht zuviel kaputt.
  
Zum Seitenanfang
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden