Normales Thema WSUS findet keine Clients (Gelesen: 798 mal)
Madison
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 14
Mitglied seit: 27.03.09
WSUS findet keine Clients
27.03.09 um 09:45:37
Beitrag drucken  
Hi Leutz, ich hab ein Problem mit dem WSUS.

Hier mal kurz meine Architektur:

Terminalserver === Domaincontroller === Datenbankserver

OS = Windows 2003 Server

ca. 40 Clients mit Win2000 und Windows XP die alle per RDP am Terminalserver (MEKTS) arbeiten.


Ich hab auf dem Terminalserver WSUS 3.0 SP1 installiert und einegrichtet.
Alle Updates geladen und genehmigt.

Dann auf dem Domaincontroller in der Gruppenrichtlinie die Einstellungen für die Clients vorgenommen wie ich sie aus vielen Infos und aus meinem Buch gelesen habe.

Die Clients sollten sich die Updates also vom WSUS (MEKTS) holen, tun sie aber nicht.


WindowsUpdate.log vom Client:

Quote:
2009-03-27      06:24:43:697      1920      cdc      Setup        * IsUpdateRequired = No
2009-03-27      06:24:44:141      1920      cdc      PT      +++++++++++  PT: Synchronizing server updates  +++++++++++
2009-03-27      06:24:44:141      1920      cdc      PT        + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: PTError: 0x80244019
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: GetConfig_WithRecovery failed: 0x80244019
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: RefreshConfig failed: 0x80244019
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: RefreshPTState failed: 0x80244019
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: Sync of Updates: 0x80244019
2009-03-27      06:24:44:154      1920      cdc      PT      WARNING: SyncServerUpdatesInternal failed: 0x80244019
2009-03-27      06:24:44:154      1920      cdc      Agent        * WARNING: Failed to synchronize, error = 0x80244019
2009-03-27      06:24:44:388      1920      cdc      Agent        * WARNING: Exit code = 0x80244019
2009-03-27      06:24:44:388      1920      cdc      Agent      *********
2009-03-27      06:24:44:388      1920      cdc      Agent      **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2009-03-27      06:24:44:388      1920      cdc      Agent      *************
2009-03-27      06:24:44:388      1920      cdc      Agent      WARNING: WU client failed Searching for update with error 0x80244019
2009-03-27      06:24:44:388      1920      dd0      AU      >>##  RESUMED  ## AU: Search for updates [CallId = {E923F729-E0ED-47D2-886A-AEBFCE7C4FAA}]
2009-03-27      06:24:44:388      1920      dd0      AU        # WARNING: Search callback failed, result = 0x80244019
2009-03-27      06:24:44:388      1920      dd0      AU        # WARNING: Failed to find updates with error code 80244019
2009-03-27      06:24:44:388      1920      dd0      AU      #########
2009-03-27      06:24:44:388      1920      dd0      AU      ##  END  ##  AU: Search for updates [CallId = {E923F729-E0ED-47D2-886A-AEBFCE7C4FAA}]
2009-03-27      06:24:44:388      1920      dd0      AU      #############
2009-03-27      06:24:44:388      1920      dd0      AU      AU setting next detection timeout to 2009-03-27 10:24:44
2009-03-27      06:24:48:603      1920      cdc      Report      REPORT EVENT: {9CD8AFC3-1F2D-42FD-AEDF-7BE48D1DB5AD}      2009-03-27 06:24:44:388+0100      1      148      101      {00000000-0000-0000-0000-000000000000}      0      80244019      AutomaticUpdates      Failure      Software Synchronization      Windows Update Client failed to detect with error 0x80244019.



server is eingetragen wie es scheint. aber irgendwie klappt es net. hmmm


wenn ich: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). im browser eingebe kommt folgendes:

Quote:
Serverfehler in der Anwendung '/'.
Die Ressource kann nicht gefunden werden.
Beschreibung: HTTP 404. Die gesuchte Ressource, oder eine ihrer Abhängigkeiten, wurde möglicherweise entfernt, umbenannt oder ist nicht verfügbar. Überprüfen Sie folgenden URL, und stellen Sie sicher, dass er richtig buchstabiert wurde.

Angeforderter URL: /ClientWebService/client.asmx



(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
reri2
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 83
Mitglied seit: 03.12.08
Re: WSUS findet keine Clients
Antwort #1 - 27.03.09 um 09:58:32
Beitrag drucken  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

schau mal, ob dir das weiterhilft.

lg
  
Zum Seitenanfang
 
Madison
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 14
Mitglied seit: 27.03.09
Re: WSUS findet keine Clients
Antwort #2 - 27.03.09 um 10:03:48
Beitrag drucken  
danke für den tip. hatte ich mir schon durchgelesen. der server holt sich ja du updates. das klappt alles.

die firewall denk ich mal ist es net.

internet
|
firewall
|
server (dc. ts und db server)
|
clients


da dürfte nix an der fw klemmen meiner meinung nach
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS findet keine Clients
Antwort #3 - 27.03.09 um 10:05:00
Beitrag drucken  
Dokus lesen ist heute wohl nicht mehr angesagt. Ändere in der GPO wie folgt ab: http://mekts:8530 Man sollte sich schon merken, auf welchem Port der WSUS installiert ist. Zwinkernd

BTW: Den WSUS auf einem TS zu installieren, ist auch nicht die beste aller Ideen, da wäre der DC und/oder der Datenbankserver die bessere Variante gewesen.

Und noch was wichtiges: Der WSUS ist dumm, ganz dumm, er findet nie und nimmer irgendeinen Client. Der Client findet den WSUS. Das ist ein kleiner, aber feiner und vor allem sehr wichtiger Unterschied für das verstehen des Admins.
  
Zum Seitenanfang
 
Madison
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 14
Mitglied seit: 27.03.09
Re: WSUS findet keine Clients
Antwort #4 - 27.03.09 um 10:41:46
Beitrag drucken  
halleluja. der port wars. danke!

mein fehler. argh. dokus hab ich gelesen. hab net umsonst hier nen win2k3 server buch liegen.

mit dem ts is richtig.

aber der dc hat nur 1.4ghz und grad mal 5gb hdd frei. da siehts böse aus. ich hoff ich bekomm nen neuen von der chefin genehmigt.

beim db server war ich mir net so sicher. da wurde schon viel verkackt und das ist das herz hier mit. ohne db server steht hier alles still


danke für die hilfe =)
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden