Normales Thema WSUS 3.0 erstellt für gewisse Clients kein Bericht (Gelesen: 1370 mal)
vito
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 24
Standort: 50765
Mitglied seit: 10.04.07
WSUS 3.0 erstellt für gewisse Clients kein Bericht
27.03.09 um 11:27:14
Beitrag drucken  
Guten Morgen Forenmitgleider,

wir haben bei uns das Problem, dass in WSUS 3.0 einige Client Windows 2000 / XP in Bereich "Letzer Statusbericht" noch kein Bericht erstellt worden ist.

Ein entfernen und neu registrieren der Clients bringt dabei leider nichts.

Ich habe in einigen Foren gelesen, dass man in C:\WINDOWS\system32\inetsrv die suscomp.dll umbennen sollten und den IIS Verwaltungsdienst und den WWW-Publishingdienst neu starten sollte.
Dies löst leider noch immer nicht unsere Problem.

Hat jemand noch eine Idee oder evtl. dieses Problem schon gelöst.

Alternativ war die Überlegung den WSUS mit SP1 zu aktualisieren, leider habe ich in einigen Forum gelesen, dass dadurch der WSUS evtl. nicht mehr funktioniert oder die vorhandene konfiguration zerstört wird.
Eine Image Software für einen Windows 2003 Server ist leider nicht vorhanden.

Schöne Grüße

Vito
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #1 - 27.03.09 um 11:51:19
Beitrag drucken  
Hi,
du liest sachen ^^
Ich kenn keinen der mit dem SP1 nen Problem hatte.
Schau mal hier was der Log sagt %windir%/Windowsupdate.log
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13144
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #2 - 27.03.09 um 11:55:02
Beitrag drucken  
vito schrieb on 27.03.09 um 11:27:14:
wir haben bei uns das Problem, dass in WSUS 3.0 einige Client Windows 2000 / XP in Bereich "Letzer Statusbericht" noch kein Bericht erstellt worden ist.

Ein entfernen und neu registrieren der Clients bringt dabei leider nichts.


Beschreib doch bitte mal genau, was Du damit meinst.

vito schrieb on 27.03.09 um 11:27:14:
Ich habe in einigen Foren gelesen, dass man in C:WINDOWSsystem32inetsrv die suscomp.dll umbennen sollten und den IIS Verwaltungsdienst und den WWW-Publishingdienst neu starten sollte.
Dies löst leider noch immer nicht unsere Problem.


So einen Quark hab ich ja noch nie gelesen. In welchen Foren wird das empfohlen? Links und URLs bitte.

vito schrieb on 27.03.09 um 11:27:14:
Hat jemand noch eine Idee oder evtl. dieses Problem schon gelöst.


Bei mir berichten alle Clients zum WSUS, also gibts auch kein Problem. Und nein, das Problem liegt nicht am WSUS, sondern am Client. Kontrollier auf den betroffenden Clients die %windir%\WindowsUpdate.log auf Fehler.

vito schrieb on 27.03.09 um 11:27:14:
Alternativ war die Überlegung den WSUS mit SP1 zu aktualisieren, leider habe ich in einigen Forum gelesen, dass dadurch der WSUS evtl. nicht mehr funktioniert oder die vorhandene konfiguration zerstört wird.


Wenn Du schon andauernd von anderen Foren schreibst, warum fragst Du dann hier und nicht in den Foren, denen Du vertraust?

Der WSUS 3.0 ohne SP wird vermutlich noch 1 Jahr supported, anschließend kriegst Du damit keine Updates mehr. In kurzer Zeit wird das SP2 für den WSUS 3.0 auf den Markt kommen, das solltest Du dann anschließend gleich installieren.

Falls das Upgrade von RTM zu SP1 fehl schlägt, lässt sich auch das reparieren, dazu ist keine Image Software nötig.
  
Zum Seitenanfang
 
vito
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 24
Standort: 50765
Mitglied seit: 10.04.07
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #3 - 27.03.09 um 12:27:05
Beitrag drucken  
Hallo ihr beiden

zu 1) Wenn ich im WSUS auf "Alle Computer" gehe kann ich den Client PC den ich auswähle mit der rechten Maus löschen.
Anschließend habe ich den PC mit den WSUS Detect Now 2.0  Programm neu registriert.

zu 2) Nichts gegen dich Sunny ich glaube nicht das du in deinem Leben nicht alles mit WSUS schon im Internet gefunden und gelesen hast.
Hier der Inhalt den ich mir kopiert habe.
Windows Update Fehlermeldung "0x8024400a"
Fehler: Die Ermittlung ist aufgrund folgenden Fehlers fehlgeschlagen: 0x8024400a
Lösung:
Die Datei "%Systemroot%\system32\inetsrv\suscomp.dll" umbenennen
Den IIS-Dienst und den Dienst Update Services neu starten
Danach sollten die WSUS-Clients wieder Statusberichte an den WSUS-Server senden.

zu 3) werde ich noch posten.

zu 4) Enstschuldige das ich erstmal nach WSUS Probleme mit Berichtserstellung gegooglet habe. und mir diese durchgelesen habe.
Wenn du mir nicht bei meinem Problem helfen möchtest, dann lass es bitte. und Erspar mir sowas
Wenn Du schon andauernd von anderen Foren schreibst, warum fragst Du dann hier und nicht in den Foren, denen Du vertraust?
Was hat das den mit vertrauen zu tun. Darf man in anderen Foren sich nicht umschauen.

Gruß

Vito

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13144
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #4 - 27.03.09 um 12:39:05
Beitrag drucken  
vito schrieb on 27.03.09 um 12:27:05:
zu 1) Wenn ich im WSUS auf "Alle Computer" gehe kann ich den Client PC den ich auswähle mit der rechten Maus löschen.
Anschließend habe ich den PC mit den WSUS Detect Now 2.0  Programm neu registriert.


Wenn du Client in der WSUS Konsole gelöscht hast, dann lösch doch auch in der Registry auf dem Client die SUSClientID. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

vito schrieb on 27.03.09 um 12:27:05:
zu 2) Nichts gegen dich Sunny ich glaube nicht das du in deinem Leben nicht alles mit WSUS schon im Internet gefunden und gelesen hast.
Hier der Inhalt den ich mir kopiert habe.
Windows Update Fehlermeldung "0x8024400a"
Fehler: Die Ermittlung ist aufgrund folgenden Fehlers fehlgeschlagen: 0x8024400a
Lösung:
Die Datei "%Systemroot%system32inetsrvsuscomp.dll" umbenennen
Den IIS-Dienst und den Dienst Update Services neu starten
Danach sollten die WSUS-Clients wieder Statusberichte an den WSUS-Server senden.


Ist der W2K3, auf dem der WSUS läuft noch ohne SP2? Denn der Patch, der dafür angeboten wird, ist aus dem Jahr 2006. Und Anfang 2007 kam das SP2 raus. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). > (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

vito schrieb on 27.03.09 um 12:27:05:
zu 4) Enstschuldige das ich erstmal nach WSUS Probleme mit Berichtserstellung gegooglet habe. und mir diese durchgelesen habe.


Das ist ja lobenswert, es hört sich schon sehr strange an, immer nur auf anderen Foren zu verweisen.

vito schrieb on 27.03.09 um 12:27:05:
Wenn du mir nicht bei meinem Problem helfen möchtest, dann lass es bitte. und Erspar mir sowas


Jetzt brauchst Du nicht die beleidigte Leberwurst zu spielen.

vito schrieb on 27.03.09 um 12:27:05:
Wenn Du schon andauernd von anderen Foren schreibst, warum fragst Du dann hier und nicht in den Foren, denen Du vertraust?
Was hat das den mit vertrauen zu tun. Darf man in anderen Foren sich nicht umschauen.


Natürlich kannst Du in anderen Foren lesen und schreiben, so viel wie Du willst. Aber im allgemeinen untermauert man seine Aussagen mit Links und URLs, ansonsten ist es nur heisse Luft, und die kann man sich sparen.
  
Zum Seitenanfang
 
vito
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 24
Standort: 50765
Mitglied seit: 10.04.07
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #5 - 27.03.09 um 13:10:08
Beitrag drucken  
Wenn du Client in der WSUS Konsole gelöscht hast, dann lösch doch auch in der Registry auf dem Client die SUSClientID.
Das habe ich vorher durchgeführt.

Ist der W2K3, auf dem der WSUS läuft noch ohne SP2? Denn der Patch, der dafür angeboten wird, ist aus dem Jahr 2006. Und Anfang 2007 kam das SP2 raus. Nein,
Microsoft(R) Windows(R) Server 2003 Standard Edition
Betriebssystemversion:  5.2.3790 Service Pack 2 Build 3790


Jetzt brauchst Du nicht die beleidigte Leberwurst zu spielen. Tue ich nicht, nur ich kann solche Außerungen nicht ab.

Natürlich kannst Du in anderen Foren lesen und schreiben, so viel wie Du willst. Aber im allgemeinen untermauert man seine Aussagen mit Links und URLs, ansonsten ist es nur heisse Luft, und die kann man sich sparen.
Da gebe ich dir recht, ich habe nicht erwähnt das ich dort gepostet habe und deshalb konnte ich dir dazu keine Link zustellen.
Aber wenn es dich berühigt war es unter anderen auf den MCSE Board.

Gruß

Vito
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13144
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #6 - 27.03.09 um 13:22:11
Beitrag drucken  
OK, und wie soll es jetzt weiter gehen? Sollen wir den Errorcode aus der %windir%\WindowsUpdate.log erraten oder willst Du die Logdatei uploaden und den Link hier posten?
  
Zum Seitenanfang
 
vito
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 24
Standort: 50765
Mitglied seit: 10.04.07
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #7 - 27.03.09 um 13:51:10
Beitrag drucken  
Hier ist der Inhalt einer unserer PC´s  WindowsUpdate.log

Wsus Server IP 192.168.100.252

Gruß

Vito

  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ( 29 KB | Downloads )
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13144
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #8 - 27.03.09 um 14:11:03
Beitrag drucken  
Erster Fehler im Log: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Ob der Fix sich auf einem WSUS 3.0 ohne SP installieren lässt, weiß ich nicht, mußt Du probieren.

Zweiter Fehler: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
vito
WSUS Junior Member
*
Offline


I Love WSUS

Beiträge: 24
Standort: 50765
Mitglied seit: 10.04.07
Re: WSUS 3.0 erstellt für gewisse Clients kein Bericht
Antwort #9 - 15.04.09 um 12:10:56
Beitrag drucken  
Guten Tag Forenmitglieder,

Erster Fehler: der Fix konnte von mir nicht installiert werden, da wir bisher nicht auf SP1 aktualisiert haben. Die vorhandene Anleitung ohne dieses Patche  auf HP: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). konnte den Fehler bei uns beheben.

Zweiter Fehler:  Konnte aus zeitlichen Gründen noch nicht korrigiert werden.

Trotzdem vielen Dank die Berichte werden jetzt erstellt.

Gruß

Vito
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden