Seitenindex umschalten Seiten: 1 [2]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Keine Benachrichtugung des Anwenders (Gelesen: 3901 mal)
ChrisVe
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 30
Standort: Wallenhorst
Mitglied seit: 15.01.09
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #15 - 09.06.09 um 09:10:14
Beitrag drucken  
Sorry, dass ich mich unklar ausgedrückt habe.

Also, das der Client sich die Updates vom WSUS zieht funktioniert. Auch die Zeitplaneinstellung alles gut. Die Benutzerkonfiguration wo ich dem Anwender den Zugriff auf die WU-Funktionen verbietet kommt irgendwie beim Client nicht an. Der Link im IE ist da, der Zugriff auf die WU-Seite würde funktionieren, wenn da nicht  unsere Firewall wäre. Also alles ganz normal, als wenn die GPO gar nicht da wäre.

Laut RSOP kommt sie aber an, am Client!  Ärgerlich unentschlossen

Zumindest weiß ich jetzt schonmal, warum es bei den W2K-Clients nicht geht. Laut Erklärung funktioniert das erst am XP ... Aber unter XP ist der trotzdem weiterhin da. Ich habe mal gelernt, wenn die GPO nicht angwendet werden kann, dann ist das halt so. Andere Clients sollten aber davon nicht betroffen sein. Richtig????
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #16 - 09.06.09 um 09:15:25
Beitrag drucken  
ChrisVe schrieb on 09.06.09 um 09:10:14:
Also, das der Client sich die Updates vom WSUS zieht funktioniert. Auch die Zeitplaneinstellung alles gut. Die Benutzerkonfiguration wo ich dem Anwender den Zugriff auf die WU-Funktionen verbietet kommt irgendwie beim Client nicht an. Der Link im IE ist da, der Zugriff auf die WU-Seite würde funktionieren, wenn da nicht  unsere Firewall wäre. Also alles ganz normal, als wenn die GPO gar nicht da wäre.


Der Benutzer liegt im Verwaltungsbereich der GPO? Sorry, aber in so einem Fall liegt es zu 99,9% am Admin, der das konfiguriert hat. PICNIC! Problem in Chair, not in code! Smiley
  
Zum Seitenanfang
 
ChrisVe
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 30
Standort: Wallenhorst
Mitglied seit: 15.01.09
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #17 - 09.06.09 um 09:40:30
Beitrag drucken  
Da gebe ich Dir Recht, ich zweifel auch schon an mir. Ich hab's jetzt gerade nochmal überprüft und ja. Die GPO ist auf der OU verknüpft, in der auch der User ist.

Und jetzt kommt das große ABER: Ich habe noch eine zweite Richtlinie gefunden. Und zwar unter Administrative Vorlagen -> Startmenü und Taskleiste -> Verknüpfung und Zugriff auf Windows Update entfernen. Die hab ich jetzt mal aktiviert und siehe da jetzt ist alles so wie es soll und ich hoffe der Schein trügt nicht. Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #18 - 09.06.09 um 10:53:08
Beitrag drucken  
ChrisVe schrieb on 09.06.09 um 09:40:30:
Da gebe ich Dir Recht, ich zweifel auch schon an mir. Ich hab's jetzt gerade nochmal überprüft und ja. Die GPO ist auf der OU verknüpft, in der auch der User ist.


Dann muß auch alles weg sein.

ChrisVe schrieb on 09.06.09 um 09:40:30:
Und jetzt kommt das große ABER: Ich habe noch eine zweite Richtlinie gefunden. Und zwar unter Administrative Vorlagen -> Startmenü und Taskleiste -> Verknüpfung und Zugriff auf Windows Update entfernen. Die hab ich jetzt mal aktiviert und siehe da jetzt ist alles so wie es soll und ich hoffe der Schein trügt nicht. Zwinkernd


Hmm, ich hab bei mir wirklich nur die aktiviert, die auch in der Beispiel-GPO zu sehen ist. Bei mir ist allerdings überall das klassische Menü eingestellt, bei dir auch?
  
Zum Seitenanfang
 
ChrisVe
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 30
Standort: Wallenhorst
Mitglied seit: 15.01.09
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #19 - 09.06.09 um 11:18:38
Beitrag drucken  
Wir haben das klassische Startmenü bei per Richtlinie vorgegeben. Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #20 - 09.06.09 um 11:30:12
Beitrag drucken  
ChrisVe schrieb on 09.06.09 um 11:18:38:
Wir haben das klassische Startmenü bei per Richtlinie vorgegeben. Zwinkernd


OK, trotzdem sehr komisch. Ich hab nur diese eine Einstellung gesetzt, sonst nichts.
  
Zum Seitenanfang
 
ChrisVe
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 30
Standort: Wallenhorst
Mitglied seit: 15.01.09
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #21 - 09.06.09 um 11:50:42
Beitrag drucken  
Das stimmt wohl. Ich hab's gerade an den Clients nochmal überprüft. Nach Ablauf des standardmäßigen Zyklusses von 90 mins. war alles so wie ich es haben wollte. Ich hoffe das es jetzt läuft. Wenn nicht, dann melde ich mich nochmal.

Vielen Dank für Deine Hilfe!

Lg
Chris
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13154
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Benachrichtugung des Anwenders
Antwort #22 - 09.06.09 um 12:07:24
Beitrag drucken  
ChrisVe schrieb on 09.06.09 um 11:50:42:
Das stimmt wohl. Ich hab's gerade an den Clients nochmal überprüft. Nach Ablauf des standardmäßigen Zyklusses von 90 mins. war alles so wie ich es haben wollte.


OK, welche Einstellungen hast Du jetzt gesetzt?

ChrisVe schrieb on 09.06.09 um 11:50:42:
Vielen Dank für Deine Hilfe!


Bitte, gern geschehen. Zwinkernd
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden