Heißes Thema (mehr als 10 Antworten) Installationsprobleme beim WSUS SP1 (Gelesen: 1647 mal)
FabienneJa
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 18.04.09
Geschlecht: männlich
Installationsprobleme beim WSUS SP1
26.05.09 um 21:35:55
Beitrag drucken  
Hallo @all,

ich versuche vergeblich auf einem SBS 2003 Server den WSUS 3.0 SP1 zu installieren. Irgendwann war schon mal der WSUS 3.0 auf der Maschine installiert. Leider weiss ich nicht wie der Seinerzeit deinstalliert wurde. Wenn ich die Installation starten will bekomme ich nach kurzer Zeit eine Fehlermeldung mit dem Verweis auf die Log Datei.

Folgende Fehlereinträge tauchen dort auf:
ParseCommandLine: Failed to open SOFTWARE\Microsoft\Update Services\Server\Setup registry key (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)
DoInstall: ParseCommandLine failed (Error 0x80041453)

Ich habe mir schon einen Wolf gesucht.

Normalerweise hätte ich die Büchse schon platt gemacht und neu Hochgezogen. Geht nur nicht so ohne weiteres, weil da ein SQL Server drauf läuft mit einer DMS Anwendung.

Bin natürlich für jeden erdenklichen Hinweis dankbar.
  
Zum Seitenanfang
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13530
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #1 - 26.05.09 um 22:35:18
Beitrag drucken  
Probier mal: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Update Services\Server\Setup > wYukonInstalled von 1 auf 0 setzen. Gehts jetzt?
  
Zum Seitenanfang
 
FabienneJa
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 18.04.09
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #2 - 29.05.09 um 21:58:30
Beitrag drucken  
Danke für den Tip. Doch leider gibt es keinen entsprechenden Eintrag in der Registry. Den Schlüssel könnte ich erstellen aber welche Schlüssel benötige ich zusätzlich?[/tr]
  
Zum Seitenanfang
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13530
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #3 - 29.05.09 um 23:16:21
Beitrag drucken  
FabienneJa schrieb on 29.05.09 um 21:58:30:
Danke für den Tip. Doch leider gibt es keinen entsprechenden Eintrag in der Registry.


Dann könntest Du ihn ja anlegen.

FabienneJa schrieb on 29.05.09 um 21:58:30:
Den Schlüssel könnte ich erstellen aber welche Schlüssel benötige ich zusätzlich?[/tr]


Mann-o-mann, ist es denn so schwer mal etwas aus eigenem Antrieb zu probieren? Mehr als nicht funktionieren kann es nicht. Und so viele Schlüssel sind es wohl nicht, die man da evtl. wieder löschen kann.

Wenn Du unbedingt die kompletten Registry Einträge meinst zu benötigen, dann installier dir doch schnell einen virtuellen Server, da dann einen WSUS rein und schon hast Du sie. Alternativ einfach mal danach googeln.
  
Zum Seitenanfang
 
FabienneJa
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 18.04.09
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #4 - 30.05.09 um 17:10:45
Beitrag drucken  
Entschuldige das ich hier überhaupt eine Frage zu stellen gewagt habe.

Werde dann wohl lieber zukünftig einen großen Bogen um das Forum machen als das ich mich so angrunzen lassen muss.

cia
  
Zum Seitenanfang
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13530
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #5 - 31.05.09 um 15:02:53
Beitrag drucken  
FabienneJa schrieb on 30.05.09 um 17:10:45:
Entschuldige das ich hier überhaupt eine Frage zu stellen gewagt habe.


Dafür sind Foren doch da, oder siehst Du das anders?

FabienneJa schrieb on 30.05.09 um 17:10:45:
Werde dann wohl lieber zukünftig einen großen Bogen um das Forum machen als das ich mich so angrunzen lassen muss.


Beim ersten Lüftchen gleich die beleidigte Leberwurst spielen, na super.
  
Zum Seitenanfang
 
FabienneJa
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 18.04.09
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #6 - 31.05.09 um 22:19:21
Beitrag drucken  
Hmm dafür sind Foren da,um Fragen zu stellen.

Aber einen derartigen Ton bin ich nicht gewohnt, das hat auch nichts mit beleidigter Leberwurst zu tun.

Wenn Du bei gewissen Fragen, von Dir vielleicht Fachlich unterlegenen, den genervten abgibst, dann Antworte lieber gar nicht. Griesgrämig

OK, damit ist das Thema für mich auch erledigt.
  
Zum Seitenanfang
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13530
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #7 - 01.06.09 um 00:10:38
Beitrag drucken  
FabienneJa schrieb on 31.05.09 um 22:19:21:
Aber einen derartigen Ton bin ich nicht gewohnt, das hat auch nichts mit beleidigter Leberwurst zu tun.


Wenn Du den Ton nicht gewohnt bist, was kann dann ich dafür? Willkommen im wirklichen Leben. Du kannst dir die Antworten nicht aussuchen, zumindest nicht in Foren oder Newsgroups. Bezahl einen Dienstleister für Antworten die du hören willst.

FabienneJa schrieb on 31.05.09 um 22:19:21:
Wenn Du bei gewissen Fragen, von Dir vielleicht Fachlich unterlegenen, den genervten abgibst, dann Antworte lieber gar nicht. Griesgrämig


Die Frage hat nichts mehr mit fachlich unterlegen zu tun, einen Registry Schlüssel anlegen und eine Installation erneut testen, ist etwas, das ich von einem Admin erwarten kann, und nicht eine erneute Rückfrage ala kann ich oder darf ich. Sorry, aber genau so ist es für mich rüber gekommen. Lies dir doch einfach nochmal deine Antwort in (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). durch. Ja, Du hättest können, vor allem auch ohne Ruckfrage, was soll kaputt gehen?

FabienneJa schrieb on 31.05.09 um 22:19:21:
OK, damit ist das Thema für mich auch erledigt.


War es das nicht schon am 30.05.2009 um 17.10 Uhr?
  
Zum Seitenanfang
 
DESoft
WSUS Experte
*****
Offline


I Love WSUS!<br />

Beiträge: 697
Standort: Halle (Saale)
Mitglied seit: 24.07.08
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #8 - 01.06.09 um 21:16:44
Beitrag drucken  
Mensch Sunny,

... bei Dir ist wohl dicke Luft ???  Ärgerlich

Ihr beiden solltet nochmal von vorne anfangen.
ALLE tragen gemeinsam Verantwortung für das Niveau in UNSERM Forum ... denke ich. Oder? Zwinkernd

Nicht jeder ist ein Guru ... ich erinnere mich noch dunkel an meine ersten Gehversuche. Schockiert/Erstaunt

"Wer nicht fragt, bleibt unwissend für den Rest seines Lebens ..."

@FabienneJa
Schlüssel in Reg ergänzen und Installation neu starten ...
... und lächeln, wenn der Meister mal den Ton nicht trifft.
Sind doch alle nur Menschen.

Gruß Dani
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13530
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #9 - 02.06.09 um 09:48:21
Beitrag drucken  
DESoft schrieb on 01.06.09 um 21:16:44:
Mensch Sunny,

... bei Dir ist wohl dicke Luft ???  Ärgerlich


Freitag war einfach ein sche... Tag.

DESoft schrieb on 01.06.09 um 21:16:44:
Ihr beiden solltet nochmal von vorne anfangen.
ALLE tragen gemeinsam Verantwortung für das Niveau in UNSERM Forum ... denke ich. Oder? Zwinkernd


Ja, stimmt natürlich. Mea Culpa.

DESoft schrieb on 01.06.09 um 21:16:44:
Nicht jeder ist ein Guru ... ich erinnere mich noch dunkel an meine ersten Gehversuche. Schockiert/Erstaunt

"Wer nicht fragt, bleibt unwissend für den Rest seines Lebens ..."


Da hast Du schon Recht, mir hat das könnte den Rest gegeben. Mal ehrlich, wenn jemand an Servern zu tun hat, kann ich doch verlangen, das er einfach mal das schnell ausprobiert, oder nicht?
  
Zum Seitenanfang
 
DESoft
WSUS Experte
*****
Offline


I Love WSUS!<br />

Beiträge: 697
Standort: Halle (Saale)
Mitglied seit: 24.07.08
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #10 - 02.06.09 um 15:31:33
Beitrag drucken  
Hi Sunny,

ich komme schon mit Dir klar ... hoffe nur Dein schwarzer Freitag hatte nix mit dem SP2 RC zu tun. Zwinkernd

Gruß Dani
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Installationsprobleme beim WSUS SP1
Antwort #11 - 02.06.09 um 16:05:12
Beitrag drucken  
Hi,
wenn ein Admin in Panik gerät weil der WSUS nicht läuft, ist er vom Nervenkostüm glaube ich nicht geeignet für den Job  Laut lachend
Wenn der nen paar Tage nicht läuft, dass merkt hier keiner ausser ich ^^
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden