Normales Thema Falsche Service Pack Anzeige im WSUS (Gelesen: 878 mal)
Martin H
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.06.09
Geschlecht: männlich
Falsche Service Pack Anzeige im WSUS
02.06.09 um 15:48:38
Beitrag drucken  
Hey,

ich hätte mal ne kurze Frage zu den Update Services. Und zwar hab ich folgendes "Problem":

1 Client wird mir in der Computerliste im WSUS mit XP-SP2 angezeigt, obwohl SP3 installiert ist.
Statusberichte schickt er regelmäßig und Updates bezieht er auch einwandfrei. Steht in der Liste auch mit 100%.
Nur eben die Anzeige springt nicht auf SP3.

Hab auch schon /detectnow und /reportnow ausgeführt, aber Statusberichte schickt er ja.

Da stellt sich mir doch die Frage, ob das überhaupt irgendwelche Auswirkungen hat (da er ja bei 100% ist), oder ob dadurch irgendwelche anderen Updates in Mitleidenschaft gezogen werden.

Noch paar Angaben: Wsus 3.0 SP1, läuft auf einem Windows 2003 Standard Server

Schon mal Danke im Voraus  Smiley
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Falsche Service Pack Anzeige im WSUS
Antwort #1 - 02.06.09 um 16:07:36
Beitrag drucken  
Hi,
ist die Anzeige im Wsus bei Letzter Statusbericht auch aktuell?
XP SP 3 ist im Wsus freigegeben und nicht ausversehen abgelehnt worden?

Prüf mal auf dem Client %windir%/windowsupdate.log auf Fehler nach dem du ein paar mal /detectnow über cmd abgesetzt hast.
  
Zum Seitenanfang
 
Martin H
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.06.09
Geschlecht: männlich
Re: Falsche Service Pack Anzeige im WSUS
Antwort #2 - 02.06.09 um 16:12:23
Beitrag drucken  
ja, der letzte Statusbericht ist von 15:38 Uhr, also grad mal eine gute halbe Stunde alt.

und deinen Vorschlag werde ich morgen mal ausprobieren. Heute geht das leider nicht mehr, sonst haut mir unser Datenschutzbeauftragter auf die Finger, weil die Person nicht mehr am Platz ist  Augenrollen

edit: ja, SP3 ist freigegeben und wird bei den anderen Clients auch richtig angezeigt
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13520
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Falsche Service Pack Anzeige im WSUS
Antwort #3 - 02.06.09 um 16:25:34
Beitrag drucken  
Leere mal den Downloadcache auf dem Client:
net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
net start wuauserv
wuauclt /resetathorization /detectnow
wuauclt /detectnow
wuauclt /reportnow

Wenn jetzt immer noch das SP2 angezeigt wird, dann ist auch nur das SP2 installiert. Dann tipp ich auf das hier: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Und bevor dann irgendwelche Fragen kommen, einfach direkt an dem betroffenen Client ausführen und im WSUS nachsehen ob es einen zusätzlichen Client gibt. Es kann nichts kaputt gehen. Zwinkernd
  
Zum Seitenanfang
 
Martin H
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.06.09
Geschlecht: männlich
Re: Falsche Service Pack Anzeige im WSUS
Antwort #4 - 02.06.09 um 16:29:35
Beitrag drucken  
ok, werd ich auch morgen früh gleich testen

schon mal vielen Dank für die Tipps  Smiley
  
Zum Seitenanfang
 
Martin H
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.06.09
Geschlecht: männlich
Re: Falsche Service Pack Anzeige im WSUS
Antwort #5 - 04.06.09 um 15:33:44
Beitrag drucken  
ok, hat sich alles ein wenig verzögert, aber durch Sunnys Tipp mit dem Löschen des Downloadcaches hats funktioniert. Wird jetzt als SP3 im WSUS angezeigt.

Danke nochmal  Smiley
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden