Seitenindex umschalten Seiten: 1 [2]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0 (Gelesen: 7327 mal)
L_I
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 59
Mitglied seit: 28.10.08
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #15 - 13.08.09 um 13:47:21
Beitrag drucken  
Sunny schrieb on 13.08.09 um 13:40:34:
L_I schrieb on 13.08.09 um 13:00:38:
Dumme Frage: Aber wie kann man den alten WSUS disablen, ohne diesen gleich zu deinstallieren? Reicht es, den Dienst "Update Services" zu deaktivieren?


Hmm, das alleine würde mir nicht reichen. Was spricht gegen Deinstallation? Du kannst ja die DB und das Content ja behalten.

Naja... ich wollte nur auf Nummer sicher gehen und nicht einfach drauf los deinstallieren. Bei MS weiss man ja manchmal nie...  Augenrollen Laut lachend
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #16 - 13.08.09 um 13:49:13
Beitrag drucken  
Für den Fall gibts genügend KB-Artikel, die helfen bei der rückstandsfreien Deinstallation! Durchgedreht
  
Zum Seitenanfang
 
dotnetpower Internet Services
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 16.08.09
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #17 - 17.08.09 um 10:26:28
Beitrag drucken  
Hallo,

ich habe am Wochenende meinen Windows Server 2008 SP2 auf Windows Server 2008 R2 upgegradet. Vor dem Upgrade musste ich den WSUS entfernen... Jetzt lässt sich aber die Rolle nicht mehr installieren. Als Fehler bekomme ich:

<Information>: Der Server muss nach Abschluss der Installation möglicherweise neu gestartet werden.

Windows Server Update Services (WSUS)

Windows Server Update Services (WSUS): Fehler bei der Installation.


<Fehler>: Das Update konnte nicht gefunden werden. Dies ist möglicherweise auf ein Netzwerkverbindungsproblem zurückzuführen. Klicken Sie hier, um weitere Informationen zu erhalten.
Lesen Sie im vollständigen Protokoll unter "C:\Windows\logs\ServerManager.log" nach.

In dem Angesprochenen Log steht dann:

2104: 2009-08-17 10:17:52.254 [InstallationProgressPage]  Loading progress page...
2104: 2009-08-17 10:17:52.434 [InstallationProgressPage]  Creating WindowsUpdateDownloader.
2104: 2009-08-17 10:17:52.435 [InstallationProgressPage]  Suchen nach Updates...
2104: 2009-08-17 10:17:52.440 [InstallationProgressPage]  Starting asynchronous download.
2104: 2009-08-17 10:17:52.441 [WindowsUpdateDownloader]   Creating session.
2104: 2009-08-17 10:17:52.447 [WindowsUpdateDownloader]   Search query: 'CategoryIDs contains '4e487029-f550-4c22-8b31-9173f3f95786''
2104: 2009-08-17 10:17:52.457 [WindowsUpdateDownloader]   Searching....
2104: 2009-08-17 10:17:56.621 [WindowsUpdateDownloader]   Initial search failed, try again on WU server.
2104: 2009-08-17 10:17:58.232 [WindowsUpdateDownloader]   Search returned: Succeeded, found 0 updates.
2104: 2009-08-17 10:17:58.232 [InstallationProgressPage]  Search completed, result: Succeeded.
2104: 2009-08-17 10:17:58.240 [InstallationProgressPage]  Download wird durchgeführt...
2104: 2009-08-17 10:17:58.245 [WindowsUpdateDownloader]   Sending failure DownloadComplete event.
2104: 2009-08-17 10:17:58.245 [InstallationProgressPage]  Download completed, result: NotStarted.
2104: 2009-08-17 10:17:58.246 [InstallationProgressPage] Error (Id=0) Failure message: 'Das Update konnte nicht gefunden werden. Dies ist möglicherweise auf ein Netzwerkverbindungsproblem zurückzuführen. <a href="WSUS.chm::/html/54a9eb1f-5dd1-42d8-ad00-dae55d7b9463.htm">Klicken Sie hier, um weitere Informationen zu erhalten.</a>'
2104: 2009-08-17 10:17:58.246 [InstallationProgressPage]  Invoking LoadFinishPage.
2104: 2009-08-17 10:17:58.249 [InstallationProgressPage]  About to load finish page...
2104: 2009-08-17 10:17:58.257 [InstallationFinishPage]    Loading finish page
2104: 2009-08-17 10:17:58.302 [InstallationFinishPage]    Finish page loaded

Hat irgend jemand eine Idee was das sein kann? Verbindungsprobleme meinerseits schließe ich mal aus, da alles andere Firewallmäßig funktioniert und auch auf der Firewall selbst kein reject zu sehen ist...

Viele Grüße,

Bernd
  
Zum Seitenanfang
 
AraldoL
WSUS Experte
*****
Offline


I Love WSUS!

Beiträge: 537
Standort: Bayern
Mitglied seit: 11.06.07
Geschlecht: männlich
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #18 - 17.08.09 um 16:50:56
Beitrag drucken  
2008 R2 ist doch quasi Win7 Server, also erst wenige Tage alt. Wird das vom WSUS 3.0 SP1 überhaupt als Host unterstützt? Oder erst vom (hoffentlich in Kürze) kommenden WSUS 3.0 SP2?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #19 - 17.08.09 um 17:52:14
Beitrag drucken  
Warum mußt Du sowas tun? Das eine Problem nicht in den Griff bekommen und gleich das nächste erzeugen.  Griesgrämig

Zusätzlich kann ich mich AraldoL nur anschliessen, der 2008R2 ist der Server für Windows 7, das wird vermutlich erst mit dem SP2 für WSUS 3.0 funktionieren.
  
Zum Seitenanfang
 
dotnetpower Internet Services
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 2
Mitglied seit: 16.08.09
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #20 - 18.08.09 um 09:11:32
Beitrag drucken  
@Sunny
Ähm, hust, sag mal von welchem Problem sprichst du das ich nicht in den Griff bekommen soll?

@all
Ich vermute das es tatsächlich am "Jugendlichen Alter" des R2 liegt, vermutlich haben die Kollegen bei MS den Download noch nicht plaziert... Blöd nur das es keine Warnung gibt, bevor man Upgradet.

Wenn man davon ausgeht das es sich um eine Rolle handelt rechnet natürlich der normal Denkende Admin nicht damit das diese Rolle nicht mit im Release dabei ist...

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 mit Win 2008 R2 64bit und IIS 7.0
Antwort #21 - 18.08.09 um 11:24:08
Beitrag drucken  
dotnetpower Internet Services schrieb on 18.08.09 um 09:11:32:
@Sunny
Ähm, hust, sag mal von welchem Problem sprichst du das ich nicht in den Griff bekommen soll?


Etnschuldige, ich hab dich verwechselt.

dotnetpower Internet Services schrieb on 18.08.09 um 09:11:32:
@all
Ich vermute das es tatsächlich am "Jugendlichen Alter" des R2 liegt, vermutlich haben die Kollegen bei MS den Download noch nicht plaziert... Blöd nur das es keine Warnung gibt, bevor man Upgradet.


Weil das SP2 für den WSUS 3.0 noch nicht RTM ist. Eigentlich ganz einfach. Zwinkernd

dotnetpower Internet Services schrieb on 18.08.09 um 09:11:32:
Wenn man davon ausgeht das es sich um eine Rolle handelt rechnet natürlich der normal Denkende Admin nicht damit das diese Rolle nicht mit im Release dabei ist...


Jein, da das SP2 noch nicht RTM ist, könnte (muß man aber nicht Zwinkernd ) man das schon erwarten. Smiley
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden