Seitenindex umschalten Seiten: 1 [2]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) WSUS keine Meldung (Gelesen: 4565 mal)
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS keine Meldung
Antwort #15 - 10.08.09 um 19:32:41
Beitrag drucken  
Mr.Vain schrieb on 10.08.09 um 18:32:52:
Ja, das ist mir bekannt.

Da diese Benutzereinstellung aber per GPO vergeben wird, muss ich diese nicht noch extra in die REG Datei schreiben.

Dies ist auch schon immer aktiv gewesen.


Aha, das hab ich bisher so noch nicht aus den Postings rausgelesen.

Mr.Vain schrieb on 10.08.09 um 18:32:52:
Als ich jedoch zusätzlich die REG Datei ausgeführt habe, klagten einige Benutzer, dass ständig eine Neustart-Aufforderung käme.


Wenn Neustart Meldungen kommen, kannst Du sicher sein, das sie von den Windows Udpates kommen? Oder startet die Maschine einfach so neu durch? Wir hatten hier auch schon den Fall, das es Bluescreens gab, mangels Einstellung man die aber nicht gesehen hat.

Kannst Du bei solch einem Client mal prüfen, ob der Benutzereintrag auch wirklich vorhanden ist?

Mr.Vain schrieb on 10.08.09 um 18:32:52:
Am besten wäre es wohl, wenn die Updates nur beim Herunterfahren installiert werden....

Sorry, wenn ich hier nochmals nachhake, bzw. mich etwas schlecht ausgedrücht habe...  hä?


Seit bei mir in der Domain diese Benutzereinstellung aktiv ist, bekommen die User nichts mehr mit von den Updates.
  
Zum Seitenanfang
 
Mr.Vain
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 13
Mitglied seit: 06.07.09
Re: WSUS keine Meldung
Antwort #16 - 11.08.09 um 10:13:28
Beitrag drucken  
Ich werde es nun so probieren:

REGEDIT4



[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate]

"WUServer"="http://wsusserver"
"WUStatusServer"="http://wsusserver"
"TargetGroupEnabled"=dword:00000000
"ElevateNonAdmins"=dword:00000000


[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\WindowsUpdate\AU]

"AUOptions"=dword:00000004
"AutoInstallMinorUpdates"=dword:00000001
"DetectionFrequency"=dword:00000022
"DetectionFrequencyEnabled"=dword:00000008
"NoAutoRebootWithLoggedOnUsers"=dword:00000001
"NoAutoUpdate"=dword:00000000
"RescheduleWaitTimeEnabled"=dword:00000000
"ScheduledInstallDay"=dword:00000000
"ScheduledInstallTime"=dword:0000000d
"UseWUServer"=dword:00000001

[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\WindowsUpdate]
"DisableWindowsUpdateAccess"=dword:00000001
  
Zum Seitenanfang
 
DESoft
WSUS Experte
*****
Offline


I Love WSUS!<br />

Beiträge: 697
Standort: Halle (Saale)
Mitglied seit: 24.07.08
Geschlecht: männlich
Re: WSUS keine Meldung
Antwort #17 - 12.08.09 um 11:14:16
Beitrag drucken  
Hi Mr.Vain,

nicht vergessen ... der Registry-Part für Current User muss unter jedem Account eingetragen werden .... das wirkt nicht automatisch auf alle Benutzer des Systems.
Deshalb sind Einstellungen via GPO im AD unschlagbar. Laut lachend
Die werden sowohl auf das System alsauch für alle im Wirkungsbereich der GPO befindlichen Accounts angewendet.
Windowsdomäne ist natürlich Voraussetzung. Zwinkernd

Gruß Dani
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden