Normales Thema Ständige Reinstallation von 3 Patchen (Gelesen: 3533 mal)
harmar
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.09.09
Ständige Reinstallation von 3 Patchen
02.09.09 um 09:55:51
Beitrag drucken  
KB923618 Microsoft Office 2003 ServicePack 3 (SP3)
KB972688 Update f.d. JunkMail Filter v. Outlook 2003
KB907417 Update für Office 2003

Office 2003 ist ein multilanguage office mit deutschem Sprachpaket mit bereits installiertem SP3 (zumindest laut Info).
Im Update log ist kein Fehler zu finden Bsp: ("Windows successfully installed the following update: Update for Microsoft Office Outlook 2003 Junk Email Filter (KB972688)"

Nach einiger Zeit erhalten die Clients eine erneute Aufforderung.
Ich weiß einfach nicht weiter:
Status nach Installation:
- keine Uninstall Infos geschrieben
- kein Regkey eintrag des Patches unter "Hotfixes"


Wer hat Rat?

unentschlossen
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1347
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: Ständige Reinstallation von 3 Patchen
Antwort #1 - 02.09.09 um 10:06:40
Beitrag drucken  
Du solltest mal eine Suche bemühen, zu diesem Thema gibt es haufenweise Einträge, nicht nur hier sondern auch über eine Suchmaschine zu finden.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Ständige Reinstallation von 3 Patchen
Antwort #2 - 02.09.09 um 10:35:11
Beitrag drucken  
UMeadow schrieb on 02.09.09 um 10:06:40:
Du solltest mal eine Suche bemühen, zu diesem Thema gibt es haufenweise Einträge, nicht nur hier sondern auch über eine Suchmaschine zu finden.

Hi
Sorry für Offtopic.
versteh mich nicht falsch, aber findest du es richtig jedes neue Post nur mit diesem Satz zu beantworten?

Damit ist dem User wenig geholfen Zwinkernd

Ich denke Leute die sich in diesem Forum bewegen wissen durchaus wie man eine Suche bzw Google bedient ^^

@Harmar

Schon mal den Downloadcache gelöscht?

Start > Ausführen > cmd[ENTER]
net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
net start wuauserv
wuauclt /resetauthorization /detectnow
wuauclt /detectnow
wuauclt /reportnow

Was sagt deine windowsupdate.log?
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1347
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: Ständige Reinstallation von 3 Patchen
Antwort #3 - 02.09.09 um 10:53:28
Beitrag drucken  
Ja Sorry Blogster, hast ja recht, aber genau Dein Tipp usw. sind doch schon soo oft behandelt worden.
  
Zum Seitenanfang
 
harmar
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.09.09
Re: Ständige Reinstallation von 3 Patchen
Antwort #4 - 02.09.09 um 10:55:39
Beitrag drucken  
@UMeadow: Danke fürs nicht antworten.
Ich habe die Suche benutzt, aber nichts zu meinem Problem gefunden!
a) Fast alle Posts weisen errormeldungen im Windowsupdatelog auf : das ist bei mir nicht der Fall.
b) Std. Info: "lösch den Cache": habe ich bereits gemacht

@Blogster: Vielen Dank für die Hilfe.
Ja, wurde bereits gelöscht,

In den logs werden alle Patche als successfully installed angezeigt...

Habe jetzt dennoch nochmal deinen Befehl ausgeführt, dabei hat sich der Client upgedated (WSUS), ggf. hängt das aber auch mit einem Update auf WSUS SP2 auf dem Server zusammen....
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1347
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: Ständige Reinstallation von 3 Patchen
Antwort #5 - 02.09.09 um 11:16:11
Beitrag drucken  
Nur so nebenbei Harmar, haste Du Dich hier schon mal durchgearbeitet (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
harmar
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.09.09
Re: Ständige Reinstallation von 3 Patchen
Antwort #6 - 02.09.09 um 11:51:35
Beitrag drucken  
Ja, danke für den Link.

Noch mal (eventuell ist das nicht klar geworden):
In Bezug auf die auf der Seite erwähnten "Installationsfehlercodes":

Es gibt keinen Fehler in den Logs (auch keinen Code 0x80070643, etc...), die Updates werden als erfolgreich installiert angegeben!
KBxxx.logs existieren nicht.

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Ständige Reinstallation von 3 Patchen
Antwort #7 - 02.09.09 um 12:03:32
Beitrag drucken  
harmar schrieb on 02.09.09 um 11:51:35:
Es gibt keinen Fehler in den Logs (auch keinen Code 0x80070643, etc...), die Updates werden als erfolgreich installiert angegeben!
KBxxx.logs existieren nicht.


Versuch doch mal die Updates als angemeldeter Admin manuell zu installieren. Hast Du das Problem auf allen Clients oder nur auf bestimmten? Wenn letzteres, kannst Du eine Gemeinsamkeit entdecken?
  
Zum Seitenanfang
 
harmar
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 02.09.09
Re: Ständige Reinstallation von 3 Patchen
Antwort #8 - 02.09.09 um 12:55:54
Beitrag drucken  
Bin mit AD User lokaler admin,
weiß allerdings, daß manchmal tatsächlich der lokale user "Administrator" den Unterschied machen könnte, werde es also dementsprechend einmal versuchen.

Das Ganze Betrifft mehrere Rechner, Gemeinsamkeiten:
Komplett identische Hardware
Gleiches Image
(fast) gleiche Software, welche via SoftwareDeployment installiert wurde.


Eine Alternative die ich parallel prüfe:
Deinstallieren von patchen, die über SW-Deployment und nicht WSUS gekommen sind....(wir wechseln gerade zumindest das Patchen zu WSUS)
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Ständige Reinstallation von 3 Patchen
Antwort #9 - 02.09.09 um 14:01:51
Beitrag drucken  
harmar schrieb on 02.09.09 um 12:55:54:
Bin mit AD User lokaler admin,
weiß allerdings, daß manchmal tatsächlich der lokale user "Administrator" den Unterschied machen könnte, werde es also dementsprechend einmal versuchen.


Jepp, Du kannst natürlich auch mal den Domain-Admin ausprobieren.

harmar schrieb on 02.09.09 um 12:55:54:
Das Ganze Betrifft mehrere Rechner, Gemeinsamkeiten:
Komplett identische Hardware
Gleiches Image
(fast) gleiche Software, welche via SoftwareDeployment installiert wurde.


Sind die Rechner nach dem installieren mit Sysprep behandelt worden? Du kannst dir einen Rechner schnappen, aus der Domain rausnehmen, das Konto im AD löschen, auf alle DCs replizieren, den Client neu starten und wieder ins AD aufnehmen. Konto natürlich wieder in die richtige OU verschieben. Gehts dann?

harmar schrieb on 02.09.09 um 12:55:54:
Eine Alternative die ich parallel prüfe:
Deinstallieren von patchen, die über SW-Deployment und nicht WSUS gekommen sind....(wir wechseln gerade zumindest das Patchen zu WSUS)


Na klar, könnte natürlich auch etwas damit zu tun haben.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden