Normales Thema Fehler bei Installation SP2 (Gelesen: 1537 mal)
steingau
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 17.01.08
Fehler bei Installation SP2
18.09.09 um 10:32:05
Beitrag drucken  
Hallo,

bei mir läuft die Installation des SP2 nicht.

Vorhanden ist eine 3.0 SP1-Installation mit interner Datenbank.

WSUSSettup.log:
2009-09-18 09:31:02  Success   MWUSSetup          Validating pre-requisites...
2009-09-18 09:31:32  Error     MWUSSetup          ExecuteQuery: Failed to execute SQL query EXEC dbo.sp_helpdb 'SUSDB' (Error 0x80040E14)
2009-09-18 09:31:32  Error     MWUSSetup          ExecuteQueryGetMultipleResults: Failed to execute query EXEC dbo.sp_helpdb '%s' (Error 0x80040E14)
2009-09-18 09:31:32  Error     MWUSSetup          GetDatabaseSize: Failed to execute SQL query EXEC dbo.sp_helpdb '%s' (Error 0x80040E14)
2009-09-18 09:31:32  Error     MWUSSetup          Failed to determine SUSDB size (Error 0x80040E14)
2009-09-18 09:31:53  Success   MWUSSetup          Creating database backup...
2009-09-18 09:36:18  Success   MWUSSetup          Removing Wsus...
2009-09-18 09:36:20  Error     MWUSSetup          RemoveWsus: MWUS Uninstall Failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2009-09-18 09:36:20  Error     MWUSSetup          CUpgradeDriver:ZungeerformSetup: Failed to remove earlier version of WSUS (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2009-09-18 09:36:20  Error     MWUSSetup          CSetupDriver::LaunchSetup: Setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)
2009-09-18 10:11:45  Error     MWUSSetup          CWatsonHelper::Init: Failed to load WER library. (Error 0x8007007E: Das angegebene Modul wurde nicht gefunden.)
2009-09-18 10:11:45  Error     MWUSSetup          CSetupDriver::ReportFailure: Failed to initalize the CWatsonHelper.  This is expected on pre-Vista machines. (Error 0x80004005: Unbekannter Fehler)
2009-09-18 10:11:45  Error     MWUSSetup          DoInstall: Wsus setup failed (Error 0x80070643: Schwerwiegender Fehler bei der Installation.)

In der ERRORLOG des SQL-Servers steht folgendes:

2009-09-18 09:31:31.89 spid51      Error: 33002, Severity: 16, State: 1.
2009-09-18 09:31:31.89 spid51      Access to table dbo.spt_values is blocked because the signature is not valid.

Der WSUS selbst läuft problemlos.

Das ganze ist wohl ein generelles Problem der Datenbank. Ich bekomme den selben Fehler auch in "SQL Server Management Studio Express". Ich kann mich mit der Datenbank verbinden und es erscheint die normale Ansicht. Wenn ich aber per Rechtsklick auf eine Datenbank (z.B. SUSDB) die Eigenschaften anzeigen lassen will, erscheint die selbe Fehlermeldung.

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler bei Installation SP2
Antwort #1 - 18.09.09 um 11:19:36
Beitrag drucken  
Probier mal: lodctr /r [ENTER]

Alternativ: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
steingau
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 17.01.08
Re: Fehler bei Installation SP2
Antwort #2 - 18.09.09 um 13:51:59
Beitrag drucken  
Hallo Sunny,

beide Vorschläge haben leider nichts gebracht.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Fehler bei Installation SP2
Antwort #3 - 18.09.09 um 15:32:34
Beitrag drucken  
Hier gibts noch ein paar Tipps: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden