Seitenindex umschalten Seiten: 1 [2]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) WSUS 3 SP3 zieht keine Updates mehr (Gelesen: 4746 mal)
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13349
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3 SP3 zieht keine Updates mehr
Antwort #15 - 06.10.09 um 12:31:37
Beitrag drucken  
Toonforce schrieb on 06.10.09 um 11:14:26:
Übrigens auf meinem WSUS momentan 0 jobs.

Edit: mit bitsadmin /list /allusers sinds 12.


Was sind das für 12 Jobs? Woher kommen die? Von welchem Benutzer sind die?
  
Zum Seitenanfang
 
Toonforce
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 02.10.09
Re: WSUS 3 SP3 zieht keine Updates mehr
Antwort #16 - 06.10.09 um 15:00:45
Beitrag drucken  
Sind alle vom WSUS.
10 im Status TRANSFERRED
2 wechseln sich mit QUEUED und TRANSFERRING ab.

Dauert aber ewig, selbst wenn man annimmt dass BITS nur mit 1% der am Rechner verfügbaren Bandbreite zieht.

Kann man das beschleunigen?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13349
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3 SP3 zieht keine Updates mehr
Antwort #17 - 06.10.09 um 15:31:25
Beitrag drucken  
Toonforce schrieb on 06.10.09 um 15:00:45:
Sind alle vom WSUS.
10 im Status TRANSFERRED
2 wechseln sich mit QUEUED und TRANSFERRING ab.

Dauert aber ewig, selbst wenn man annimmt dass BITS nur mit 1% der am Rechner verfügbaren Bandbreite zieht.

Kann man das beschleunigen?


WsusDebugTool.exe /Tool:SetForegroundDownload

Download:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Läuft aber nicht auf einem 64Bit OS. Die Jobs müsstest Du doch auch in der WSUS.MSC sehen, dort dann über den Downloadstatus in den Updates auch rauskriegen, um welche Updates es sich handelt.
  
Zum Seitenanfang
 
Toonforce
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 02.10.09
Re: WSUS 3 SP3 zieht keine Updates mehr
Antwort #18 - 06.10.09 um 15:32:30
Beitrag drucken  
Ach herrje. Bitte schlag mich nicht. Mir ist grad wie Schuppen von den Augen gefallen dass ich BITS doch schon mal per Richtlinie begrenzt hatte, da es Beschwerden wegen zu großer Downloads gab. Dabei hab ich zwischen 8-17 Uhr auf 10 kBit/s begrenzt und außerhalb der Zeit volle Bandbreite gegeben. Nur letzte Nacht lief der Server das erste Mal über Nacht durch.

Ich befürchte ich habe mir mit der Beschränkung (da zu extrem) selbst ein Bein gestellt. Somit wirkte es nur so als gehen keine Downloads mehr, weil seeeehr langsaaaam. Tja und nachts war er ja aus. Ich könnt mich schlagen.

Vielen Dank für deine Hilfe, je klarer die Zusammenhänge werden, desto eher fallen halt auch eigene Fehler auf.

Übrigens dieses SetForeground hat scheinbar nur mit HTTP 1.0 bzw wenn OFF mit HTTP 1.1 zu tun.
Bei mir mit der BITS-Beschränkung brachte es keine Änderungen.

Die 2 letzten sind fertig und sind aus der Liste verschwunden. die 10 ersten stehen noch mit transferrred drin. Manuelles bitsadmin /complete scheitert an Zugriff verweigert..
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1342
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: WSUS 3 SP3 zieht keine Updates mehr
Antwort #19 - 06.10.09 um 15:57:39
Beitrag drucken  
Zwinkernd Zwinkernd
Aber BITS zu Begrenzen macht m.E. wenig Sinn, da BITS sich ja eigentlich sehr gut selbst anpasst.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13349
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3 SP3 zieht keine Updates mehr
Antwort #20 - 06.10.09 um 16:08:37
Beitrag drucken  
Toonforce schrieb on 06.10.09 um 15:32:30:
Ach herrje. Bitte schlag mich nicht. Mir ist grad wie Schuppen von den Augen gefallen dass ich BITS doch schon mal per Richtlinie begrenzt hatte, da es Beschwerden wegen zu großer Downloads gab. Dabei hab ich zwischen 8-17 Uhr auf 10 kBit/s begrenzt und außerhalb der Zeit volle Bandbreite gegeben. Nur letzte Nacht lief der Server das erste Mal über Nacht durch.


Ein Server der nachts aus ist? Seltsam, seltsam. Zwinkernd

Toonforce schrieb on 06.10.09 um 15:32:30:
Ich befürchte ich habe mir mit der Beschränkung (da zu extrem) selbst ein Bein gestellt. Somit wirkte es nur so als gehen keine Downloads mehr, weil seeeehr langsaaaam. Tja und nachts war er ja aus. Ich könnt mich schlagen.


Wow, so ein Konstellation hatte ich auch noch nie. Zwinkernd

Toonforce schrieb on 06.10.09 um 15:32:30:
Vielen Dank für deine Hilfe, je klarer die Zusammenhänge werden, desto eher fallen halt auch eigene Fehler auf.


Man lernt nie aus. Vielen Dank für die offene Klarstellung. Zwinkernd

Toonforce schrieb on 06.10.09 um 15:32:30:
Übrigens dieses SetForeground hat scheinbar nur mit HTTP 1.0 bzw wenn OFF mit HTTP 1.1 zu tun.
Bei mir mit der BITS-Beschränkung brachte es keine Änderungen.


Ja, ist schon klar. Smiley
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden