Normales Thema w2k sp4 und xp sp3 werden im wsus nicht angezeigt (Gelesen: 1055 mal)
saYo
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 09.10.09
w2k sp4 und xp sp3 werden im wsus nicht angezeigt
09.10.09 um 08:38:34
Beitrag drucken  
Guten Morgen liebe WSUS-Gemeinde,

ich hab mir gestern nen WSUS auf nem 2k3-Server aufgesetzt. Nachdem der installiert und Synchronisiert war, hab ich die laut skript nötigen einstellungen sowohl auf nem 2k-Client mit sp4 als auch auf nem xp-client mit sp3.
keiner der rechner erscheint allerdings in der console des wsus. ich hab hier schon ein paar beiträge gelesen und auch schon ein paar sachen ausprobiert, allerdings hat bisher noch nichts geholfen. ich bin echt ratlos.
inhalt der windowsupdate.log:
Code
2009-10-09	08:14:48:937	 868	368	Misc	===========  Logging initialized (build: 7.4.7600.226, tz: +0200)  ===========
2009-10-09	08:14:49:046	 868	368	Misc	  = Process: C:\WINNT\system32\svchost.exe
2009-10-09	08:14:49:046	 868	368	Misc	  = Module: C:\WINNT\system32\wuaueng.dll
2009-10-09	08:14:48:937	 868	368	Service	*************
2009-10-09	08:14:49:156	 868	368	Service	** START **  Service: Service startup
2009-10-09	08:14:49:203	 868	368	Service	*********
2009-10-09	08:14:49:609	 868	368	Misc	Registering binary: C:\WINNT\system32\regsvr32.exe  /s "C:\WINNT\system32\wups.dll"
2009-10-09	08:14:50:156	 868	368	Misc	Registering binary: C:\WINNT\system32\regsvr32.exe  /s "C:\WINNT\system32\wups2.dll"
2009-10-09	08:14:51:906	 868	368	Agent	  * WU client version 7.4.7600.226
2009-10-09	08:14:52:656	 868	368	Agent	  * Base directory: C:\WINNT\SoftwareDistribution
2009-10-09	08:14:52:843	 868	368	Agent	  * Access type: No proxy
2009-10-09	08:14:53:484	 868	368	Agent	  * Network state: Connected
2009-10-09	08:15:29:640	 868	42c	Agent	***********  Agent: Initializing Windows Update Agent  ***********
2009-10-09	08:15:29:640	 868	42c	Agent	***********  Agent: Initializing global settings cache  ***********
2009-10-09	08:15:29:640	 868	42c	Agent	  * WSUS server: http://gemnor
2009-10-09	08:15:29:640	 868	42c	Agent	  * WSUS status server: http://gemnor
2009-10-09	08:15:29:640	 868	42c	Agent	  * Target group: rathaus
2009-10-09	08:15:29:640	 868	42c	Agent	  * Windows Update access disabled: No
2009-10-09	08:15:29:656	 868	42c	DnldMgr	Download manager restoring 0 downloads
2009-10-09	08:15:29:703	 868	42c	AU	###########  AU: Initializing Automatic Updates  ###########
2009-10-09	08:15:29:703	 868	42c	AU	AU setting next sqm report timeout to 2009-10-09 06:15:29
2009-10-09	08:15:29:703	 868	42c	AU	  # WSUS server: http://gemnor
2009-10-09	08:15:29:703	 868	42c	AU	  # Detection frequency: 22
2009-10-09	08:15:29:703	 868	42c	AU	  # Target group: rathaus
2009-10-09	08:15:29:703	 868	42c	AU	  # Approval type: Scheduled (Policy)
2009-10-09	08:15:29:703	 868	42c	AU	  # Scheduled install day/time: Every day at 10:00
2009-10-09	08:15:29:703	 868	42c	AU	  # Auto-install minor updates: Yes (Policy)
2009-10-09	08:15:29:734	 868	42c	AU	Setting AU scheduled install time to 2009-10-09 08:00:00
2009-10-09	08:15:31:000	 868	42c	AU	Initializing featured updates
2009-10-09	08:15:31:000	 868	42c	AU	Found 0 cached featured updates
2009-10-09	08:15:31:078	 868	42c	AU	AU finished delayed initialization
2009-10-09	08:15:31:078	 868	42c	AU	Triggering AU detection through DetectNow API
2009-10-09	08:15:31:078	 868	42c	AU	Triggering Online detection (non-interactive)
2009-10-09	08:15:34:203	 868	5cc	PT	WARNING: GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404
2009-10-09	08:15:34:203	 868	5cc	PT	WARNING: PTError: 0x80244019
2009-10-09	08:15:34:203	 868	5cc	PT	WARNING: GetConfig_WithRecovery failed: 0x80244019
2009-10-09	08:15:34:203	 868	5cc	PT	WARNING: RefreshConfig failed: 0x80244019
2009-10-09	08:15:34:203	 868	5cc	PT	WARNING: RefreshPTState failed: 0x80244019
2009-10-09	08:15:34:203	 868	5cc	PT	WARNING: PTError: 0x80244019
2009-10-09	08:15:34:203	 868	5cc	Report	WARNING: Reporter failed to upload events with hr = 80244019.
2009-10-09	08:15:34:234	 868	5cc	PT	WARNING: GetConfig failure, error = 0x80244019, soap client error = 10, soap error code = 0, HTTP status code = 404
2009-10-09	08:15:34:234	 868	5cc	PT	WARNING: PTError: 0x80244019
2009-10-09	08:15:34:234	 868	5cc	PT	WARNING: GetConfig_WithRecovery failed: 0x80244019
2009-10-09	08:15:34:234	 868	5cc	PT	WARNING: RefreshConfig failed: 0x80244019
2009-10-09	08:15:34:234	 868	5cc	PT	WARNING: RefreshPTState failed: 0x80244019
2009-10-09	08:15:34:234	 868	5cc	PT	WARNING: PTError: 0x80244019
2009-10-09	08:15:34:234	 868	5cc	Report	WARNING: Reporter failed to upload events with hr = 80244019.
2009-10-09	08:15:38:000	 868	368	Report	***********  Report: Initializing static reporting data  ***********
2009-10-09	08:15:38:000	 868	368	Report	  * OS Version = 5.0.2195.4.0.65536
2009-10-09	08:15:38:406	 868	368	Report	  * Computer Brand = American Megatrends Inc.
2009-10-09	08:15:38:406	 868	368	Report	  * Computer Model = K7S41
2009-10-09	08:15:38:453	 868	368	Report	  * Bios Revision = P1.20
2009-10-09	08:15:38:453	 868	368	Report	  * Bios Name = Default System BIOS
2009-10-09	08:15:38:453	 868	368	Report	  * Bios Release Date = 2004-04-21T00:00:00
2009-10-09	08:15:38:453	 868	368	Report	  * Locale ID = 1031
2009-10-09	08:15:39:343	 868	368	AU	#############
2009-10-09	08:15:39:343	 868	368	AU	## START ##  AU: Search for updates
2009-10-09	08:15:39:343	 868	368	AU	#########
2009-10-09	08:15:39:343	 868	368	AU	<<## SUBMITTED ## AU: Search for updates [CallId = {89A87B5E-46A1-46AD-8212-6C66AB8889B3}]
2009-10-09	08:15:39:343	 868	5cc	Agent	*************
2009-10-09	08:15:39:343	 868	5cc	Agent	** START **  Agent: Finding updates [CallerId = AutomaticUpdates]
2009-10-09	08:15:39:343	 868	5cc	Agent	*********
2009-10-09	08:15:39:343	 868	5cc	Agent	  * Online = Yes; Ignore download priority = No
2009-10-09	08:15:39:343	 868	5cc	Agent	  * Criteria = "IsHidden=0 and IsInstalled=0 and DeploymentAction='Installation' and IsAssigned=1 or IsHidden=0 and IsPresent=1 and DeploymentAction='Uninstallation' and IsAssigned=1 or IsHidden=0 and IsInstalled=1 and DeploymentAction='Installation' and IsAssigned=1 and RebootRequired=1 or IsHidden=0 and IsInstalled=0 and DeploymentAction='Uninstallation' and IsAssigned=1 and RebootRequired=1"
2009-10-09	08:15:39:343	 868	5cc	Agent	  * ServiceID = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7} Managed
2009-10-09	08:15:39:343	 868	5cc	Agent	  * Search Scope = {Machine}
2009-10-09	08:15:39:546	 868	5cc	Misc	WARNING: WinHttp: SendRequestToServerForFileInformation failed with 0x80190194
2009-10-09	08:15:39:546	 868	5cc	Misc	WARNING: WinHttp: ShouldFileBeDownloaded failed with 0x80190194
2009-10-09	08:15:39:546	 868	5cc	Misc	WARNING: DownloadFileInternal failed for http://gemnor/selfupdate/wuident.cab: error 0x80190194
2009-10-09	08:15:39:546	 868	5cc	Setup	FATAL: IsUpdateRequired failed with error 0x80244019
2009-10-09	08:15:39:562	 868	5cc	Setup	WARNING: SelfUpdate: Default Service: IsUpdateRequired failed: 0x80244019
2009-10-09	08:15:39:562	 868	5cc	Setup	WARNING: SelfUpdate: Default Service: IsUpdateRequired failed, error = 0x80244019
2009-10-09	08:15:39:562	 868	5cc	Agent	  * WARNING: Skipping scan, self-update check returned 0x80244019
2009-10-09	08:15:39:593	 868	5cc	Agent	  * WARNING: Exit code = 0x80244019
2009-10-09	08:15:39:593	 868	5cc	Agent	*********
2009-10-09	08:15:39:593	 868	5cc	Agent	**  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]
2009-10-09	08:15:39:593	 868	5cc	Agent	*************
2009-10-09	08:15:39:593	 868	5cc	Agent	WARNING: WU client failed Searching for update with error 0x80244019
2009-10-09	08:15:39:593	 868	168	AU	>>##  RESUMED  ## AU: Search for updates [CallId = {89A87B5E-46A1-46AD-8212-6C66AB8889B3}]
2009-10-09	08:15:39:593	 868	168	AU	  # WARNING: Search callback failed, result = 0x80244019
2009-10-09	08:15:39:593	 868	168	AU	  # WARNING: Failed to find updates with error code 80244019
2009-10-09	08:15:39:593	 868	168	AU	#########
2009-10-09	08:15:39:593	 868	168	AU	##  END  ##  AU: Search for updates [CallId = {89A87B5E-46A1-46AD-8212-6C66AB8889B3}]
2009-10-09	08:15:39:593	 868	168	AU	#############
2009-10-09	08:15:39:593	 868	168	AU	AU setting next detection timeout to 2009-10-09 11:15:39
2009-10-09	08:15:39:593	 868	168	AU	Setting AU scheduled install time to 2009-10-09 08:00:00
2009-10-09	08:15:44:359	 868	5cc	Report	REPORT EVENT: {602BFFBC-4F00-469E-BD0C-4AB56B59A866}	2009-10-09 08:15:39:562+0200	1	148	101	{D67661EB-2423-451D-BF5D-13199E37DF28}	0	80244019	SelfUpdate	Failure	Software Synchronization	Windows Update Client failed to detect with error 0x80244019. 



ich hoffe, jemand kann mir helfen...
  
Zum Seitenanfang
 
saYo
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 09.10.09
Re: w2k sp4 und xp sp3 werden im wsus nicht angezeigt
Antwort #1 - 09.10.09 um 08:39:35
Beitrag drucken  
hier noch der inhalt der clientdiag.exe:
Code
WSUS Client Diagnostics Tool

Checking Machine State
        Checking for admin rights to run tool . . . . . . . . . PASS
        Automatic Updates Service is running. . . . . . . . . . PASS
        Background Intelligent Transfer Service is not running. PASS
        Wuaueng.dll version 7.4.7600.226. . . . . . . . . . . . PASS
                This version is WSUS 2.0

Checking AU Settings
        AU Option is 4: Scheduled Install . . . . . . . . . . . PASS
                Option is from Policy settings

Checking Proxy Configuration
        Checking for winhttp local machine Proxy settings . . . PASS
                Winhttp local machine access type
                        <Direct Connection>
                Winhttp local machine Proxy. . . . . . . . . .  NONE
                Winhttp local machine ProxyBypass. . . . . . .  NONE
        Checking User IE Proxy settings . . . . . . . . . . . . PASS
                User IE Proxy
                192.1.1.98:3128
                User IE ProxyByPass
                <local>
                User IE AutoConfig URL Proxy . . . . . . . . .  NONE
                User IE AutoDetect
                AutoDetect not in use

Checking Connection to WSUS/SUS Server
                WUServer = http://gemnor
                WUStatusServer = http://gemnor
        UseWuServer is enabled. . . . . . . . . . . . . . . . . PASS
                Client is pointed to SUS 1.0 Server

WinHttpDownloadFileToMemory(szURLDest, NULL, 0, NULL, NULL, NULL, &downloadBuffe
r) failed with hr=0x80190194

No Error description could be found

Press Enter to Complete 

  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1347
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: w2k sp4 und xp sp3 werden im wsus nicht angezeigt
Antwort #2 - 09.10.09 um 09:50:41
Beitrag drucken  
Auf welchen Port läuft denn Dein WSUS?
Probiere mal diese beiden Links von Deinen Clients aus
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Du müsstest auf einem der beiden Links die wuident.cab zum Download angebeoten bekommen.
Deine Zielgruppe existiert auch auf dem WSUS?
  
Zum Seitenanfang
 
saYo
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 09.10.09
Re: w2k sp4 und xp sp3 werden im wsus nicht angezeigt
Antwort #3 - 09.10.09 um 09:56:49
Beitrag drucken  
mein wsus läuft auf port 8530
den hatte ich bei der einrichtung am client nicht mit angegeben und so hat der wohl auf port 80 gesucht und wurde so vom wsus nich gesehen/beachtet. nachdem ich nun auf beiden clients den port noch mit angegeben habe, klappts auch. Laut lachend
sowas sollte in den installationshinweisen aber auch mit angegeben werden... Augenrollen
danke für die antwort Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: w2k sp4 und xp sp3 werden im wsus nicht angezeigt
Antwort #4 - 09.10.09 um 10:28:19
Beitrag drucken  
saYo schrieb on 09.10.09 um 09:56:49:
sowas sollte in den installationshinweisen aber auch mit angegeben werden... Augenrollen
danke für die antwort Zwinkernd


Das steht dort auch, garantiert. Man muß es einfach nur lesen. Durchgedreht
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1347
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: w2k sp4 und xp sp3 werden im wsus nicht angezeigt
Antwort #5 - 09.10.09 um 11:42:04
Beitrag drucken  
saYo schrieb on 09.10.09 um 09:56:49:
sowas sollte in den installationshinweisen aber auch mit angegeben werden... 

Das steht auch in den entsprechenden Dokumenten.  Smiley
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden