Normales Thema WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren (Gelesen: 801 mal)
mondry
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 08.09.08
WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren
10.11.09 um 16:18:35
Beitrag drucken  
Hallo zusammen,
ich bin gerade dabei Windows 7 ultimate auf einem Rechner zu testen. Bisher klappt soweit auch alles, bis auf das Windows-Update mittels WSUS. Es werden einfach keine Updates heruntergeladen und es wird kein Bericht erstellt. Im WSUS erscheint der Rechner (weil er ja in der Domäne ist). Ich habe ihm auch schon über eine Computergruppe ein paar Updates zugeordnet, im Protokoll steht aber, dass kein Download erfolgen konnte. Es steht aber auch, dass noch kein Bericht erstellt wurde, die Befehle wuauclt /detectnow und /reportnow scheinen nicht zu funktionieren.
Hat schon jemand Erfahrung mit Windows 7, kann mir ev. jemand helfen?
MfG
E. Mondry
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13146
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren
Antwort #1 - 10.11.09 um 17:11:20
Beitrag drucken  
Welcher WSUS genau ist installiert? Es muß das SP2 vom WSUS 3.0 installiert sein, damit W7 funktioniert.

Und bevor die Frage nach dem wie aufkommt, in der WSUS.MSC das Menü Fragezeichen aufrufen. Version: 3.2.7600.226 ist SP2.
  
Zum Seitenanfang
 
mondry
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 08.09.08
Re: WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren
Antwort #2 - 10.11.09 um 17:19:07
Beitrag drucken  
Ich habe WSUS 3.0 installiert und habe die Version 3.0.6000.374, d.h. wahrscheinlich ist nicht mal SP1 installiert? Ich kann mich entsinnen, dass das SP1 über WSUS angeboten wurde und dass es sich nicht installieren lies. Jetzt kann ich mich aber nicht erinnern, ob ich es solo installiert oder die Finger davon gelassen habe.
Muss ich vor dem SP2 das SP1 installieren?
Danke im Voraus
MfG
E.Mondry
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13146
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren
Antwort #3 - 10.11.09 um 17:46:43
Beitrag drucken  
mondry schrieb on 10.11.09 um 17:19:07:
Ich habe WSUS 3.0 installiert und habe die Version 3.0.6000.374, d.h. wahrscheinlich ist nicht mal SP1 installiert?


Richtig, die Version hat Windows 7 noch nicht gekannt. Zwinkernd Die ist noch ohne SP.

mondry schrieb on 10.11.09 um 17:19:07:
Ich kann mich entsinnen, dass das SP1 über WSUS angeboten wurde und dass es sich nicht installieren lies. Jetzt kann ich mich aber nicht erinnern, ob ich es solo installiert oder die Finger davon gelassen habe.
Muss ich vor dem SP2 das SP1 installieren?


Nein, das SP2 beinhaltet das SP1.
  
Zum Seitenanfang
 
mondry
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 28
Mitglied seit: 08.09.08
Re: WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren
Antwort #4 - 13.11.09 um 12:21:14
Beitrag drucken  
Jetzt wollte ich mich gerade dran machen mein WSUS 3.0 mit dem SP2 zu upgraden, aber er verlangt, dass ich vorher die alte Version deinstallieren soll, bevor ich die neue Version installieren kann. Ich glaube das war auch das Problem, warum ich das SP1 damals nicht installiert habe.
Wenn ich die alte Version deinstalliere, habe ich Angst, dass dann auch alle meine Daten und Einstellungen weg sind, woher soll er auch wissen, das ich nur das SP2 installieren will - ist ziemlich unsicher, oder habe die falsche Software heruntergeladen?

MFG
E. Mondry
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13146
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WSUS 3.0 scheint nicht unter Windows 7 zu funktionieren
Antwort #5 - 13.11.09 um 12:47:23
Beitrag drucken  
mondry schrieb on 13.11.09 um 12:21:14:
Jetzt wollte ich mich gerade dran machen mein WSUS 3.0 mit dem SP2 zu upgraden, aber er verlangt, dass ich vorher die alte Version deinstallieren soll, bevor ich die neue Version installieren kann. Ich glaube das war auch das Problem, warum ich das SP1 damals nicht installiert habe.


Das kann gut möglich sein, das es verlangt wird. Du kannst aber bei der Deinstallation angeben, was Du behalten möchtest.

mondry schrieb on 13.11.09 um 12:21:14:
Wenn ich die alte Version deinstalliere, habe ich Angst, dass dann auch alle meine Daten und Einstellungen weg sind, woher soll er auch wissen, das ich nur das SP2 installieren will - ist ziemlich unsicher, oder habe die falsche Software heruntergeladen?


Nein, das ist nicht falsch Software. Mach eine ordentliche Sicherung vorher, dann kannst Du im Fall des Falles ja wieder zurück gehen.

Und auch wenn Einstellungen und Gruppen weg sind, das kann auch manchmal sehr bereinigend sein.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden