Normales Thema Clients bringen kein Statusbericht (Gelesen: 2787 mal)
mister66
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: Weiden
Mitglied seit: 10.06.07
Geschlecht: männlich
Clients bringen kein Statusbericht
10.06.07 um 12:14:31
Beitrag drucken  
Hallo Miteinander, bin froh das es dieses Forum gibt..hab schon viel daraus gelesen und gelernt. Seit ein paar Tagen habe ich auf den WSUS 3 upgedatet.Soweit so gut. Die WSUS Einstellungen verteile ich in einer AD per Policy. Die Clients sind in die WSUS Console reingelaufen. Allerdings kann kein Statusbericht abgefragt werden und Updates werden auch nicht verteilt.
Der WSUS Server ist auf dem Port 8530 installiert. Per netstat habe ich auch gesehen das der Port zum Server aktiviert und offen ist. Gehe ich richtig in der Annahme das der 3.WSUS nicht mehr über den Http://server:8530 port mittels Web Browser erreichbar ist oder liegt da schon das Problem.Danke für eure Hilfe. Anbei noch der Ausschnitt aus einem Log File eines Client


+++++++++++  PT: Synchronizing server updates  +++++++++++
2007-06-10      12:03:44:063       908      3d0      PT        + ServiceId = {3DA21691-E39D-4DA6-8A4B-B43877BCB1B7}, Server URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2007-06-10      12:03:44:329       908      3d0      PT      WARNING: Cached cookie has expired or new PID is available
2007-06-10      12:03:44:345       908      3d0      PT      Initializing simple targeting cookie, clientId = d0854c2b-9937-4e9e-96a5-bef7e34bfb83, target group = clients, DNS name = xxxxxxxxxxxxxxx
2007-06-10      12:03:44:345       908      3d0      PT        Server URL = (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: GetCookie failure, error = 0x80244008, soap client error = 8, soap error code = 0, HTTP status code = 200
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: PTError: 0x80244008
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: GetCookie_WithRecovery failed : 0x80244008
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: RefreshCookie failed: 0x80244008
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: RefreshPTState failed: 0x80244008
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: Sync of Updates: 0x80244008
2007-06-10      12:03:44:673       908      3d0      PT      WARNING: SyncServerUpdatesInternal failed: 0x80244008
2007-06-10      12:03:44:673       908      3d0      Agent        * WARNING: Failed to synchronize, error = 0x80244008
2007-06-10      12:03:44:766       908      3d0      Agent        * WARNING: Exit code = 0x80244008
2007-06-10      12:03:44:766       908      3d0      Agent      *********
2007-06-10      12:03:44:766       908      3d0      Agent      **  END  **  Agent: Finding updates [CallerId = AutomaticUpdates]






WARNING: WU client failed Searching for update with error 0x80244008
2007-06-10      12:03:44:782       908      be4      AU      >>##  RESUMED  ## AU: Search for updates [CallId = {8E4E1C84-2D36-48C4-AB78-FBDD354CF80A}]
2007-06-10      12:03:44:782       908      be4      AU        # WARNING: Search callback failed, result = 0x80244008
2007-06-10      12:03:44:782       908      be4      AU        # WARNING: Failed to find updates with error code 80244008
2007-06-10      12:03:44:782       908      be4      AU      #########
2007-06-10      12:03:44:782       908      be4      AU      ##  END  ##  AU: Search for updates [CallId = {8E4E1C84-2D36-48C4-AB78-FBDD354CF80A}]
2007-06-10      12:03:44:782       908      be4      AU      #############
2007-06-10      12:03:44:782       908      be4      AU      AU setting next detection timeout to 2007-06-10 11:00:44
2007-06-10      12:03:44:782       908      be4      AU      Setting AU scheduled install time to 2007-06-10 13:00:00
2007-06-10      12:03:49:767       908      3d0      Report      REPORT EVENT: {32662A01-4C4E-43DE-B928-0872FE4F2ECC}      2007-06-10 12:03:44:766+0200      1      148      101      {00000000-0000-0000-0000-000000000000}      0      80244008      AutomaticUpdates      Failure      Software Synchronization      Windows Update Client failed to detect with error 0x80244008.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #1 - 10.06.07 um 23:50:32
Beitrag drucken  
Funktioniert dieser Link hier von einem Client aus?
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Wenn ein Downloadfenster kommt ist die Portangabe in Ordnung. Wenn Du eine Fehlermeldung bekommst probier es so:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Die Statusreporte werden nicht abgefragt, sondern der Client erstellt sie und überträgt sie an den WSUS.

Der WSUS 3.0 wird nicht mehr über den IE verwaltet, er bringt eine eigene MMC mit. Such mal nach der wsus.msc.

Gibt kein Client einen Statusbericht ab oder sind es nur manche?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
mister66
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: Weiden
Mitglied seit: 10.06.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #2 - 11.06.07 um 06:23:36
Beitrag drucken  
Hallo Sunny,danke für die Antwort. Der Downloadlink funktioniert. Es kommt ein Downloadfenster...also scheint der Port und die Berechtigungen auf die Webseiten ja auch zu passen.
Die wsus.mmc benutze ich schon,danke. Es gibt kein Client einen Statusbericht ab inclusive der Server selbst. Sagt das Log File unten was genaueres aus?..Danke Gruß Mario
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #3 - 11.06.07 um 19:59:36
Beitrag drucken  
Es gibt einen Hotfix dafür: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Anrufen, bestellen und nach ein paar Stunden bekommst Du einen Downloadlink zugeschickt. Berichte auch bitte ob der Hotfix geholfen hat.
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Sirius
WSUS Neuling
Offline


I love WSUS

Beiträge: 8
Standort: 4614
Mitglied seit: 24.10.05
Re: Clients bringen kein Statusbericht
Antwort #4 - 13.06.07 um 13:33:32
Beitrag drucken  
Hatte auch so was.
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). hat geholfen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #5 - 13.06.07 um 23:44:29
Beitrag drucken  
Sirius schrieb on 13.06.07 um 13:33:32:
Hatte auch so was.
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). hat geholfen.


Jetzt mit dem WSUS 3.0? Du hast dann auf das SP2 für W2K3 upgedatet?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
Sirius
WSUS Neuling
Offline


I love WSUS

Beiträge: 8
Standort: 4614
Mitglied seit: 24.10.05
Re: Clients bringen kein Statusbericht
Antwort #6 - 14.06.07 um 10:07:52
Beitrag drucken  
Kein SP2.
Erst mit WSUS 3.0. Vorher gabs das Problem nicht.
  
Zum Seitenanfang
 
mister66
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: Weiden
Mitglied seit: 10.06.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #7 - 18.06.07 um 21:16:54
Beitrag drucken  
Hi auch...erstmal danke für die Antworten..den Hotfix (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). hab ich noch nicht machen können..keine zeit..werde ich aber noch tun..

Das Phänomän trat nach dem Update Windows 2003 SBS auf SP2 und somit auch auf WUS 3 auf..vorher unter WUS 2 lief es einwandfrei....

Habe jetzt WUS noch mal komplett deinstalliert  und neu installiert..leider auch keine lösung...

Gruß Mario

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #8 - 19.06.07 um 00:11:41
Beitrag drucken  
Warum bestellst Du nicht den Hotfix? In der Zeit, die du mit Deinstallation verbracht hast, hättest du den den Hotfix längst bekommen.

Warum meint eigentlich jeder, eine Deinstallation hilft?

BTW: Welcher Downloadlink hat denn funktioniert? Der mit Port 8530 oder der ohne?
  

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Zum Seitenanfang
mister66
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Standort: Weiden
Mitglied seit: 10.06.07
Geschlecht: männlich
Re: Clients bringen kein Statusbericht
Antwort #9 - 20.06.07 um 17:15:19
Beitrag drucken  
HI auch..

werd morgen mal den Patch bestellen...

Download daher weil seit einigen Tagen der Sync nicht mehr lief..ohne ersichtlichen Grund...nach Reinstall geht er wieder ..komisch...

Werd mich erst mal um den ersten Fehler kümmern Smiley

Danke für die Hilfe bisher...

Gruß Mario

PS.Port /8530
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden