Seitenindex umschalten Seiten: [1] 2 3 ... 5 Thema versendenDrucken
Sehr heißes Thema (mehr als 25 Antworten) Statusbericht (Gelesen: 13459 mal)
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Statusbericht
31.03.09 um 10:18:20
Beitrag drucken  
Hallo libe WG!

Habe folgendes Problem:

Nach letzten unkontrolierten Neustarts, habe ich per GPO den AU-Dienst ausgeschaltet.
Jetz gibt es keine Neustarts, aber auch keine Updates ( Ist der GF lieber )
Trotzdem habe ich jetzt eine OU mit ein Paar rechnern die in der Produktion sind. In der OU greifen die AU, die Clients melden sich am WSUS brav an, hollen Updates und sind 100% Upgedatet, ohne Neustarts.

Nur ein Lümmel-PC, der will keine Status beim WSUS abgeben.

Lt. ClientDiag ist alles OK.
RSOP.MSC zeigt alles OK.
WindowsUpdat.Log:
2009-03-31      09:14:42:331      1880      4e4      DnldMgr      Download manager restoring 0 downloads
2009-03-31      09:14:42:346      1880      4e4      AU      ###########  AU: Initializing Automatic Updates  ###########
2009-03-31      09:14:42:346      1880      4e4      AU        # WSUS server: http://dcxxx
2009-03-31      09:14:42:346      1880      4e4      AU        # Detection frequency: 2
2009-03-31      09:14:42:346      1880      4e4      AU        # Approval type: Scheduled (Policy)
2009-03-31      09:14:42:346      1880      4e4      AU        # Scheduled install day/time: Every day at 15:00
2009-03-31      09:14:42:346      1880      4e4      AU        # Auto-install minor updates: No (Policy)
2009-03-31      09:14:42:346      1880      4e4      AU      Setting AU scheduled install time to 2009-03-31 13:00:00
2009-03-31      09:14:42:346      1880      4e4      AU      AU finished delayed initialization
2009-03-31      09:14:42:346      1880      4e4      AU      Windows Update is disabled by policy for user.

Was kann ich machen, damit der Rechner den Status abgibt und Updates zieht.

Bitte um Unterstützung.

Danke im Voruas.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #1 - 31.03.09 um 10:45:57
Beitrag drucken  
smigi schrieb on 31.03.09 um 10:18:20:
Nach letzten unkontrolierten Neustarts, habe ich per GPO den AU-Dienst ausgeschaltet.
Jetz gibt es keine Neustarts, aber auch keine Updates ( Ist der GF lieber )


OK, dann bleib doch am besten gleich zu Hause, ab morgen gehört das Netz dann eh nicht mehr dir. Conficker lässt grüssen. Zwinkernd

Du hast jetzt einfach nur die Augen ganz feste zugedrückt, somit siehst Du das Problem nicht, gelöst hast Du mit dieser Einstellung nichts.

BTW: Windows Update is disabled by policy for user. Das müsste eigentlich in jeder WindowsUpdate.log zu finden sein. Denn mit dieser Einstellung booten die Clients nicht automatisch durch.

smigi schrieb on 31.03.09 um 10:18:20:
WindowsUpdat.Log:


Dieser Teil der WindowsUpdate.log sagt nichts aus.
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #2 - 31.03.09 um 11:47:00
Beitrag drucken  
Was hat bitte der cornficker hier verloren.
Der eine Client zeigt im WUlog an, dass WU per GPO gesperrt wurde.
Alle anderen zeigen zeigen, dass die Updates gezogen werden und dass meldungen an den WSUS geschickt werden, was auch stimmt.
Allerdings ist mir eingefallen, dass der eine User in der Gruppe der Adminis ist, vielleicht liegts daran.
Allerdings läuft der Dienst AU ist und ist auch automatisch.
  

Gruß Smigi
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #3 - 31.03.09 um 11:47:23
Beitrag drucken  
Was hat bitte der cornficker hier verloren.
Der eine Client zeigt im WUlog an, dass WU per GPO gesperrt wurde.
Alle anderen zeigen , dass die Updates gezogen werden und dass meldungen an den WSUS geschickt werden, was auch stimmt.
Allerdings ist mir eingefallen, dass der eine User in der Gruppe der Adminis ist, vielleicht liegts daran.
Allerdings läuft der Dienst AU und ist auf automatisch.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #4 - 31.03.09 um 12:39:43
Beitrag drucken  
smigi schrieb on 31.03.09 um 11:47:00:
Was hat bitte der cornficker hier verloren.


Du hast die Automatischen Updates abgeschaltet, das hat das damit zu tun. Oder verstehst Du den Zusammenhang nicht?
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #5 - 31.03.09 um 14:02:14
Beitrag drucken  
Sorry, stehe anscheinend auf der Leitung und versteh etwas nicht.
Klär mich bitte auf.

Ich dachte nämlich, wenn:

-) der Automatische Updates-Dienst läuft ( wenn ich auf dem Client  
                                                                  in Dineste nachschaue )
-) Lt. RSOP.MSC kommen alle Policys ankommen

-) ClientDiag alles als "PASS" anzeigt,


dann sollte alles funken.

Wo steh' ich an?    Traurig
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #6 - 31.03.09 um 14:20:12
Beitrag drucken  
Wenn der Client nach einer Installation bootet, kann die Benutzereinstellung aus der GPO nicht angekommen sein, oder der Benutzer der angemeldet ist, liegt nicht im Verwaltungsbereich der GPO oder hat nicht das Recht die Einstellung der GPO zu übernehmen. Hast Du vielleicht mit Stichtagen gearbeitet?

Um welche Updates handelt sich denn, die zu dem Zeitpunkt installiert wurden?

Und bezüglich Conficker, ich hoffe Du hast die Updates der letzten Monate installiert, denn ansonsten könnte dich das hier treffen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Und weshalb der eine Client nicht an den WSUS berichtet, lässt sich aus dem geposteten Teil der WindowsUpdate.log nicht raus lesen.
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #7 - 31.03.09 um 14:44:17
Beitrag drucken  
Der Benutzer kriegt alle einstellungen aus der GPO.

Alle Updates sollten in der Domain aktuell sein. Seit lezten Freitag zumindest.
Anbei das Log seit heute Früh.
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). windowsupdatelog_001.txt (Anhang gelöscht)

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #8 - 31.03.09 um 14:54:17
Beitrag drucken  
Seufz: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Erste Möglichkeit: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). + zweite Möglichkeit: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #9 - 31.03.09 um 15:11:59
Beitrag drucken  
Vielen Dank!
Schaue mir gleich alles an.
  

Gruß Smigi
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #10 - 31.03.09 um 16:34:46
Beitrag drucken  
GESCHAFFT!!!

Danke Sunny,

geholfen hat:

das löschen des "SoftwareDistribution"-Ordners und ein Neustart
( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).)
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #11 - 31.03.09 um 17:08:44
Beitrag drucken  
smigi schrieb on 31.03.09 um 16:34:46:
GESCHAFFT!!!

Danke Sunny,

geholfen hat:

das löschen des "SoftwareDistribution"-Ordners und ein Neustart
( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).)


Wow, freut mich für Dich und Danke für die Rückmeldung. Zwinkernd

Wann werden denn die Automatischen Updates wieder aktiviert? Smiley
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #12 - 01.04.09 um 10:15:42
Beitrag drucken  
Wenn die Testrechner nicht selbständig booten. Zumindest eine Zeitlang.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Statusbericht
Antwort #13 - 01.04.09 um 10:35:29
Beitrag drucken  
smigi schrieb on 01.04.09 um 10:15:42:
Wenn die Testrechner nicht selbständig booten. Zumindest eine Zeitlang.


Bei mir bootet nicht ein Rechner selbstständig, irgendwas läuft bei dir ganz gewaltig aus dem Ruder.
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: Statusbericht
Antwort #14 - 06.04.09 um 10:50:13
Beitrag drucken  
Bei mir leider doch. Obwohl die Testrechner jetzt eine Woche laufen, ohne neu zu starten.

Anbei mein Policy.

Sie unterscheidet sich etwas von der, die du im Forum als Vorlage zur Verfügung gestellt hast, aber ich denke, dass die Grundsachen zum Auschalten von Neustarts stimmen sollten.
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). policy_001.jpg (Anhang gelöscht)

Gruß Smigi
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 3 ... 5
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden