Heißes Thema (mehr als 10 Antworten) Berichtsansicht "Details" - es wird kein Report angezeigt (Gelesen: 1383 mal)
sax
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 19.08.15
Berichtsansicht "Details" - es wird kein Report angezeigt
19.08.15 um 09:31:42
Beitrag drucken  
Hallo,

wir betreiben einen WSUS 3.0 SP2 (Hotfixe 3.2.7600.226/251/256/274) unter Windows Server 2008 R2 mit SCCM 2012 und SCUP 2011, Microsoft Endpoint Protection ist als AV installiert. OS ist mit allen Security und Wichtigen Updates gepatcht.

Clients verbinden/downloaden/installieren läuft alles ohne Probleme, der Standardbericht eines Geräts/Updates wird korrekt angezeigt, aber wenn ich auf Details stelle, wird der Bericht eines Computers nicht angezeigt sondern mit folgendem Fehler beendet:

Fehler beim Erstellen des Berichts. Versuchen Sie, den Bericht erneut auszuführen, oder wenden Sie sich an den Netzwerkadministrator, wenn das Problem weiterhin besteht.

Der Detailbericht eines Updates wird sauber angezeigt.

Ich kann nicht genau sagen, wann es das letzte Mal ordentlich funktioniert hat (wahrscheinlich nicht viel länger als einen Monat her).

In der Ereignisanzeige unter Serverrolle WSUS finde ich keine sinnvollen Fehlermeldungen außer über das Beenden der MMC, Löschen von c:\users\%username%\AppData\Roaming\Microsoft\MMC\wsus habe ich durchgeführt, ändert aber nix am Verhalten.

Hat irgendjemand eine Idee?

Danke Sax
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #1 - 19.08.15 um 10:13:16
Beitrag drucken  
Welchen Report-Viewer habt ihr auf dem Client/Server installiert, auf dem die WSUS-Konsole aufgerufen wird? Evtl. mal mit einem aktuelleren probieren. Ich kann das Problem nicht nachvollziehen. Passiert das auch wenn Du dich als ein anderer Benutzer auf dem Server/Client mit der WSUS-Konsole anmeldest?
  
Zum Seitenanfang
 
sax
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 19.08.15
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #2 - 19.08.15 um 16:55:22
Beitrag drucken  
Hi,

danke für die Antwort:

Report Viewer 2010 Redistributable  10.0.40219
Report Viewer 2010 SP1 Redistributable 10.0.40220 kb2549864
Report Viewer 2008 Redistributable KB971119

Ich lass es morgen mal den Kollegen probieren. Ich meld mich.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #3 - 20.08.15 um 08:12:54
Beitrag drucken  
Du kannst zum testen ja mal den Report Viewer 2008 deinstalleren, anschließend den Dienst, besser noch den WSUS einmal komplett neu starten und nochmal probieren.

Nicht zu vergessen mit einem andere Benutzer anmelden, es kann auch ein Benutzerprofil kaputt sein.
  
Zum Seitenanfang
 
sax
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 19.08.15
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #4 - 20.08.15 um 09:16:49
Beitrag drucken  
Hm. Selbes Problem beim Kollegen. Report Viewer 2008 deinstalliert, aber dann meckert die MMC das sie genau den bräuchte. 2010 und 2010 SP1 mal deinstalliert, keine Besserung, 2008 deinstalliert und neu installiert, auch keine Besserung.

Wtf?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #5 - 20.08.15 um 10:22:07
Beitrag drucken  
OK, und nochmal nach dem Benutzerprofil, habt ihr das schon mal ausprobiert?
  
Zum Seitenanfang
 
sax
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 4
Mitglied seit: 19.08.15
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #6 - 21.08.15 um 16:56:55
Beitrag drucken  
Hi,

jawohl habe mal den Kollegen anmelden lassen und auch da sehe ich den Standardreport aber nicht den detaillierten Report (wie gesagt nur bei Computer kaputt, bei Updates funktioniert der detaillierte wie gewohnt).

P.S. Reboot des Servers auch ohne Auswirkung.
P.P.S. Von einem anderen Server die MMC aufgerufen und dort dasselbe Fehlerbild beim detaillierten Bericht  Ärgerlich

  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #7 - 23.08.15 um 21:05:47
Beitrag drucken  
Hmm, Du könntest auch mal das ReIndexierungsscript über die SUSDB laufen lassen:

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Edelweis
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 44
Standort: Im Norden
Mitglied seit: 22.06.05
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #8 - 26.08.15 um 22:21:10
Beitrag drucken  
sax schrieb on 21.08.15 um 16:56:55:
P.P.S. Von einem anderen Server die MMC aufgerufen und dort dasselbe Fehlerbild beim detaillierten Bericht  Ärgerlich

Der Fehler liegt vermutlich in deinem Userprofil.
Lösch folgende Datei aus deinem(n) Userprofil(en): C:\Users\DEINUSERNAME\AppData\Roaming\Microsoft\MMC\wsus
Anschliessend neu mit dem/den Server(n) verbinden und testen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #9 - 27.08.15 um 07:59:04
Beitrag drucken  
Edelweis schrieb on 26.08.15 um 22:21:10:
sax schrieb on 21.08.15 um 16:56:55:
P.P.S. Von einem anderen Server die MMC aufgerufen und dort dasselbe Fehlerbild beim detaillierten Bericht  Ärgerlich

Der Fehler liegt vermutlich in deinem Userprofil.
Lösch folgende Datei aus deinem(n) Userprofil(en): C:UsersDEINUSERNAMEAppDataRoamingMicrosoftMMCwsus
Anschliessend neu mit dem/den Server(n) verbinden und testen.


Hat er schon gemacht, steht so im ersten Posting:

Quote:
In der Ereignisanzeige unter Serverrolle WSUS finde ich keine sinnvollen Fehlermeldungen außer über das Beenden der MMC, Löschen von c:\users\%username%\AppData\Roaming\Microsoft\MMC\wsus habe ich durchgeführt, ändert aber nix am Verhalten.
  
Zum Seitenanfang
 
Edelweis
WSUS Junior Member
*
Offline


I love WSUS

Beiträge: 44
Standort: Im Norden
Mitglied seit: 22.06.05
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #10 - 27.08.15 um 20:21:24
Beitrag drucken  
Sunny schrieb on 27.08.15 um 07:59:04:
Hat er schon gemacht, steht so im ersten Posting:

Er hat aber nicht geschrieben, ob er das auf allen beteiligten Systemen in seinem Userprofil gemacht hat. Ich bin die letzen Tage mit einem ähnlichen Problem auf die Nase gefallen, weil ich es zwar auf dem Server gelöscht hatte, nicht jedoch auf einem Client, der vermutlich der Auslöser war. Erst nachdem ich es überall gelöscht hatte, funktionierte es wieder einwandfrei.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13101
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Berichtsansicht "Details" - es wird kein Report angezeigt
Antwort #11 - 28.08.15 um 12:48:21
Beitrag drucken  
Edelweis schrieb on 27.08.15 um 20:21:24:
Sunny schrieb on 27.08.15 um 07:59:04:
Hat er schon gemacht, steht so im ersten Posting:

Er hat aber nicht geschrieben, ob er das auf allen beteiligten Systemen in seinem Userprofil gemacht hat.


Stimmt, Du hast Recht. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden