Heißes Thema (mehr als 10 Antworten) Installationsproblem Setup lässt sich unter Win2008 nicht ausführen.. (Gelesen: 1619 mal)
mabuse
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 26.08.08
Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
26.08.08 um 11:37:09
Beitrag drucken  
Hallo,
ich habe einen Win2008 Server in einer virtuellen citrix-Umgebung aufgesetzt. (32Bit-Modus) läuft scheinbar einwandfrei...
Wenn ich jetzt die WSUS3.0SP1(X32) installation starte bekomme ich die Fehlermeldung das die Anwendung aufgrund eines Kompatibilietätsproblem geblockt wurde..

Was ist zu tun?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13525
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #1 - 26.08.08 um 11:51:21
Beitrag drucken  
Poste doch mal die genaue Fehlermeldung. Wenn möglich aus dem Eventlog oder aus der Logdatei, die bei der Installation angelegt wird.
  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1011
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #2 - 26.08.08 um 12:47:28
Beitrag drucken  
Hast du dir einmal diese Anleitung ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).) angeschaut?
Hast du die Rollen und Rolendienste hinzugefügt?
  
Zum Seitenanfang
mabuse
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 26.08.08
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführe
Antwort #3 - 27.08.08 um 16:14:20
Beitrag drucken  
Hier das Protokoll:

Protokollname: Application
Quelle:        Microsoft-Windows-ApplicationExperienceInfrastructure
Datum:         27.08.2008 16:10:25
Ereignis-ID:   2
Aufgabenkategorie:Keine
Ebene:         Kritisch
Schlüsselwörter:
Benutzer:      BWEG2\Administrator
Computer:      Server2008.BWEG2.de
Beschreibung:
Die Anwendung (Windows Server Update Services, von Lieferant Microsoft) wurde fest blockiert, und Folgendes wurde aufgerufen: Windows Server Update Services ist mit dieser Windows-Version inkompatibel. Weitere Informationen erhalten Sie von Microsoft.
Ereignis-XML:
<Event xmlns=" (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).">
  <System>
    <Provider Name="Microsoft-Windows-ApplicationExperienceInfrastructure" Guid="{5ec13d8e-4b3f-422e-a7e7-3121a1d90c7a}" />
    <EventID>2</EventID>
    <Version>0</Version>
    <Level>1</Level>
    <Task>0</Task>
    <Opcode>0</Opcode>
    <Keywords>0x8000000000000000</Keywords>
    <TimeCreated SystemTime="2008-08-27T14:10:25.586Z" />
    <EventRecordID>314</EventRecordID>
    <Correlation />
    <Execution ProcessID="624" ThreadID="3668" />
    <Channel>Application</Channel>
    <Computer>Server2008.BWEG2.de</Computer>
    <Security UserID="S-1-5-21-1715567821-1275210071-839522115-500" />
  </System>
  <EventData>
    <Data Name="DBType">15</Data>
    <Data Name="AppNameCount">31</Data>
    <Data Name="AppName">Windows Server Update Services</Data>
    <Data Name="VendorNameCount">10</Data>
    <Data Name="VendorName">Microsoft</Data>
    <Data Name="SummaryCount">126</Data>
    <Data Name="Summary">Windows Server Update Services ist mit dieser Windows-Version inkompatibel. Weitere Informationen erhalten Sie von Microsoft.</Data>
    <Data Name="SessionID">2</Data>
  </EventData>
</Event>
  
Zum Seitenanfang
 
mabuse
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 26.08.08
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #4 - 27.08.08 um 16:18:14
Beitrag drucken  
WSUS.DE-Admin schrieb on 26.08.08 um 12:47:28:
Hast du dir einmal diese Anleitung ( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).) angeschaut?
Hast du die Rollen und Rolendienste hinzugefügt?


Nein, habe ich noch nicht...
Ich hatte gelesen, das wenn IIS fehlt in der Istallbox eine Fehlermeldung kommt..
Werde ich aber jetzt testen!
Danke
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13525
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #5 - 27.08.08 um 17:00:55
Beitrag drucken  
Kann es sein, daß Du einen 64Bit W2K8 hast und willst den WSUS 32 BIT installiert? Wenn ja, das kann nicht gehen. Nimm die 64 Bit EXE.
  
Zum Seitenanfang
 
mabuse
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 26.08.08
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #6 - 27.08.08 um 17:17:54
Beitrag drucken  
Nein, ich habe die 32er Version installiert..
Hatte aber auch schon die 64x WSUS installation probiert..geht natürlich nicht!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13525
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #7 - 27.08.08 um 19:05:38
Beitrag drucken  
Welche Edition von W2K8 ist das genau?
  
Zum Seitenanfang
 
mabuse
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Mitglied seit: 26.08.08
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #8 - 28.08.08 um 09:54:01
Beitrag drucken  
Folgende Version habe ich installiert:
Windows Server 2008 Standard SP1 60Tage Trial
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13525
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #9 - 28.08.08 um 10:45:39
Beitrag drucken  
Hmm, sehr komisch. Entweder Du hast die falsche Version erwischt, denn erst mit dem SP1 wurde der Support für W2K8 erweitert, oder auf einer Testversion läßt sich der WSUS gar nicht installieren.
  
Zum Seitenanfang
 
kk
WSUS Full Member
**
Offline


I Love WSUS!

Beiträge: 89
Standort: MUC
Mitglied seit: 09.10.07
Re: Installationsproblem Setup lässt sich unter Win2008 nicht ausführen..
Antwort #10 - 28.08.08 um 15:10:42
Beitrag drucken  
zur Info:
Bei mir lief der WSUS SP1 auf einer Testversion problemlos (x64-RM).
Würde mich wundern, wenn MS das geändert hätte.

Gruss

kk
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden