Normales Thema Synchronisationsfehler (Gelesen: 248 mal)
EIS
WSUS Neuling
Offline


I love WSUS!

Beiträge: 2
Mitglied seit: 12.11.18
Synchronisationsfehler
12.11.18 um 11:45:28
Beitrag drucken  
Hi,

seit einigen Monaten bricht bei unserem WSUS auf Server 2016 (1607) die Synchronisierung mit dem MS Servern sehr oft ab, Erfolgsrate liegt bei ca. 30%, Fehlermeldung:
"Eine Abhängigkeit des Updates wurde weder auf dem Server gefunden noch vom Upstreamserver angegeben."
Ich kann damit leider absolut Null anfangen. Die genannte Update ID ändert sich auch ständig, evtl. Security Essentials oder Defender.

SoftwareDistribution.log:
Warning      WsusService.64      DBConnection.ExecuteCommandNoResult      SqlException occurred. Number 515 and message 
Error loading information from upd:BundledUpdates/upd:AtLeastOne/upd:UpdateIdentity for updateF9A09EAA-9AB9-4142-80EE-F1FE8733B533\200. Some update revisions in bundle information are not already present in the database.

Jemand 'ne Idee was das sein könnte?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 14255
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Synchronisationsfehler
Antwort #1 - 12.11.18 um 13:11:40
Beitrag drucken  
Starte doch einfach mal eine Bereinigung. Optionen > Serverbereinigungsassistenten ausführen. Sollte das schon länger nicht ausgeführt worden sein, muss man damit rechnen dass es lange dauern kann. Zusätzlich sollte man die Bereinigung *täglich* per Script automatisiert ausführen lassen. Im Scripte Bereich hier auf wsus.de gibt es 2 Scripte dazu zur Auswahl.

Anhand der Update-ID kann man schwer rausfinden, welches Update es betrifft. Wie kommst Du auf die Essentials?
  
Zum Seitenanfang
 
EIS
WSUS Neuling
Offline


I love WSUS!

Beiträge: 2
Mitglied seit: 12.11.18
Re: Synchronisationsfehler
Antwort #2 - 13.11.18 um 09:32:57
Beitrag drucken  
Bereinigung wird regelmäßig durchgeführt. Verwende dazu seit langem das Adamj Script.

Habe jetzt mal die Klassifizierung Definitionsupdates abgeschaltet und die letzten 20 Synchronisationen (eine pro Stunde) liefen fehlerlos durch. Schalte diese jetzt mal wieder ein und teste ob es am Defender oder Security Essentials liegt.

BTW: weiß jemand den Unterschied zwischen "MS Security Essentials" und "Security Essentials"? Die Info dazu im WSUS ist ja mal wieder für'n A.....
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden