Heißes Thema (mehr als 10 Antworten) Keine Verbindung zum Server (Gelesen: 1826 mal)
Größi
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Moosdorf
Mitglied seit: 07.09.08
Geschlecht: männlich
Keine Verbindung zum Server
07.09.08 um 13:59:17
Beitrag drucken  
Hallo NG!
Habe seit kurzem folgendes Problem: WSUS 3.0 unter Server2003. Bis vor wenigen Tagen alles bestens! Plötzlich kann die Verbindung zum Server nicht mehr hergestellt werden. Vermute mal, es liegt am "Update Service"-Dienst, der trotz manuellem Start (sollte eigentlich automatisch passieren) nach wenigen Sekunden wieder beendet wird.:

Ereignistyp:      Fehler
Ereignisquelle:      Service Control Manager
Ereigniskategorie:      Keine
Ereigniskennung:      7031
Datum:            07.09.2008
Zeit:            13:48:37
Benutzer:            Nicht zutreffend
Computer:      ...............
Beschreibung:
Der Dienst "Update Services" wurde unerwartet beendet. Dies ist bereits 1 Mal vorgekommen. Folgende Korrekturmaßnahmen werden in 300000 Millisekunden durchgeführt: Starten Sie den Dienst neu..
Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)..


Ein "sc query Update Services" liefert offenbar das falsche Ergebnis (Dienst "update").

Jemand eine Idee? Bin für alle Lösungshilfen natürlich dankbar!
Größi
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13542
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #1 - 07.09.08 um 21:23:29
Beitrag drucken  
Da müssten noch mehr Fehlermeldungen im Eventlog sein. Was wurde am System geändert?
  
Zum Seitenanfang
 
Größi
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Moosdorf
Mitglied seit: 07.09.08
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #2 - 07.09.08 um 21:30:25
Beitrag drucken  
Vorerst danke für die Antwort!
Hab tatsächlich noch was gefunden (im Bereich "Anwendung"):

Ereignistyp:      Fehler
Ereignisquelle:      .NET Runtime 2.0 Error Reporting
Ereigniskategorie:      Keine
Ereigniskennung:      5000
Datum:            07.09.2008
Zeit:            13:58:45
Benutzer:            Nicht zutreffend
Computer:      HSESERVER01
Beschreibung:
EventType clr20r3, P1 wsusservice.exe, P2 3.0.6000.273, P3 46244c5f, P4 microsoft.updateservices.baseapi, P5 3.0.6000.273, P6 46244bf6, P7 121, P8 a1, P9 system.typeinitialization, P10 NIL.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen)..
Daten:
0000: 63 00 6c 00 72 00 32 00   c.l.r.2.
0008: 30 00 72 00 33 00 2c 00   0.r.3.,.
0010: 20 00 77 00 73 00 75 00    .w.s.u.
0018: 73 00 73 00 65 00 72 00   s.s.e.r.
0020: 76 00 69 00 63 00 65 00   v.i.c.e.
0028: 2e 00 65 00 78 00 65 00   ..e.x.e.
0030: 2c 00 20 00 33 00 2e 00   ,. .3...
0038: 30 00 2e 00 36 00 30 00   0...6.0.
0040: 30 00 30 00 2e 00 32 00   0.0...2.
0048: 37 00 33 00 2c 00 20 00   7.3.,. .
0050: 34 00 36 00 32 00 34 00   4.6.2.4.
0058: 34 00 63 00 35 00 66 00   4.c.5.f.
0060: 2c 00 20 00 6d 00 69 00   ,. .m.i.
0068: 63 00 72 00 6f 00 73 00   c.r.o.s.
0070: 6f 00 66 00 74 00 2e 00   o.f.t...
0078: 75 00 70 00 64 00 61 00   u.p.d.a.
0080: 74 00 65 00 73 00 65 00   t.e.s.e.
0088: 72 00 76 00 69 00 63 00   r.v.i.c.
0090: 65 00 73 00 2e 00 62 00   e.s...b.
0098: 61 00 73 00 65 00 61 00   a.s.e.a.
00a0: 70 00 69 00 2c 00 20 00   p.i.,. .
00a8: 33 00 2e 00 30 00 2e 00   3...0...
00b0: 36 00 30 00 30 00 30 00   6.0.0.0.
00b8: 2e 00 32 00 37 00 33 00   ..2.7.3.
00c0: 2c 00 20 00 34 00 36 00   ,. .4.6.
00c8: 32 00 34 00 34 00 62 00   2.4.4.b.
00d0: 66 00 36 00 2c 00 20 00   f.6.,. .
00d8: 31 00 32 00 31 00 2c 00   1.2.1.,.
00e0: 20 00 61 00 31 00 2c 00    .a.1.,.
00e8: 20 00 73 00 79 00 73 00    .s.y.s.
00f0: 74 00 65 00 6d 00 2e 00   t.e.m...
00f8: 74 00 79 00 70 00 65 00   t.y.p.e.
0100: 69 00 6e 00 69 00 74 00   i.n.i.t.
0108: 69 00 61 00 6c 00 69 00   i.a.l.i.
0110: 7a 00 61 00 74 00 69 00   z.a.t.i.
0118: 6f 00 6e 00 20 00 4e 00   o.n. .N.
0120: 49 00 4c 00 0d 00 0a 00   I.L.....

DANKE!
  
Zum Seitenanfang
 
Größi
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Moosdorf
Mitglied seit: 07.09.08
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #3 - 07.09.08 um 21:31:58
Beitrag drucken  
Sorry, 2. Frage nicht beantwortet!
Am System wurde nichts verändert!
DANKE!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13542
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #4 - 08.09.08 um 10:10:41
Beitrag drucken  
Probier mal Lösung 2 aus diesem Artikel: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Welche WSUS Version genau hast Du im Einsatz? Kann es sein, daß das kein RTM ist, sondern ein RC oder etwa eine Beta Version?
  
Zum Seitenanfang
 
Größi
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Moosdorf
Mitglied seit: 07.09.08
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #5 - 08.09.08 um 15:19:33
Beitrag drucken  
Vielen Dank für deine Antwort.
Habe Lösung 2 versucht, leider nicht geholfen.
Meine WSUS-Version: 3.0.6000.374

DANKE!
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #6 - 08.09.08 um 15:30:25
Beitrag drucken  
Hi,
weiss nicht ob das was bringt, aber gibt es einen Grund warum du das Wsus3 SP1 noch nocht installiert hast?

Würde das als erstes mal nach schieben.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13542
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #7 - 08.09.08 um 17:10:25
Beitrag drucken  
Wie Blogster schon schrub, das SP1 für den WSUS 3.0 sollte man heute eigentlich schon instaliert haben.

Deinstalliere doch mal alle vorhandenen .Net Versionen incl. der SPs. Von oben nach unten allerdings, und beginne dann mit der Version 2.0 von .Net Framework. Das hat schon manchmal Wunder bewirkt.
  
Zum Seitenanfang
 
Größi
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 5
Standort: Moosdorf
Mitglied seit: 07.09.08
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #8 - 08.09.08 um 19:48:23
Beitrag drucken  
Also das mit dem SP1-Setup funktioniert leider auch nicht. Error-Log:

2008-09-05 14:00:20  Error     MWUSSetup          ParseCommandLine: Failed to read InstallType registry value (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)
2008-09-05 14:00:35  Error     MWUSSetup          DoInstall: ParseCommandLine failed (Error 0x80041453)
2008-09-08 19:43:47  Error     MWUSSetup          ParseCommandLine: Failed to read InstallType registry value (Error 0x80070002: Das System kann die angegebene Datei nicht finden.)
2008-09-08 19:44:17  Error     MWUSSetup          DoInstall: ParseCommandLine failed (Error 0x80041453)

Das mit Deinstallation und Installation von .net-framework werde ich dann probieren.

DANKE!
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #9 - 09.09.08 um 09:41:31
Beitrag drucken  
Hi,
vielleicht hilft dir das ja weiter.
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13542
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Keine Verbindung zum Server
Antwort #10 - 09.09.08 um 10:11:42
Beitrag drucken  
Aha, da haben wir ja schon etwas. Zwinkernd Da sollte es noch mehr Logdateien im TempVerzeichnis geben. Lade die mal hoch und poste den Link hier, dann sieht man bestimmt mehr.

Kontrollier auch auf dem WSUS die Einstellungen in der Registry: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Update Services\Server\Setup auf evtl. unstimmigen oder flasche Pfade.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden