Normales Thema WARNING: AU found no suitable session to launch client in-SP3 (Gelesen: 708 mal)
jd
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 1
Mitglied seit: 29.08.08
Geschlecht: männlich
WARNING: AU found no suitable session to launch client in-SP3
11.09.08 um 16:07:36
Beitrag drucken  
Ich weiss, dieses Thema wurde schon mehrfach geposted, aber alle Lösungsansätze waren bisher erfolglos.
User ohne admin Rechte erhalten speziell für das SP3 keine Benachrichtung. Für alle anderen updates schon.
Das Problem berifft auch nicht alle Rechner sondern ca. nur 60 %. (von insgesamt 500)
Der Rest erhält die Benachrichtung und kann das SP3 auch installieren.

Bei uns wird das Windows XP SP3 per WSUS 3 über eine GPO verteilt.
Hier der Auszug:

Allow Automatic Updates immediate installation Aktiviert
Allow non-administrators to receive update notifications Aktiviert
Automatic Updates detection frequency Aktiviert
Check for updates at the following
interval (hours):  22
Configure Automatic Updates Aktiviert
Configure automatic updating: 3 - Auto download and notify for install
No auto-restart with logged on users for scheduled automatic updates installations Aktiviert
Reschedule Automatic Updates scheduled installations Aktiviert
Wait after system
startup (minutes):  5
Specify intranet Microsoft update service location Aktiviert
Set the intranet update service for detecting updates: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Set the intranet statistics server: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).



Benutzerkonfiguration (Aktiviert)Ausblenden
Keine Einstellungen definiert


Ich denke mal, dass diese Einstellungen grundsätzlich in Ordnung sind.


Das Windows update log hat bei den besagten usern folgenden Inhalt:

2008-09-11      14:57:04:889      1896      844      Misc      ===========  Logging initialized (build: 7.1.6001.65, tz: +0200)  ===========
2008-09-11      14:57:04:889      1896      844      Misc        = Process: C:\WINDOWS\System32\svchost.exe
2008-09-11      14:57:04:889      1896      844      Misc        = Module: C:\WINDOWS\system32\wuaueng.dll
2008-09-11      14:57:04:889      1896      844      Service      *************
2008-09-11      14:57:04:889      1896      844      Service      ** START **  Service: Service startup
2008-09-11      14:57:04:889      1896      844      Service      *********
2008-09-11      14:57:04:920      1896      844      Agent        * WU client version 7.1.6001.65
2008-09-11      14:57:04:920      1896      844      Agent        * Base directory: C:\WINDOWS\SoftwareDistribution
2008-09-11      14:57:04:920      1896      844      Agent        * Access type: No proxy
2008-09-11      14:57:04:920      1896      844      Agent        * Network state: Connected
2008-09-11      14:57:08:638      1896      844      Report      ***********  Report: Initializing static reporting data  ***********
2008-09-11      14:57:08:638      1896      844      Report        * OS Version = 5.1.2600.2.0.65792
2008-09-11      14:57:08:701      1896      844      Report        * Computer Brand = ASUSTek Computer INC.
2008-09-11      14:57:08:701      1896      844      Report        * Computer Model = P5PL2-E
2008-09-11      14:57:08:701      1896      844      Report        * Bios Revision = 0501  
2008-09-11      14:57:08:701      1896      844      Report        * Bios Name = BIOS Date: 12/22/06 20:13:16 Ver: 08.00.10
2008-09-11      14:57:08:701      1896      844      Report        * Bios Release Date = 2006-12-22T00:00:00
2008-09-11      14:57:08:701      1896      844      Report        * Locale ID = 1031
2008-09-11      14:57:08:701      1896      844      AU      ###########  AU: Uninitializing Automatic Updates  ###########
2008-09-11      14:57:08:701      1896      844      Service      *********
2008-09-11      14:57:08:701      1896      844      Service      **  END  **  Service: Service exit [Exit code = 0x240001]
2008-09-11      14:57:08:701      1896      844      Service      *************
2008-09-11      14:57:09:721      1896      9ec      Misc      ===========  Logging initialized (build: 7.1.6001.65, tz: +0200)  ===========
2008-09-11      14:57:09:721      1896      9ec      Misc        = Process: C:\WINDOWS\System32\svchost.exe
2008-09-11      14:57:09:721      1896      9ec      Misc        = Module: C:\WINDOWS\system32\wuaueng.dll
2008-09-11      14:57:09:721      1896      9ec      Service      *************
2008-09-11      14:57:09:721      1896      9ec      Service      ** START **  Service: Service startup
2008-09-11      14:57:09:721      1896      9ec      Service      *********
2008-09-11      14:57:09:721      1896      9ec      Agent        * WU client version 7.1.6001.65
2008-09-11      14:57:09:721      1896      9ec      Agent        * Base directory: C:\WINDOWS\SoftwareDistribution
2008-09-11      14:57:09:721      1896      9ec      Agent        * Access type: No proxy
2008-09-11      14:57:09:721      1896      9ec      Agent        * Network state: Connected
2008-09-11      14:57:54:900      1896      9ec      Agent      ***********  Agent: Initializing Windows Update Agent  ***********
2008-09-11      14:57:54:900      1896      9ec      Agent      ***********  Agent: Initializing global settings cache  ***********
2008-09-11      14:57:54:900      1896      9ec      Agent        * WSUS server: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2008-09-11      14:57:54:900      1896      9ec      Agent        * WSUS status server: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2008-09-11      14:57:54:900      1896      9ec      Agent        * Target group: (Unassigned Computers)
2008-09-11      14:57:54:900      1896      9ec      Agent        * Windows Update access disabled: No
2008-09-11      14:57:55:669      1896      9ec      DnldMgr      Download manager restoring 0 downloads
2008-09-11      14:57:55:669      1896      9ec      AU      ###########  AU: Initializing Automatic Updates  ###########
2008-09-11      14:57:55:669      1896      9ec      AU        # WSUS server: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
2008-09-11      14:57:55:669      1896      9ec      AU        # Detection frequency: 22
2008-09-11      14:57:55:669      1896      9ec      AU        # Approval type: Pre-install notify (Policy)
2008-09-11      14:57:55:669      1896      9ec      AU        # Auto-install minor updates: Yes (Policy)
2008-09-11      14:57:55:669      1896      9ec      AU        # Will interact with non-admins (Non-admins are elevated)
2008-09-11      14:57:55:794      1896      9ec      AU      AU setting pending client directive to 'Install Approval'
2008-09-11      14:57:55:794      1896      9ec      AU      AU finished delayed initialization
2008-09-11      14:57:55:920      1896      9ec      Report      ***********  Report: Initializing static reporting data  ***********
2008-09-11      14:57:55:920      1896      9ec      Report        * OS Version = 5.1.2600.2.0.65792
2008-09-11      14:57:55:998      1896      9ec      Report        * Computer Brand = ASUSTek Computer INC.
2008-09-11      14:57:55:998      1896      9ec      Report        * Computer Model = P5PL2-E
2008-09-11      14:57:55:998      1896      9ec      Report        * Bios Revision = 0501  
2008-09-11      14:57:55:998      1896      9ec      Report        * Bios Name = BIOS Date: 12/22/06 20:13:16 Ver: 08.00.10
2008-09-11      14:57:55:998      1896      9ec      Report        * Bios Release Date = 2006-12-22T00:00:00
2008-09-11      14:57:55:998      1896      9ec      Report        * Locale ID = 1031
2008-09-11      14:58:10:839      1896      9ec      AU      WARNING: AU found no suitable session to launch client in


Der letzte Eintrag ist wohl der Entscheidene.

WARNING: AU found no suitable session to launch client in


Das heisst, der user hat keine Berechtigung das Service Pack zu installieren. Obwohl die option "Allow non-administrators to receive update notifications" aktiviert ist.

In der Registry sind diese Einträge bei den usern auch vorhanden.

Ich habe schon so ziemlich alle Lösungsansätze, die irgendwie zu finden waren getestet. Sei es in Foren, Google, etc.

Falls irgendjemand noch eine Idee hat, dieses Problem zu lösen....
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: WARNING: AU found no suitable session to launch client in-SP3
Antwort #1 - 11.09.08 um 16:49:03
Beitrag drucken  
Probiers mit der in dieser GPO gen. Benutzereinstellung: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
Wenn das auch nicht hilft, klink ich mich aus. Ich hab das SP3 via GPO im AD ausgerollt, war bei 70 Rechnern hier im Haus in 3 Tagen erledigt.

Du könntest auch mal die KBxx.log schauen, evtl. findest Du da noch Hinweise. Die xx stehen für die KB-No. vom SP3, auswendig weiß ich die No. nicht.
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden