Seitenindex umschalten Seiten: 1 [2]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Serverbereinigungsassistent falsche Einstellung? (Gelesen: 3462 mal)
Dorian
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 21
Mitglied seit: 12.11.08
Re: Serverbereinigungsassistent falsche Einstellung?
Antwort #15 - 19.11.08 um 12:18:51
Beitrag drucken  
Das nenn ich service, ich glaub jetzt muss ich dich bald mal auf ein Bier einladen Zwinkernd

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13528
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Serverbereinigungsassistent falsche Einstellung?
Antwort #16 - 19.11.08 um 12:42:45
Beitrag drucken  
Dorian schrieb on 19.11.08 um 12:18:51:
Das nenn ich service, ich glaub jetzt muss ich dich bald mal auf ein Bier einladen Zwinkernd


Wenn ich in Wien bin, kann ich mich ja melden. Zwinkernd

Dorian schrieb on 19.11.08 um 12:18:51:
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).


OK: Found 0 updates and 45 categories in search; evaluated appl. rules of 526 out of 684 deployed entities
Das ist die WindowsUpdate.log vom Server. Läuft dort auch der Defender? Wenn ja, dann ist der Server nicht in der Gruppe auf dem WSUS, für die die Updates für den Defender zum installieren freigegeben worden sind. Oder Du hast die Defender Updates nicht für die "Untergeordneten Elemente" zum installieren freigegeben. Wenn es eine automatische Genehmigungsregel ist, mußt Du auch einmalig auf "ausführen" oder so ähnlich klicken. Schau sie dir sicherheitshalber nochmal genau an. Zwinkernd

BTW: Computer Model = IBM eServer x3400-[7976K3G]-
2008-11-18      16:52:21:093       896      e38      Report        * Bios Revision = IBM BIOS Version 1.43-[SPE143AUS-1.43]-
2008-11-18      16:52:21:093       896      e38      Report        * Bios Name = Phoenix ServerBIOS 3 Release 6.1.U   
2008-11-18      16:52:21:093       896      e38      Report        * Bios Release Date = 2006-11-08T00:00:00

Das BIOS müsste auch mal aktualisiert werden. Smiley Und vermutlich auch der Rest, BMC, Firmware für die Platten und so weiter. Zwinkernd

Bis gestern ist das Log voll mit diesen Meldungen: 2008-11-18      16:34:33:468       884      ec0      PT      WARNING: GetAuthorizationCookie failure, error = 0x80072EFE, soap client error = 5, soap error code = 0, HTTP status code = 200
2008-11-18      16:34:33:468       884      ec0      PT      WARNING: Failed to initialize Simple Targeting Cookie: 0x80072efe
2008-11-18      16:34:33:468       884      ec0      PT      WARNING: PopulateAuthCookies failed: 0x80072efe
2008-11-18      16:34:33:468       884      ec0      PT      WARNING: RefreshCookie failed: 0x80072efe
2008-11-18      16:34:33:468       884      ec0      PT      WARNING: RefreshPTState failed: 0x80072efe
2008-11-18      16:34:33:468       884      ec0      PT      WARNING: PTError: 0x80072efe
2008-11-18      16:34:33:468       884      ec0      Report      WARNING: Reporter failed to upload events with hr = 80072efe.

Hast Du den Server gestern um 16:47 neu gestartet?
  
Zum Seitenanfang
 
Dorian
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 21
Mitglied seit: 12.11.08
Re: Serverbereinigungsassistent falsche Einstellung?
Antwort #17 - 19.11.08 um 15:00:13
Beitrag drucken  
Quote:
Wenn ich in Wien bin, kann ich mich ja melden.

Gerne, aber steht das auch in meiner WindowsUpdate.log das ich aus Wien bin oder hab ich das schon irgendwo erwähnt  Laut lachend

Quote:
Das ist die WindowsUpdate.log vom Server. Läuft dort auch der Defender?

Ja ist es, und nein der Windows Defender läuft nur auf meinen Vista Clients! Der Server ist mein Domaincontroller mit WSUS, DHCP, Druckerserver, ...
Meine "Organisation" ist wie folgt

  • Computer
  • -Alle Computer
  • ---Workstations (WS 1-11)
  • ---Server (Server)


Quote:
Schau sie dir sicherheitshalber nochmal genau an.

Mach ich

Quote:
Das BIOS müsste auch mal aktualisiert werden. Smiley Und vermutlich auch der Rest, BMC, Firmware für die Platten und so weiter. Zwinkernd

Um das hab ich mich ehrlich gesagt nie wirklich "gekümmert" da ich mit Firmware und Biosupdates schlechte erfahrungen gemacht habe --> Never change a running System  Laut lachend oder ist mein gedanke in diesen Punkt Müll?

Quote:
Hast Du den Server gestern um 16:47 neu gestartet?

Ja kann hinkommen, konnte aufeinmal nichtmehr zu meinen WSUS Server verbinden, was da alles drinnsteht ist ja unheimlich Augenrollen
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13528
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Serverbereinigungsassistent falsche Einstellung?
Antwort #18 - 19.11.08 um 16:08:08
Beitrag drucken  
Dorian schrieb on 19.11.08 um 15:00:13:
Quote:
Wenn ich in Wien bin, kann ich mich ja melden.

Gerne, aber steht das auch in meiner WindowsUpdate.log das ich aus Wien bin oder hab ich das schon irgendwo erwähnt  Laut lachend


Da steht der Domain-Name drin, und Copy + Paste in den FF, voila, schon weiß man wo der Bursche sitzt! Durchgedreht
Und im Januar 2009 bin ich vermutlich für ein paar Tage in Stockerau, da kannste das Bier dann ausgeben. Zwinkernd

Dorian schrieb on 19.11.08 um 15:00:13:
Quote:
Das ist die WindowsUpdate.log vom Server. Läuft dort auch der Defender?

Ja ist es, und nein der Windows Defender läuft nur auf meinen Vista Clients!


Dann hilft diese Log natürlich wenig. Zwinkernd Lade eine von einem Client hoch, dann sieht man weiter. Achja, und bereinige die dann um Einträge, die älter als 3 Tage sind. Daten aus 2006 brauch ich nicht zu sehen. Zwinkernd

Dorian schrieb on 19.11.08 um 15:00:13:
Der Server ist mein Domaincontroller mit WSUS, DHCP, Druckerserver, ...
Meine "Organisation" ist wie folgt

  • Computer
  • -Alle Computer
  • ---Workstations (WS 1-11)
  • ---Server (Server)



Und die Defender Updates sind für die Gruppe Workstations freigegeben?

Dorian schrieb on 19.11.08 um 15:00:13:
Quote:
Das BIOS müsste auch mal aktualisiert werden. Smiley Und vermutlich auch der Rest, BMC, Firmware für die Platten und so weiter. Zwinkernd

Um das hab ich mich ehrlich gesagt nie wirklich "gekümmert" da ich mit Firmware und Biosupdates schlechte erfahrungen gemacht habe --> Never change a running System  Laut lachend oder ist mein gedanke in diesen Punkt Müll?
Quote:


Ja, ist er leider. Ich hab auch 8 IBM-Server stehen, die Update Orgie mach ich mind. einmal im Jahr, zwischen Weihnachten und Neujahr ist die beste Zeit. Keiner da, da kann ich die Kisten einzeln updaten. Fang am besten mit dem BIOS an und arbeite dich dann weiter nach "oben". IBM Support anrufen und fragen, in welcher Reihenfolge du was aktualisieren sollst. Das dann downloaden und jeweils auf eine RW brennen und loslegen.

Achja, hier noch was: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Dorian schrieb on 19.11.08 um 15:00:13:
Hast Du den Server gestern um 16:47 neu gestartet?

Ja kann hinkommen, konnte aufeinmal nichtmehr zu meinen WSUS Server verbinden, was da alles drinnsteht ist ja unheimlich Augenrollen


Du hast die Stelle gefunden? Zwinkernd
  
Zum Seitenanfang
 
Dorian
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 21
Mitglied seit: 12.11.08
Re: Serverbereinigungsassistent falsche Einstellung?
Antwort #19 - 20.11.08 um 13:07:23
Beitrag drucken  
Quote:
Und die Defender Updates sind für die Gruppe Workstations freigegeben?

Nunja ich habe eine Updateregel die sowohl für meinen Server als auch Workstations sind, und die lautet

Wenn ein Update in Definitonsupdates, Sicherheitsupdates, Update-Rollup, Updates, Wichtige Updates enthalten ist

Wenn ein Update in Windows Defender, Windows Server 2003, Windows Vista enthalten ist

Update für Workstations, Server genehmigen


Quote:
Du hast die Stelle gefunden?

Nungut anscheinend hab ich das falsch interpretiert werd mich da mal so schnell wie möglich drannmachen, wird ja bei einem Server nicht so lange dauern, im gegensatz zu deine 8  Smiley
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13528
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Serverbereinigungsassistent falsche Einstellung?
Antwort #20 - 20.11.08 um 13:14:26
Beitrag drucken  
Dorian schrieb on 20.11.08 um 13:07:23:
Quote:
Und die Defender Updates sind für die Gruppe Workstations freigegeben?

Nunja ich habe eine Updateregel die sowohl für meinen Server als auch Workstations sind, und die lautet

Wenn ein Update in Definitonsupdates, Sicherheitsupdates, Update-Rollup, Updates, Wichtige Updates enthalten ist

Wenn ein Update in Windows Defender, Windows Server 2003, Windows Vista enthalten ist

Update für Workstations, Server genehmigen



OK, die Regel ist auch aktiviert? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Wenn Du einen Rechtsklick auf ein Defender Update machst, kannst Du es dann nochmal genehmigen?

Dorian schrieb on 20.11.08 um 13:07:23:
Quote:
Du hast die Stelle gefunden?

Nungut anscheinend hab ich das falsch interpretiert werd mich da mal so schnell wie möglich drannmachen, wird ja bei einem Server nicht so lange dauern, im gegensatz zu deine 8  Smiley


Genau. Ich hab mir auch immer die Zeit genommen, nach jedem Update, egal ob BIOS oder sonstwas, das System wieder komplett zu booten und mich auch einmal am Server direkt anzumelden. Wenn dort keine Fehlermeldungen erscheinen, dann Shutdown und die nächste Komponente aktualisieren.

Lass dir am besten vom Support sagen, in welcher Reihenfolge Du aktualisieren sollst.
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden