Normales Thema KB957097 Sicherheitsanfälligkeit in SMB .... (Gelesen: 2101 mal)
winipuu
WSUS Full Member
**
Offline


I Love WSUS

Beiträge: 60
Standort: 70176 Stuttgart
Mitglied seit: 11.12.06
Geschlecht: weiblich
KB957097 Sicherheitsanfälligkeit in SMB ....
14.11.08 um 11:31:56
Beitrag drucken  
H@llo,

ich habe gestern u.a. das Update KB957097 auf unserem WSUS installiert. Nach der Installation ging der Zugriff über Remote-Desktop nicht mehr.
Nachdem ich alle lokale und netzwerkmässige Eventualitäten ausgeschlossen hatte, habe ich nun heute morgen das Update wieder deinstalliert.
Und siehe da: der Remote-Desktop funktioniert wieder.
Hat jemand die gleiche Erfahrung gemacht?
Ist das ein Bug?
Oder muss ich jetzt irgendwie aktiv werden, um das Update doch noch zu installieren und irgendwas konfigurieren, dass der Remote-Desktop hinterher wieder läuft?
Vielen Dank an alle.
Gruss
winipuu
Smiley
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: KB957097 Sicherheitsanfälligkeit in SMB ....
Antwort #1 - 14.11.08 um 12:25:41
Beitrag drucken  
Hmm, hab ich mir auf 8 W2K3 installiert und keine Probleme mit RDP feststellen können. Hast Du die Updates in der Session 0 installiert? (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
winipuu
WSUS Full Member
**
Offline


I Love WSUS

Beiträge: 60
Standort: 70176 Stuttgart
Mitglied seit: 11.12.06
Geschlecht: weiblich
Re: KB957097 Sicherheitsanfälligkeit in SMB ....
Antwort #2 - 14.11.08 um 13:03:44
Beitrag drucken  
Hallo Sunny,

leider hatte ich nicht mit dem Parameter /console gearbeitet. Das werde ich aber dann am Montag ausprobieren. Spricht einiges dafür, dass der Artikel zutrifft.
Vielen Dank.

Schönes Wochenende
winipuu
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13536
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: KB957097 Sicherheitsanfälligkeit in SMB ....
Antwort #3 - 14.11.08 um 13:56:30
Beitrag drucken  
winipuu schrieb on 14.11.08 um 13:03:44:
leider hatte ich nicht mit dem Parameter /console gearbeitet. Das werde ich aber dann am Montag ausprobieren. Spricht einiges dafür, dass der Artikel zutrifft.
Vielen Dank.


Achtung! Ab SP3 für XP gibts /console nicht mehr, das ist dann /admin.

Hast Du mehrere Server zu verwalten? Wenn ja, schau dir mal RoyalTS an: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden