Seitenindex umschalten Seiten: [1]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) NEUSTARTS (Gelesen: 3844 mal)
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
NEUSTARTS
28.11.08 um 09:25:29
Beitrag drucken  
Hallo zusammen!

Habe seit einigen Tagen den WSUS3 SP1 laufen. Funkt super. Alle Clients da, alle ziehen Updates. Es gibt nur ein Problem, trotz Verbotes starten die Clients neu. Habe schon im Forum nachgeschaut, auch die Policy wie empfohlen korrigiert. Trotzdem.

Wenn jemand eine Lösung weiss, wäre ich sehr dankbar.
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). GPO_001.jpg (Anhang gelöscht)
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #1 - 28.11.08 um 09:58:45
Beitrag drucken  
Dir fehlt die Benutzereinstellung No. aus dieser GPO: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Mr.Morini
WSUS Junior Member
*
Offline



Beiträge: 45
Standort: Saarland
Mitglied seit: 07.01.09
Geschlecht: männlich
Re: NEUSTARTS
Antwort #2 - 14.01.09 um 12:37:28
Beitrag drucken  
Sorry, Ich greif das Thema nochmals auf.

Ich hab die Richtlinie wie aus der WSUSGPO.png Vorlage aktiviert, autom Neustarts bleiben  aus. Es wird aber die Auforderung "Jetzt neu starten" oder "Später neu starten" angezeigt. Die Meldung kommt beim normalen User und bei Usern die lokale Admins sind.  Wie bekomm ich die auch noch weg?
  

Gruß Markus

Nur wer Lücken hat, kann durchblicken!
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #3 - 14.01.09 um 12:52:13
Beitrag drucken  
Du hast die Option 4 ingestellt? Zeig doch mal die GPO her, wie sie jetzt im Einsatz ist. Kommt die auch genauso auf den Clients an? RSOP.MSC auf dem Client hilft dabei.
  
Zum Seitenanfang
 
Mr.Morini
WSUS Junior Member
*
Offline



Beiträge: 45
Standort: Saarland
Mitglied seit: 07.01.09
Geschlecht: männlich
Re: NEUSTARTS
Antwort #4 - 14.01.09 um 13:42:22
Beitrag drucken  
Die Richtlinie ist 1 zu 1 übernommen.

Die Benutzerkonfig kommt laut RSOP nicht an.

Liegt wohl an der fehlerhaften Verküpfung der GPO.

Ich hab mehrere Standorte und die User sind unter dem Standort in eigenen OU´s, genauso wie die PC in eigenen OU´s sind.
Die OU´s für die Rechner hab ich verknüpft aber scheinbar hab ich die OU´s mit den Usern nicht sauber verknüpft.

Macht es Sinn die GPO unterhalb der DomainPolicy zu verknüpfen?
  

Gruß Markus

Nur wer Lücken hat, kann durchblicken!
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #5 - 14.01.09 um 13:53:13
Beitrag drucken  
Mr.Morini schrieb on 14.01.09 um 13:42:22:
Die Richtlinie ist 1 zu 1 übernommen.

Die Benutzerkonfig kommt laut RSOP nicht an.


Fehler gefunden. Zwinkernd

Mr.Morini schrieb on 14.01.09 um 13:42:22:
Liegt wohl an der fehlerhaften Verküpfung der GPO.

Ich hab mehrere Standorte und die User sind unter dem Standort in eigenen OU´s, genauso wie die PC in eigenen OU´s sind.
Die OU´s für die Rechner hab ich verknüpft aber scheinbar hab ich die OU´s mit den Usern nicht sauber verknüpft.


Scheinbar. Zeig doch mal das Schema, wie die Struktur aufgebaut ist. Du kannst natürlich die Benutzereinstellung in eine eigene GPO auslagern, die dann auf die OUs verlinken, deren Inhalt die Benutzerobjekte sind. Alternativ auch einfach die komplette GPO auf die OUs verlinken, in denen sich die Benutzerobjekte befinden. Es werden nur die Einstellungen für die User von den Usern übernommen.

Mr.Morini schrieb on 14.01.09 um 13:42:22:
Macht es Sinn die GPO unterhalb der DomainPolicy zu verknüpfen?


Nein, überhaupt nicht. Denn dann sind alle Benutzerobjekte in der Domain davon betroffen!
  
Zum Seitenanfang
 
Mr.Morini
WSUS Junior Member
*
Offline



Beiträge: 45
Standort: Saarland
Mitglied seit: 07.01.09
Geschlecht: männlich
Re: NEUSTARTS
Antwort #6 - 14.01.09 um 14:48:33
Beitrag drucken  
So hab die GPO jetzt auch mit den User OU´s verknüpft.....Richtlinie kommt jetzt sauber, laut RSOP, an....sollte es jetzt gewesen sein.

Hab Dank. Smiley
  

Gruß Markus

Nur wer Lücken hat, kann durchblicken!
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #7 - 14.01.09 um 14:59:40
Beitrag drucken  
Mr.Morini schrieb on 14.01.09 um 14:48:33:
So hab die GPO jetzt auch mit den User OU´s verknüpft.....Richtlinie kommt jetzt sauber, laut RSOP, an....sollte es jetzt gewesen sein.


Eigentlich schon. Zwinkernd

Mr.Morini schrieb on 14.01.09 um 14:48:33:
Hab Dank. Smiley


Bitte, gern geschehen. Zwinkernd

EDIT: Wow, Schnapszahl: Beiträge: 5555 Durchgedreht
  
Zum Seitenanfang
 
Mr.Morini
WSUS Junior Member
*
Offline



Beiträge: 45
Standort: Saarland
Mitglied seit: 07.01.09
Geschlecht: männlich
Re: NEUSTARTS
Antwort #8 - 14.01.09 um 15:26:05
Beitrag drucken  
Sunny schrieb on 14.01.09 um 14:59:40:
EDIT: Wow, Schnapszahl: Beiträge: 5555



Ok ich schick dir per PN die Adresse wo du die 30 Liter hinschicken kannst. Zwinkernd
  

Gruß Markus

Nur wer Lücken hat, kann durchblicken!
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #9 - 14.01.09 um 15:27:58
Beitrag drucken  
Mr.Morini schrieb on 14.01.09 um 15:26:05:
Sunny schrieb on 14.01.09 um 14:59:40:
EDIT: Wow, Schnapszahl: Beiträge: 5555



Ok ich schick dir per PN die Adresse wo du die 30 Liter hinschicken kannst. Zwinkernd


Hehe, ich glaub das müsste in diesem Fall andersrum sein! Durchgedreht
  
Zum Seitenanfang
 
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
Re: NEUSTARTS
Antwort #10 - 19.01.09 um 14:37:49
Beitrag drucken  
Hi Leute!

Da meine Rechner, trotz GPO Nachbau nach Sunnys Anleitung doch immerweider neustarten, hatte ich folgende Idee.

Den Befehl shutdown -a als geplanten Task in der ganzen Domain zu verteilen. Dieser soll sich alle 3min aktivieren und den eventuellen Neustart verhindern.

Meine Testrechner laufen seit fas einer Woche durch und sind laut WSUS 100% Uptodate!!!

Vielleicht hilft es jemandem weiter, der auch solche Probleme mit den Neustarts hat.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #11 - 19.01.09 um 15:38:17
Beitrag drucken  
spongi schrieb on 19.01.09 um 14:37:49:
Da meine Rechner, trotz GPO Nachbau nach Sunnys Anleitung doch immerweider neustarten, hatte ich folgende Idee.


Dir fehlt die Benutzereinstellung. Alles andere ist Bastelei, glaubs mir.
  
Zum Seitenanfang
 
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
Re: NEUSTARTS
Antwort #12 - 20.01.09 um 09:20:22
Beitrag drucken  
Moin Sunny!

Die Benutzereinstellung habe ich auch von dir abgekupfert. meine Policy sieht genauso aus wie deine.
trotzdem haben heute einige rechner neu gestartet ( lt. ereignisanzeige wegen windows updates ). es hat aber auch mein shutdown -a nicht geholfen.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: NEUSTARTS
Antwort #13 - 20.01.09 um 09:23:09
Beitrag drucken  
Hoi,
auch mit rsop.msc überprüft ob sie ankommt?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #14 - 20.01.09 um 09:42:21
Beitrag drucken  
spongi schrieb on 20.01.09 um 09:20:22:
Die Benutzereinstellung habe ich auch von dir abgekupfert. meine Policy sieht genauso aus wie deine.
trotzdem haben heute einige rechner neu gestartet ( lt. ereignisanzeige wegen windows updates ). es hat aber auch mein shutdown -a nicht geholfen.


Glaub ich nicht, irgendwas passt nicht. Kontrollier mit RSOP.MSC wie Blogster schrub, ob die Benutzereinstellung auch wirklich ankommt.

Aktiviere doch mal die Einstellungen aus No. 43: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Möglich das der Client einen Neustart macht, der Bluescreen aber amngels Einstellung nicht, oder nur ganz kurz sichtbar ist.
  
Zum Seitenanfang
 
Mr.Morini
WSUS Junior Member
*
Offline



Beiträge: 45
Standort: Saarland
Mitglied seit: 07.01.09
Geschlecht: männlich
Re: NEUSTARTS
Antwort #15 - 20.01.09 um 10:59:43
Beitrag drucken  
Hi,
bei mir hat auch eine bestimmte Gruppe Rechner neugestartet. Lag allerdings daran, das die GPO nicht mit den dementsprechenden OU User ,wo diese User drin waren, verknüpft war.

Hab das nachgezogen unn Ruhe iss. Alle meine anderen Rechner (ca.1800) schweigen und updaten opti.

Vielleicht auch mal die Verküpfungen der GPO prüfen ob die auf alle User wirkt.
  

Gruß Markus

Nur wer Lücken hat, kann durchblicken!
Zum Seitenanfang
ICQ  
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
Re: NEUSTARTS
Antwort #16 - 20.01.09 um 13:50:07
Beitrag drucken  
jo, lt. rsop.msc kommt alles an. ich habe auch eine regel aufgestellt, die den neustart nach bluescreen verhindern soll. gabs auch in irgendeinem forum, die greift bestimmt.
ich kann auch nach jedem neustart in der ereignisanzeige feststellen das windowupdate an reboot war.
es passiert aber nicht bei allen rechnern. meine testrechner ( 3 st. ) laufen seit über einer woche durch. es sind nur ein paar die rebooten. bei anderen passt es. aber diese rechner die immerwieder neustarten übernehmen alles brav.
  
Zum Seitenanfang
 
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
Re: NEUSTARTS
Antwort #17 - 20.01.09 um 15:05:58
Beitrag drucken  
Hallo zusammen!

Habe alles kontroliert, bis auf den Neustrart, der um 30min verzögert wird ist alles so wie beim Sunny.

@Mr. Morini:
was meinst Du mit:
Mr.Morini schrieb on 20.01.09 um 10:59:43:
Lag allerdings daran, das die GPO nicht mit den dementsprechenden OU User ,wo diese User drin waren, verknüpft war.

bei mir sind alle User in einem Container (=User) und auf den wirkt auch die Policy.
Oder sollte ich jezt die einzelnen OUs mit der Policy bestücken???
  
Zum Seitenanfang
 
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
Re: NEUSTARTS
Antwort #18 - 20.01.09 um 15:24:15
Beitrag drucken  
Wenn ich die Gruppenrichtlinienmodellierung durchführe, dann kommt die WSUS-Policy bei Comupterconfiuration und Benutzerkonifguration an.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #19 - 20.01.09 um 16:22:30
Beitrag drucken  
spongi schrieb on 20.01.09 um 15:24:15:
Wenn ich die Gruppenrichtlinienmodellierung durchführe, dann kommt die WSUS-Policy bei Comupterconfiuration und Benutzerkonifguration an.


Du sollst am Client ein RSOP.MSC aufrufen, und zwar als der angemeldete Benutzer, bei dem der Client neu startet!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #20 - 20.01.09 um 16:25:16
Beitrag drucken  
spongi schrieb on 20.01.09 um 15:05:58:
Mr.Morini schrieb on 20.01.09 um 10:59:43:
Lag allerdings daran, das die GPO nicht mit den dementsprechenden OU User ,wo diese User drin waren, verknüpft war.

bei mir sind alle User in einem Container (=User) und auf den wirkt auch die Policy.
Oder sollte ich jezt die einzelnen OUs mit der Policy bestücken???


Du hast die Benutzereinstellung in der Default Domain Policy vorgenommen? Wenn ja, schlechte Idee, denn jetzt ist auch der Admin, mit dem Du dich auf dem Server anmeldest, auch davon betroffen! Auf den Container selbst kannst Du keine GPO verlinken.

Leg eine OU an, in der Du die betroffenen User ablegst, jetzt verlinkst Du auf diese OU nur die Benutzereinstellung der WSUS-GPO. Es müssen die Benutzerobjekte sein, auf Gruppen wirkt keine Gruppenrichtlinie, auch wenn es der Name vorgaukelt.
  
Zum Seitenanfang
 
spongi
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 10
Mitglied seit: 28.11.08
Re: NEUSTARTS
Antwort #21 - 20.01.09 um 17:11:26
Beitrag drucken  
Sunny schrieb on 20.01.09 um 16:25:16:
Du hast die Benutzereinstellung in der Default Domain Policy vorgenommen?  

Habe ich nicht. Eher schlecht ausgedrückt.

Die idee habe ich im neuen Thread eröffnet
( (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ), aber egal.
Wenn ich jetzt Gruppe mit Usern und Gruppe mit Computern anlege, diese beiden in eine OU hineinziehe und dann die Policy mit dieser verknüpfe müßte die Policy dann ziehen.
Die User/Computer bei denen die Richtlinie nicht ziehen soll sind dann in den Gruppen nicht drinnen.
Wenn ich es so mache, könnte ich alle anderen WSUS-Verlinkungen löschen und die Sache wäre übersichtlicher. Oder ???
  
Zum Seitenanfang
 
Mr.Morini
WSUS Junior Member
*
Offline



Beiträge: 45
Standort: Saarland
Mitglied seit: 07.01.09
Geschlecht: männlich
Re: NEUSTARTS
Antwort #22 - 20.01.09 um 17:24:31
Beitrag drucken  
Sunny schrieb on 20.01.09 um 16:25:16:
Mr.Morini schrieb am Heute um 10:59:43:
Lag allerdings daran, das die GPO nicht mit den dementsprechenden OU User ,wo diese User drin waren, verknüpft war.

bei mir sind alle User in einem Container (=User) und auf den wirkt auch die Policy.
Oder sollte ich jezt die einzelnen OUs mit der Policy bestücken?  


Nee, bei mir sind die einzelnen Unternehmen in eigene OU´s gepackt. Darunter gibt´s dann ne OU für die User und ne OU für die Computer.
Die Admins sind nochmals in einer eigenen OU wo die GPO (WSUSU) nicht wirkt.

Und bei einer Ou (User) war die Verküpfung noch nicht gemacht.

Wenn du nur eine OU für die User hast war das von mir natürlich der falsche Ansatz. Lippen versiegelt
  

Gruß Markus

Nur wer Lücken hat, kann durchblicken!
Zum Seitenanfang
ICQ  
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: NEUSTARTS
Antwort #23 - 20.01.09 um 17:30:07
Beitrag drucken  
Mr.Morini schrieb on 20.01.09 um 17:24:31:
Nee, bei mir sind die einzelnen Unternehmen in eigene OU´s gepackt. Darunter gibt´s dann ne OU für die User und ne OU für die Computer.
Die Admins sind nochmals in einer eigenen OU wo die GPO (WSUSU) nicht wirkt.


Gut. Zwinkernd

Mr.Morini schrieb on 20.01.09 um 17:24:31:
Und bei einer Ou (User) war die Verküpfung noch nicht gemacht.


Smiley

Mr.Morini schrieb on 20.01.09 um 17:24:31:
Wenn du nur eine OU für die User hast war das von mir natürlich der falsche Ansatz. Lippen versiegelt


Dein obiger Ansatz, mit verschiedene OUs und UnterOUs ist natürlich der richtige. Man erwischt von oben nach unten immer alle, egal ob Computer oder Benutzer. Zwinkernd
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden