Normales Thema MS Patchinstallation auf Wsus Server nichts geht mehr ... (Gelesen: 572 mal)
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
MS Patchinstallation auf Wsus Server nichts geht mehr ...
27.02.09 um 11:19:04
Beitrag drucken  
Hi,
hab gestern unseren 2003er Small Business Server von Windows SP1 Server 2003 auf SP2 und alle nachträglichen Patches aktualisiert.

Seit dem läuft da Teil nicht mehr...

Ich hab folgende Einträge in der Ereignisanzeige:
The server is failing to download some updates.
The Reporting Web Service is not working.
The API Remoting Web Service is not working.
The Server Synchronization Web Service is not working.
The Client Web Service is not working.
The SimpleAuth Web Service is not working.
The DSS Authentication Web Service is not working.

Im IIS hab ich schon lt einem Artikel alles auf SP 2.0 statt 1.1 umgestellt.
In der Reg hab ich auch geschaut ob der Richtige Port eingetragen ist.

unter (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). wird mir nen Download angeboten.

Jemand noch ne idee?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13147
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: MS Patchinstallation auf Wsus Server nichts geht mehr ...
Antwort #1 - 27.02.09 um 12:08:12
Beitrag drucken  
Probier diese Lösungsvorschläge aus: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: MS Patchinstallation auf Wsus Server nichts geht mehr ...
Antwort #2 - 27.02.09 um 13:16:24
Beitrag drucken  
Hi,
ich schau mir das nun mal an, aber selfupdate funktioniert.
Es gibt keine Meldung Self-update is not working.#

Nachtrag scheint nen Problem mit der ASP Extension zu haben.
Enabled ist Sie aber.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: MS Patchinstallation auf Wsus Server nichts geht mehr ...
Antwort #3 - 27.02.09 um 14:45:46
Beitrag drucken  
Hoi,
komisch immer wenn ich das Problem in nem Forum poste, finde ich den Fehler.

Im IIS unter Extension war das ASP Net 2.0 nicht mehr aufgelistet.
Framework 2 repariert nun funktioniert wieder alles Smiley
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13147
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: MS Patchinstallation auf Wsus Server nichts geht mehr ...
Antwort #4 - 27.02.09 um 15:54:14
Beitrag drucken  
Freut mich für Dich und Danke für die Rückmeldung. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden