Normales Thema Client erstellt keinen Status (Gelesen: 797 mal)
Th.Raback
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 39
Standort: 58455 Witten
Mitglied seit: 21.06.07
Geschlecht: männlich
Client erstellt keinen Status
17.03.09 um 10:31:18
Beitrag drucken  
Guten Morgen,
ich hab da mal wieder ein Problem mit den Statusberichten einiger Clients.
Wir haben schon mehrfach versucht sie neu registrieren zu lassen, einschließlich sie vom Server zu entfernen. Aber sie zeigen sich resistent  und  erstellen keinen Bericht...

Unsere Maßnahmen:
1)
net stop wuauserv
Löschen : C:\%Windir%\ SoftwareDistribution
              C:\%Windir%\WindowsUpdate.log
net start wuauserv
wuauclt /detectnow
wuauclt /registernow
2)
neuinstallation WindowsUpdateAgent30-x86.exe
3)
WSUSClientDiag.exe zeigt keine Fehler
4)
das WindowsUpdateLog weist auf den bekannten Officce2003 Fehler (0x8024400e) hin....das FixTool hierfür lässt sich jedoch nicht installieren, weil auf dem Client keine entsprechenden Komponenten laufen. Aber um alles probiert zu haben, haben wir auch das getestet.

Die Clients befinden sich nicht in der Domäne, erhalten die Zuweisung über eine lokale Richtlinie. Bis zum 15.01.09 lief alles problemlos. Testweise sind auch schon die zuletzt aufgelaufenen Updates deinstalliert worden. Und es sind keine Änderungen an der Konfiguration im entsprechenden Zeitraum durchgeführt worden.

Das LogFile hab ich mal mit angehängt. Bin auf Eure Tipps gespannt !!

Gruß
Thorsten
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ( 98 KB | Downloads )
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). ( 9 KB | Downloads )
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client erstellt keinen Status
Antwort #1 - 17.03.09 um 11:05:28
Beitrag drucken  
Th.Raback schrieb on 17.03.09 um 10:31:18:
das WindowsUpdateLog weist auf den bekannten Officce2003 Fehler (0x8024400e) hin....das FixTool hierfür lässt sich jedoch nicht installieren, weil auf dem Client keine entsprechenden Komponenten laufen. Aber um alles probiert zu haben, haben wir auch das getestet.


Der Fix wird auf dem WSUS installiert. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Th.Raback
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 39
Standort: 58455 Witten
Mitglied seit: 21.06.07
Geschlecht: männlich
Re: Client erstellt keinen Status
Antwort #2 - 17.03.09 um 12:04:21
Beitrag drucken  
Das hab ich wohl überlesen Zwinkernd
Geht aber auch nicht, weil es auch da die entsprechenden Programme zum fixen nicht findet.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client erstellt keinen Status
Antwort #3 - 17.03.09 um 12:12:32
Beitrag drucken  
Th.Raback schrieb on 17.03.09 um 12:04:21:
Das hab ich wohl überlesen Zwinkernd
Geht aber auch nicht, weil es auch da die entsprechenden Programme zum fixen nicht findet.


Tja, dann wirst Du wohl damit leben müssen, oder den bekannten Workaround durchführen. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
Th.Raback
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 39
Standort: 58455 Witten
Mitglied seit: 21.06.07
Geschlecht: männlich
Re: Client erstellt keinen Status
Antwort #4 - 17.03.09 um 13:44:21
Beitrag drucken  
Der Workaround funzt auch nicht....das Update ist schon länger "nicht genehmigt"
Werde jetzt mal versuchen das ganze manuell an den Clients runter zu schmeissen....
  
Zum Seitenanfang
 
Th.Raback
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 39
Standort: 58455 Witten
Mitglied seit: 21.06.07
Geschlecht: männlich
Re: Client erstellt keinen Status
Antwort #5 - 17.03.09 um 14:34:15
Beitrag drucken  
Das hat geklappt....die Clients erstellen wieder Statusberichte.

Mal wieder Danke für die prompten Tipps !!

Gruß
Thorsten
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Client erstellt keinen Status
Antwort #6 - 17.03.09 um 16:09:50
Beitrag drucken  
Th.Raback schrieb on 17.03.09 um 14:34:15:
Das hat geklappt....die Clients erstellen wieder Statusberichte.


Was genau hat geklappt?

Th.Raback schrieb on 17.03.09 um 14:34:15:
Mal wieder Danke für die prompten Tipps !!


Bitte, gern geschehen. Zwinkernd
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden