Seitenindex umschalten Seiten: 1 [2]  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Problem mit GPO (Gelesen: 3049 mal)
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit GPO
Antwort #15 - 15.05.09 um 10:15:15
Beitrag drucken  
JSUS schrieb on 15.05.09 um 09:20:40:
OK hab ich gemacht!
Nervt mich ein bisschen, das Windows bzw. WSUS das nicht selbst macht!
Nun steht im Ereignissprotokoll, "Selbstupdate funktioniert"


Gut. Das ist ein Fehler im Installer vom WSUS 3.0 SP1. Eine Blinkerfunktion, kann klappen, kann auch nicht klappen. Zwinkernd

JSUS schrieb on 15.05.09 um 09:20:40:
Also es ist nun so, das alle Clients sich am WSUS angemeldet haben. Nur hat bisher noch keiner einen Statusbericht erstellt.


Seit wann funktioniert das Selfupdate? Seit heute? Wenn ja, dann warte noch bis Mittag, wenn dann immer noch kein Statusbericht abgegeben wurde, dann schau auf den Clients in die %windir%\WindowsUpdate.log. Wenn Du das ganze forcieren willst, dann vom Client aus auf der Comandline das hier machen:

net stop wuauserv
rd /s /q %windir%\SoftwareDistribution
rd /s /q %windir%\WindowsUpdate.log
net start wuauserv

wuauclt /resetauthorization /detectnow
wuauclt /detectnow
wuauclt /reportnow

10 Minuten warten und dann mal in die WindowsUpdate.log schauen.
  
Zum Seitenanfang
 
JSUS
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 14.05.09
Re: Problem mit GPO
Antwort #16 - 15.05.09 um 10:37:26
Beitrag drucken  
Sunny schrieb on 15.05.09 um 10:15:15:
Seit wann funktioniert das Selfupdate? Seit heute?

Ja! Seit etwa 9Uhr.
Der erste Client hat eben seinen Statusbericht erstellt. Jedoch ist das einer der einzigen der eine Internetverbindung hat.

Ok ich warte mal... so wie man es sich ja von Windows gewohnt ist!  Zwinkernd

PS: Nochmals vielen Dank für deine Hilfe!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit GPO
Antwort #17 - 15.05.09 um 10:56:35
Beitrag drucken  
JSUS schrieb on 15.05.09 um 10:37:26:
Sunny schrieb on 15.05.09 um 10:15:15:
Seit wann funktioniert das Selfupdate? Seit heute?

Ja! Seit etwa 9Uhr.
Der erste Client hat eben seinen Statusbericht erstellt. Jedoch ist das einer der einzigen der eine Internetverbindung hat.


Das hat damit aber nichts zu tun.

JSUS schrieb on 15.05.09 um 10:37:26:
Ok ich warte mal... so wie man es sich ja von Windows gewohnt ist!  Zwinkernd


Denk doch mal nach. In der GPO gibts eine Einstellung, die die Suchhäuftigkeit nach Updates definiert. Wenn die auf 22 Stunden steht, kann es also noch ein bisschen dauern, bis sich die restlichen Clients melden.

JSUS schrieb on 15.05.09 um 10:37:26:
PS: Nochmals vielen Dank für deine Hilfe!


Bitte, gern geschehen. Zwinkernd
  
Zum Seitenanfang
 
JSUS
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 14.05.09
Re: Problem mit GPO
Antwort #18 - 19.05.09 um 14:32:22
Beitrag drucken  
Also es haben sich nun alle Clients am Server angemeldet, einen Statusbericht erstellt und teilweise schon die Updates installiert.

Einer der Clients hat es bisher geschafft, alle Updates zu installieren. Bei den anderen wird es wahrscheindlich noch ein paar Tage dauern.

Wir haben es so eingerichtet, dass die Updates jederzeit heruntergeladen werden können und um 12:00Uhr installiert werden. Danach muss (sofern benötigt) der Client den PC neustarten.

Leider hatte ich am Anfang drin, das der PC automatisch neugestartet werden sollte... jedoch waren einige der Benutzer nicht so erfreut darüber! Es zeigt jedoch das es geklappt hat! Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit GPO
Antwort #19 - 19.05.09 um 14:41:41
Beitrag drucken  
JSUS schrieb on 19.05.09 um 14:32:22:
Also es haben sich nun alle Clients am Server angemeldet, einen Statusbericht erstellt und teilweise schon die Updates installiert.


Super! Smiley

JSUS schrieb on 19.05.09 um 14:32:22:
Einer der Clients hat es bisher geschafft, alle Updates zu installieren. Bei den anderen wird es wahrscheindlich noch ein paar Tage dauern.


Ups, wieviele Updates sind denn das pro Client? Bei XP sollte das SP3 installiert sein, dann sind es nicht mehr so viele Updates.

JSUS schrieb on 19.05.09 um 14:32:22:
Wir haben es so eingerichtet, dass die Updates jederzeit heruntergeladen werden können und um 12:00Uhr installiert werden. Danach muss (sofern benötigt) der Client den PC neustarten.


Tja, auch das kann man unterdrücken. Zwinkernd Schau dir die zweite Benutzereinstellung aus dieser Beispiel-GPO an: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Wenn Du die Benutzereinstellung auf die User wirken lässt, dann kommt keine Aufforderung zum neu starten, nichts, null, nothing.

JSUS schrieb on 19.05.09 um 14:32:22:
Leider hatte ich am Anfang drin, das der PC automatisch neugestartet werden sollte... jedoch waren einige der Benutzer nicht so erfreut darüber! Es zeigt jedoch das es geklappt hat! Zwinkernd


Genau, manchmal muß man auch "zeigen" das man was tut. Zwinkernd
  
Zum Seitenanfang
 
JSUS
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 14.05.09
Re: Problem mit GPO
Antwort #20 - 20.05.09 um 15:55:33
Beitrag drucken  
Sunny schrieb on 19.05.09 um 14:41:41:
Ups, wieviele Updates sind denn das pro Client? Bei XP sollte das SP3 installiert sein, dann sind es nicht mehr so viele Updates.

Es ist ja so, dass die Clients keinen Internet-Zugang haben und somit nie Updates bekommen haben. Somit sind teilweise noch PCs mit dem SP2 vorhanden. Aber das wird sich nun auch ändern!



Sunny schrieb on 19.05.09 um 14:41:41:
Tja, auch das kann man unterdrücken. Zwinkernd Schau dir die
zweite
Benutzereinstellung aus dieser Beispiel-GPO an: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Wenn Du die Benutzereinstellung auf die User wirken lässt, dann kommt keine Aufforderung zum neu starten, nichts, null, nothing.

Das passt so schon. Den die sollen die PCs auch mal neustarten. Zwinkernd
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13354
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit GPO
Antwort #21 - 20.05.09 um 16:09:33
Beitrag drucken  
JSUS schrieb on 20.05.09 um 15:55:33:
Es ist ja so, dass die Clients keinen Internet-Zugang haben und somit nie Updates bekommen haben. Somit sind teilweise noch PCs mit dem SP2 vorhanden. Aber das wird sich nun auch ändern!


Wow, da hast Du richtig was zu tun. Zwinkernd

JSUS schrieb on 20.05.09 um 15:55:33:
Das passt so schon. Den die sollen die PCs auch mal neustarten. Zwinkernd


Denk an mich, wenn sich die ersten beschweren, das der Rechner einfach neu startet.
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: 1 [2] 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden