Heißes Thema (mehr als 10 Antworten) ERROR (Gelesen: 2342 mal)
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
ERROR
26.05.09 um 11:07:45
Beitrag drucken  
Hallo liebe WG!

Seit heut melden sich die Clients beim WSUS nicht an.

Windowsupdate.log zeigt folgendes: s. Anhang.

Leider bin ich aus Google & co nich schlauer geworden.

Vllt könnt mir bitt jemand ein paar Tipps geben, wie ich die Clients wieder zum melden zwnge.

Danke im Voraus,

smigi
  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). wupdatelog.txt (Anhang gelöscht)

Gruß Smigi
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: ERROR
Antwort #1 - 26.05.09 um 11:11:11
Beitrag drucken  
habe diesen Link im IE eingegeben:

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

bekomme sofort den Download angeboten.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #2 - 26.05.09 um 11:21:22
Beitrag drucken  
Was murkst Du denn eigentlich andauernd da rum? Sorry für die harten Worte, aber irgendwas machst Du ja.

Wenn ich dich jetzt fragen würde, was Du geändert hast, was würde ich zur Antwort bekommen? Genau: Nichts wurde geändert. Schuß ins Blaue, mach die Namensänderung der WSUS-Gruppen wieder rückgängig oder nimm das http beim Gruppennamen raus.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #3 - 26.05.09 um 11:35:38
Beitrag drucken  
Entschuldige bitte, ich hab dich vermutlich zu Unrecht beschuldigt. Schau dir bitte dieses Posting an: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: ERROR
Antwort #4 - 26.05.09 um 12:23:24
Beitrag drucken  
Hallo Sunny!

Ist schon OK.

Der link ist super, allerdings etwas verwirrend für mich.

Auf den Proxy bin ich gekommen weil ich gestern die IE-Einstellungen des Proxy auf "automatische Suche" umgestellt habe.

ClientDiag sagt allerdings, dass Proxy Config OK ist.
Er bekommt auch den Download angeboten.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #5 - 26.05.09 um 12:33:55
Beitrag drucken  
smigi schrieb on 26.05.09 um 12:23:24:
Ist schon OK.


Puh, Glück gehabt. Zwinkernd

smigi schrieb on 26.05.09 um 12:23:24:
Der link ist super, allerdings etwas verwirrend für mich.


Den hier angebotenen Hotfix downloaden und auf dem WSUS installieren: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Alternativ auf dem WSUS das SQL-Managment-Studio installieren und diese Abfrage ausführen: select count(*)  FROM [SUSDB].[dbo].[tbEventInstance] Wieviel Zeilen gibts in der Tabelle?

smigi schrieb on 26.05.09 um 12:23:24:
Auf den Proxy bin ich gekommen weil ich gestern die IE-Einstellungen des Proxy auf "automatische Suche" umgestellt habe.

ClientDiag sagt allerdings, dass Proxy Config OK ist.
Er bekommt auch den Download angeboten.


Und trotzdem bekommst Du die Fehlermeldung aus dem ersten Posting von dir?
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: ERROR
Antwort #6 - 26.05.09 um 12:57:11
Beitrag drucken  
Danke Sunny!

Mir ist gerade eingefallen, dass diese "RWS" Dateien (adm's) auch den WSUS ausgeschaltet haben. Ich sehe mir das mal an. Dies haben nämlich die Tendenz sich selbst zu aktivieren.

Weil wenn ich auf einem Client /reportnow mache, dann heisst es im Updatelog:
"Windows Update is disabled by policy for user".
Leider schreibt das log nicht, welche Policy, und RSOP
zeigt auch nichts besonderes an, aber das bin ich schon von den "RSW's" gewohnt.

Melde mich gleich wieder.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #7 - 26.05.09 um 13:07:49
Beitrag drucken  
smigi schrieb on 26.05.09 um 12:57:11:
Weil wenn ich auf einem Client /reportnow mache, dann heisst es im Updatelog:
"Windows Update is disabled by policy for user".
Leider schreibt das log nicht, welche Policy, und RSOP
zeigt auch nichts besonderes an, aber das bin ich schon von den "RSW's" gewohnt.


Die Meldung ist fast normal. Wenn es die bestimmte User-GPO gibt und auf diesen Benutzer verlinkt ist, kommt die Meldung.
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: ERROR
Antwort #8 - 26.05.09 um 13:17:02
Beitrag drucken  
Das ist möglich, aber diese RSW-Update Einstellungen tauchen niergends auf. Das ist recht schlimm. Allerdings habe ich alle Einstellungen gleich nach dem letzten Posting deaktiviert, mit psexec quer durch die Domain "qpupdate" geschickt und anschliesend "reportnow". Es habe sich dann innerhalb von Minuten fas alle Rechner am WSUS gemeldet und den aktuellen Status abgegebn.

Das nächste mal werde ich mir diese Einstellungen als erstes vorknüpfen, befor ich alle auf die Beine stelle.

Nochmals viellen Dank für die schnelle Reaktion, Sunny. Einen Schönen Tag noch! ( habt Ihr es auch so warm wie wir hier in Wien? Knapp 30°C? )
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #9 - 26.05.09 um 13:20:48
Beitrag drucken  
smigi schrieb on 26.05.09 um 13:17:02:
Das ist möglich, aber diese RSW-Update Einstellungen tauchen niergends auf. Das ist recht schlimm. Allerdings habe ich alle Einstellungen gleich nach dem letzten Posting deaktiviert, mit psexec quer durch die Domain "qpupdate" geschickt und anschliesend "reportnow". Es habe sich dann innerhalb von Minuten fas alle Rechner am WSUS gemeldet und den aktuellen Status abgegebn.


Ich dachte das Problem ist erledigt. War wohl doch nicht so, oder?

smigi schrieb on 26.05.09 um 13:17:02:
Das nächste mal werde ich mir diese Einstellungen als erstes vorknüpfen, befor ich alle auf die Beine stelle.


Also läuft jetzt alles, oder wie darf ich das verstehen?

smigi schrieb on 26.05.09 um 13:17:02:
Nochmals viellen Dank für die schnelle Reaktion, Sunny. Einen Schönen Tag noch!


Bitte, gern geschehen und dir auch noch einen schönen Tag. Zwinkernd

smigi schrieb on 26.05.09 um 13:17:02:
( habt Ihr es auch so warm wie wir hier in Wien? Knapp 30°C? )


Jepp, bei uns in München ist auch sehr heiß momentan.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: ERROR
Antwort #10 - 26.05.09 um 13:29:27
Beitrag drucken  

Quote:
( habt Ihr es auch so warm wie wir hier in Wien? Knapp 30°C? )
Jepp, bei uns in München ist auch sehr heiß momentan.


Momentan gehts hier (50 KM weg von Ulm) noch, es gibt für heute Mittag sogar Unwetterwarnungen ^^

@Sunny wir können uns ja mal in nem Biergarten treffen :-P
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #11 - 26.05.09 um 14:13:56
Beitrag drucken  
Blogster schrieb on 26.05.09 um 13:29:27:
@Sunny wir können uns ja mal in nem Biergarten treffen :-P


Da werf ich doch den Sysadminday in München ins Rennen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen). Wer kommt?
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: ERROR
Antwort #12 - 26.05.09 um 16:47:37
Beitrag drucken  
Hi Sunny!

Dachte mir auch, dass alles geht. Allerdings machen sich anscheinend diese "RWS" Dateien selbständig.
Jetzt sind diese deaktiviert und alles läuft. Beim nächsten mal weis ich, wo ich zum suchen anfangen sollt.
  

Gruß Smigi
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13157
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: ERROR
Antwort #13 - 26.05.09 um 16:51:44
Beitrag drucken  
smigi schrieb on 26.05.09 um 16:47:37:
Dachte mir auch, dass alles geht. Allerdings machen sich anscheinend diese "RWS" Dateien selbständig.


Das wäre mir alles etwas unheimlich.

smigi schrieb on 26.05.09 um 16:47:37:
Jetzt sind diese deaktiviert und alles läuft. Beim nächsten mal weis ich, wo ich zum suchen anfangen sollt.


Woher kommen die Dateien und was sind die? Ich hab zwar den Thread in der Newsgroup mitgelesen, aber so richtig verstanden hab ich nicht, was mit den RWS-Dateien gemeint ist. Vielleicht kann mich jemand aufklären? Zwinkernd
  
Zum Seitenanfang
 
smigi
WSUS Senior Member
***
Offline



Beiträge: 187
Standort: 1110 Wien
Mitglied seit: 08.09.08
Geschlecht: männlich
Re: ERROR
Antwort #14 - 05.06.09 um 08:55:03
Beitrag drucken  
Hallo Sunny!

Sorry, dass es so lange gedauert hat, es war so viles dazwischen, ...  .

Diese "RWS" - Dateien sind einfache ADM-Files die vor mir auf den Servern von einer externen Firma installiert wurden.
Diese ADMs waren niergends zu sehen. In keiner Policy, keinem RSOP, ...
Bin zufällig über diese gestollpert ( = RSOP vom Server auf Client gemacht ), dann mühselig alle ADMs durchgeackert und mit dem Editor betrachtet. Schliesslich in eine GPO-Eingebunden und alle einstellungen deaktiviert. Seit dem geht alles wie geschmiert.
Allerdings wenn ich die Einstellungne auf "Nicht konfiguriert" setzte, waren diese wieder aktiv.
Es ging nur mit "deaktiviert".
Es ist möglich dass sich diese "eingebrannt haben". Werde es dann nach einigen Tagen wieder auf "nicht konfiguriert setzen und dann vllt ganz entfernen.

Das hat aber nocht Zeit.

Lg. smigi
  

Gruß Smigi
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden