Normales Thema WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich? (Gelesen: 1264 mal)
kneubi89
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.06.09
WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich?
08.07.09 um 15:18:59
Beitrag drucken  
Hallo zusammen

Ich bin momentan unsere komplette DMZ mit hauptsächlich Windows Server 2003 in den WSUS zu integrieren. Neben Windows Server 2003 haben wir noch Windows Server 2008 und vereinzelt Windows XP Professional in Betrieb. Es sind ganz normale Systeme sowie virtualisierte Systeme.

Nun muss ich aber beobachten dass teilweise Clients nichtmehr im WSUS sind für ein paar Stunden und ganz plötzlich sind sie wieder da, dafür fehlen andere. Ein Beispiel dazu. Am Dienstag abend hatte ich den Server dev01dmz in den WSUS integriert. Am Mittwoch morgen war er nichtmehr da. Gegen 11 Uhr war er plötzlich wieder im WSUS dafür hat ein anderer gefehlt. Im WindowsUpdate-Log sind keinerlei Fehlermeldungen zu finden.

Nun habe ich vor ein paar Minuten gemerkt, ich hatte den virtuellen Server XXXXXX-vs3 im WSUS, dann bin ich auf einen anderen virtuellen Server um den zu integrieren und habe dort ein wuauclt.exe /detectnow gestartet. Als ich in den WSUS nachschauen gegagen bin war dort zwar der zweite virtuelle Server da, also XXXXXX-vs7 aber der XXXXXX-vs3 war nichtmehr angezeigt. Es ist fast so als überschreiben sich die gegenseitig. Feste IP, Macadresse und auch Servername sind anders.

Hat jemand zu den zwei Problemen eine Idee?

Mit freundlichen Grüssen
Kneubi89
  
Zum Seitenanfang
 
WSUS.DE-Admin
Administrator
*****
Offline


I love WSUS

Beiträge: 1008
Standort: Essen
Mitglied seit: 31.03.05
Geschlecht: männlich
Re: WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich?
Antwort #1 - 08.07.09 um 16:15:27
Beitrag drucken  
(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
kneubi89
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.06.09
Re: WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich?
Antwort #2 - 09.07.09 um 11:11:33
Beitrag drucken  
Ich habe nun auf allen Servern, die bisher plötzlich wegwaren und wieder da, sowie bei den Servern die sich gegenseitig wieder aus dem WSUS "verdrängt" haben die Registrywerte gelöscht (jenachdem welche/r Wert da war).

Die Server die ab und an verschwinden und dann wieder da sind, die bleiben nun. Allerdings das mit dem sich gegenseitig Ersetzen passiert nach wie vor.

Zusätzlich kommt nun dass 2 Server die sich vorhin immer mit anderen ersetzt haben, gar nichtmehr aufgenommen werden im WSUS. GPOs stimmen, wuauclt.exe /force hab ich ebenso probiert. Der Server kann eine Verbindung zum WSUS herstellen. Namensauflösung funktioniert ebenfalls korrekt.
  
Zum Seitenanfang
 
Blogster
WSUS Profi
****
Offline


I Love WSUS!

Beiträge: 391
Mitglied seit: 12.03.08
Geschlecht: männlich
Re: WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich?
Antwort #3 - 09.07.09 um 15:15:31
Beitrag drucken  
Fehler in der Windowsupdate.log?
  
Zum Seitenanfang
 
AraldoL
WSUS Experte
*****
Offline


I Love WSUS!

Beiträge: 534
Standort: Bayern
Mitglied seit: 11.06.07
Geschlecht: männlich
Re: WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich?
Antwort #4 - 09.07.09 um 16:35:28
Beitrag drucken  
Du mußt die Registry-Werte (soweit vorhanden) auf wirklich allen(!) Rechnern löschen die irgendwie geklont wurden. Dazu am besten auch den Dienst "Automatische Updates" vorher beenden und erst danach wieder starten.

Und diese Rechner auch vorher alle manuell nochmal aus dem WSUS löschen. Die kommen dann nach der Aktion von selber wieder.
  
Zum Seitenanfang
 
kneubi89
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.06.09
Re: WSUS 3.0 SP1: Clients verschwinden plötzlich oder überschreiben sich?
Antwort #5 - 10.07.09 um 10:23:44
Beitrag drucken  
Danke für die Antworten. Ich habe gestern anschliessend noch selber Versucht. Ich habe es schlussendlich geschafft, allerdings habe ich das Tool WSUS - DETECTNOW 2.0 - Deutsch heruntergeladen. Zuerst auf den Servern die Registrywerte gelöscht, den Dienst neugestartet. Wenn Sie immernoch nicht angezeigt wurden nach 30 Minuten, habe ich mithilfe von diesem Tool sie neu registriert und dann hat es geklappt. Bei einigen musste ich das 2-3 Mal machen. Nun sind aber (endlich) alle drin.

Gruss
kneubi89
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden