Normales Thema Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern.. (Gelesen: 1476 mal)
brodack
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 24.09.09
Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
24.09.09 um 13:25:30
Beitrag drucken  
Hallo!

Seit dem eigentlich erfolgreichen WSUS SP1 Upgrade auf SP2, haben wir bei allen Clients (Windows XP) ein Problem:

Beim Hochfahren dauert "Computereinstellungen werden übernommen" statt 5 Sekunden nun ca. 3 Minuten.

Es ist hat mit Sicherheit etwas mit dem WSUS zu tun, da nach Deaktivieren des Automatischen Updatedienstes und einem Neustart das Problem nicht mehr auftritt.

In den Known Issuses hab ich sowas in der Art leider nicht gelesen. Jemand ne Ahnung was ich da machen könnte?

Ich habe das erweiterte Logging aktiviert, damit alles nach C:\WINDOWS\Debug\UserMode\userenv.log protokolliert wird. Leider ist da nicht wirklich was zu erkennen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13352
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #1 - 24.09.09 um 13:54:58
Beitrag drucken  
brodack schrieb on 24.09.09 um 13:25:30:
Beim Hochfahren dauert "Computereinstellungen werden übernommen" statt 5 Sekunden nun ca. 3 Minuten.

Es ist hat mit Sicherheit etwas mit dem WSUS zu tun, da nach Deaktivieren des Automatischen Updatedienstes und einem Neustart das Problem nicht mehr auftritt.


Das glaub ich nicht, das es etwas mit dem WSUS zu tun hat. Es wird dabei nur der lokale WU-Agent aktualisiert. Du könntest aber mal den Downloadcache leeren:
net stop wuauserv
rd /s /q %windir%\Softwaredistribution
net start wuauserv
wuauclt /detectnow
wuauclt /reportnow
Neustart. Gehts jetzt besser?
  
Zum Seitenanfang
 
brodack
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 24.09.09
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #2 - 24.09.09 um 15:08:38
Beitrag drucken  
Hallo Sunny,

brachte leider keine Verbesserung.
  
Zum Seitenanfang
 
UMeadow
WSUS Spezialist
*****
Offline


I Love WSUS!

Beiträge: 1342
Standort: Berlin
Mitglied seit: 22.01.08
Geschlecht: männlich
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #3 - 24.09.09 um 15:12:01
Beitrag drucken  
Also auf WSUS tippe ich da auch nicht, auch wenn es zeitlich mit der Installation von WSUS SP2 zusammentrifft.
Das sieht eher nach einem Problem mit der Übernahme von Gruppenrichtlinien o.ä. aus.
Vieleicht hilft Dir das weiter: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

  
Zum Seitenanfang
 
brodack
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 3
Mitglied seit: 24.09.09
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #4 - 24.09.09 um 15:30:48
Beitrag drucken  
So wie es aussieht, liegt es am neuen Update Agent, der mit SP2 auf alle Clients installiert wird.

Ich habe nun von Microsoft den Update Agent "WindowsUpdateAgent30-x86.exe" mit der Version 7.0.6000.374 runtergeladen.
Nach Installation und Neustart war der PC wieder schnell mit "Computereinstellungen werden übernommen."
Dann habe ich mit "wuauclt /detectnow" natürlich wieder den neuen Client mit der Version 7.4.7600.226 vom WSUS-Server bekommen.
Und siehe, da nach Neustart dauern die Computersettings wieder 3 Minuten.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13352
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #5 - 24.09.09 um 15:39:30
Beitrag drucken  
brodack schrieb on 24.09.09 um 15:30:48:
Ich habe nun von Microsoft den Update Agent "WindowsUpdateAgent30-x86.exe" mit der Version 7.0.6000.374 runtergeladen.
Nach Installation und Neustart war der PC wieder schnell mit "Computereinstellungen werden übernommen."
Dann habe ich mit "wuauclt /detectnow" natürlich wieder den neuen Client mit der Version 7.4.7600.226 vom WSUS-Server bekommen.
Und siehe, da nach Neustart dauern die Computersettings wieder 3 Minuten.


Nimm den Client doch mal in ein OU auf, auf die keine GPO verlinkt ist. Gpupdate am Client ausführen und Neustart. Jetzt mal nur die WSUS-GPO auf die OU verlinken. Gpupdate und Neustart. Wie sieht es jetzt aus?
  
Zum Seitenanfang
 
SoloTalent
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 1
Mitglied seit: 21.10.09
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #6 - 21.10.09 um 22:18:00
Beitrag drucken  
Hallo,

habe genau das gleiche Problem wie von brodack geschildert.
Hatte meinen WSUS3 auch auf das SP2 aktualisiert und seither verbringen alle Clients von anfangs 5 Sekunden nun satte 120 Sekunden mit dem Status "Computereinstellungen werden übernommen" beim Systemstart.

Deaktiviere ich spaßeshalber den Dienst "Automatische Updates" am Client, so startet der Client wieder so schnell wie vorher gewohnt...

Was kann man tun?

Gruß
SoloTalent
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13352
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #7 - 22.10.09 um 14:10:08
Beitrag drucken  
SoloTalent schrieb on 21.10.09 um 22:18:00:
habe genau das gleiche Problem wie von brodack geschildert.
Hatte meinen WSUS3 auch auf das SP2 aktualisiert und seither verbringen alle Clients von anfangs 5 Sekunden nun satte 120 Sekunden mit dem Status "Computereinstellungen werden übernommen" beim Systemstart.

Deaktiviere ich spaßeshalber den Dienst "Automatische Updates" am Client, so startet der Client wieder so schnell wie vorher gewohnt...


Hast Du das auch in den MS-Newsgroups gepostet? Wenn ja, wo möchtest Du weiter machen? Hier oder dort?

Hast Du die Tipps schon alle durch?
  
Zum Seitenanfang
 
wsusservice
WSUS Neuling
Offline


I Love WSUS!

Beiträge: 1
Mitglied seit: 22.10.09
Re: Nach SP2 Upgr. -Prob auf Clients: Computereinstellungen werden übern..
Antwort #8 - 22.10.09 um 23:26:10
Beitrag drucken  
hi

schau doch mal unter (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

vielleicht hilft eine manuelle installation mit /wuforce.

hatte auch schon mal das problem des versionsmischmasch gehabt mit eigenartigen folgen.

mfg
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden