Seitenindex umschalten Seiten: [1] 2  Thema versendenDrucken
Heißes Thema (mehr als 10 Antworten) Problem beim verteilen von IE8 (Gelesen: 3493 mal)
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Problem beim verteilen von IE8
03.11.09 um 10:18:42
Beitrag drucken  
Hallo,

ich hab ein Problem mit der Verteilung von IE8 und zwar wird das Update an den Clients angezeigt und er tut auch so als würde er es installieren. Aber nach nem Neustart ist weiterhin IE7 drauf Smiley

Wer ne Ahnung woran das liegt? Das ist übrigens bei allen Clients so Smiley

Gruß
Deep
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #1 - 03.11.09 um 10:41:33
Beitrag drucken  
Deeplink schrieb on 03.11.09 um 10:18:42:
ich hab ein Problem mit der Verteilung von IE8 und zwar wird das Update an den Clients angezeigt und er tut auch so als würde er es installieren. Aber nach nem Neustart ist weiterhin IE7 drauf Smiley


Welche Option ist denn in der GPO zum installieren von Updates eingestellt? Die 3 oder die 4? Ich vermute die 3, stell mal auf 4 um. Gleichzeitig solltest Du die zweite Benutzereinstellung aus dieser Beispiel-GPO setzen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Weiterhin könnte auch dieses kleine HowTo interesant sein: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Und zu guter letzt lohnt immer ein Blick in das Ereignisprotokoll auf dem Client, sowie in die %windir%\WindowsUpdate.log. Auch wird bestimmt eine Logdatei für die Installation vom IE8 erzeugt.
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #2 - 03.11.09 um 11:44:44
Beitrag drucken  
Sunny schrieb on 03.11.09 um 10:41:33:
Welche Option ist denn in der GPO zum installieren von Updates eingestellt? Die 3 oder die 4? Ich vermute die 3, stell mal auf 4 um. Gleichzeitig solltest Du die
zweite
Benutzereinstellung
aus dieser Beispiel-GPO setzen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Die Option Stand schon auf 4. Die 2te Benutzereinstellung hab ich mal entsprechend Screenshot gesetzt.

Im Ereignisprotokoll steht das der IE8 erfolgreich installiert wurde. Was allerdings nicht der Fall ist. Im WSUS Protokoll steht nur das dass IE8 Update erfolgrewich runtergeladen wurde und valide ist.

Im IE8 Log steht als letzter Eintrag:
Setup Exit Code 0x00000000

An den Rechten dürfte es eigentlich nicht liegen, da ich zum Installationszeitpunkt als Domänenadmin angemeldet war.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #3 - 03.11.09 um 12:09:35
Beitrag drucken  
Deeplink schrieb on 03.11.09 um 11:44:44:
Sunny schrieb on 03.11.09 um 10:41:33:
Welche Option ist denn in der GPO zum installieren von Updates eingestellt? Die 3 oder die 4? Ich vermute die 3, stell mal auf 4 um. Gleichzeitig solltest Du die
zweite
Benutzereinstellung
aus dieser Beispiel-GPO setzen: (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Die Option Stand schon auf 4. Die 2te Benutzereinstellung hab ich mal entsprechend Screenshot gesetzt.


Gut.

Deeplink schrieb on 03.11.09 um 11:44:44:
Im Ereignisprotokoll steht das der IE8 erfolgreich installiert wurde. Was allerdings nicht der Fall ist. Im WSUS Protokoll steht nur das dass IE8 Update erfolgrewich runtergeladen wurde und valide ist.


Das WSUS-Protokoll interessiert an dieser Stelle niemanden.

Deeplink schrieb on 03.11.09 um 11:44:44:
Im IE8 Log steht als letzter Eintrag:
Setup Exit Code 0x00000000

An den Rechten dürfte es eigentlich nicht liegen, da ich zum Installationszeitpunkt als Domänenadmin angemeldet war.


Was passiert, wenn Du den IE8 manuell installierst? Gehts dann?
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #4 - 03.11.09 um 12:53:35
Beitrag drucken  
Sunny schrieb on 03.11.09 um 12:09:35:
Das WSUS-Protokoll interessiert an dieser Stelle niemanden.


Sry, meinte auch das WindowsUpdate Log Smiley

Hab grad den Fehler gefunden. Das ist ein XP Client mit SP2 und Installationsvorrausetzung ist ja SP3. Allerdings ist das SP3 im WSUS auch genehmigt. Warum installiert er das nicht erst?
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #5 - 03.11.09 um 15:53:18
Beitrag drucken  
Deeplink schrieb on 03.11.09 um 12:53:35:
Hab grad den Fehler gefunden. Das ist ein XP Client mit SP2 und Installationsvorrausetzung ist ja SP3. Allerdings ist das SP3 im WSUS auch genehmigt. Warum installiert er das nicht erst?


Ist das SP3 denn auch für den Client genehmigt und gedownloadet? Wenn ja, dann probiers doch mal manuell, Fehlermeldungen gibts im Ereignisprotokoll oder in der SP3*.log.
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #6 - 03.11.09 um 16:11:31
Beitrag drucken  
Jup Update ist für die Gruppe genehmigt. Runtergeladen hat es der WSUS offensichtlich auch. Es wird allerdings nicht an die Clients verteilt. Sprich erscheint bei denen nicht als Update. Da steht nur noch der IE8 aus.

Dementsprechend gibt es auf dem Client auch kein log vom SP3.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #7 - 03.11.09 um 17:47:17
Beitrag drucken  
Deeplink schrieb on 03.11.09 um 16:11:31:
Jup Update ist für die Gruppe genehmigt. Runtergeladen hat es der WSUS offensichtlich auch. Es wird allerdings nicht an die Clients verteilt. Sprich erscheint bei denen nicht als Update. Da steht nur noch der IE8 aus.


Dann leere doch mal den Downloadcache und forciere den erneuten Download vom SP3. Evtl. siehst Du dann ja mehr. Platz ist genug auf der HDD? SP2 ist auch installiert?

net stop wuauserv
rd /s /q %windir%\Softwaredistribution
net start wuauserv

wuauclt /resetauthorization /detectnow
wuauclt /detectnow
wuauclt /reportnow
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #8 - 05.11.09 um 13:42:44
Beitrag drucken  
Unverändert. SP3 wird nicht ausgeteilt. Komische Sache das...
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #9 - 05.11.09 um 13:55:05
Beitrag drucken  
Deeplink schrieb on 05.11.09 um 13:42:44:
Unverändert. SP3 wird nicht ausgeteilt. Komische Sache das...


Das SP3 ist auch wirklich für die Gruppe freigegeben, in der sich der Client befindet? Schau doch mal in die %windir%\Windowsupdate.log auf dem Client. Fehlermeldungen?
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #10 - 06.11.09 um 09:51:22
Beitrag drucken  
Jup, das SP3 ist freigegeben für die Gruppe. Im Log steht auch das er es erfolgreich runtergeladen hat und die Installation für 18 Uhr scheduled ist. Diese Meldung erscheint dann jeden Tag aufs neue, nur leider ohne Installation.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #11 - 06.11.09 um 10:35:42
Beitrag drucken  
Deeplink schrieb on 06.11.09 um 09:51:22:
Jup, das SP3 ist freigegeben für die Gruppe. Im Log steht auch das er es erfolgreich runtergeladen hat und die Installation für 18 Uhr scheduled ist. Diese Meldung erscheint dann jeden Tag aufs neue, nur leider ohne Installation.


Der Rechner ist um 18.00 Uhr an? Ist ein Benutzer angemeldet? Wenn ja, melde doch mal vorher den User ab. Wird dann installiert? Auch sollte es eine KBxxx.log Datei geben. Möglicherweise verhindert ein nicht aktueller NIC oder WLAN-NIC-Treiber die Installation. Welche Revision vom SP3 hast Du im WSUS freigegeben? Ich glaube da gabs mehrere, bin mir aber nicht sicher.
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #12 - 09.11.09 um 11:11:03
Beitrag drucken  
Der Rechner ist zudem Zeitpunkt an, ich habs schon mit angemeldeten und nicht angemeldeten User probiert.

Macht offensichtlich keinen Unterschied, im Log steht nix. Auch ein KB Log gibt es zu diesem Update nicht.

Das freigegeben Service Pack ist das kb936929.

Die Netzwerktreiber etc. sind auf dem aktuellen Stand, der Rechner ist neu.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 13532
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem beim verteilen von IE8
Antwort #13 - 09.11.09 um 11:31:45
Beitrag drucken  
Deeplink schrieb on 09.11.09 um 11:11:03:
Der Rechner ist zudem Zeitpunkt an, ich habs schon mit angemeldeten und nicht angemeldeten User probiert.

Macht offensichtlich keinen Unterschied, im Log steht nix. Auch ein KB Log gibt es zu diesem Update nicht.


Probier doch mal manuell das SP3 zu installieren. Bekommst Du dann Fehlermeldungen? Wieviel Platz ist noch auf der HDD frei?

Deeplink schrieb on 09.11.09 um 11:11:03:
Das freigegeben Service Pack ist das kb936929.


Ich fragte nach der Revisionsnummer vom SP3.

Deeplink schrieb on 09.11.09 um 11:11:03:
Die Netzwerktreiber etc. sind auf dem aktuellen Stand, der Rechner ist neu.


Kann es sein, das das SP3 schon installiert ist?
  
Zum Seitenanfang
 
Deeplink
WSUS Junior Member
*
Offline


I Love WSUS!

Beiträge: 11
Mitglied seit: 10.09.09
Re: Problem beim verteilen von IE8
Antwort #14 - 09.11.09 um 14:40:37
Beitrag drucken  
Sunny schrieb on 09.11.09 um 11:31:45:
Deeplink schrieb am Heute um 11:11:03:
Der Rechner ist zudem Zeitpunkt an, ich habs schon mit angemeldeten und nicht angemeldeten User probiert.

Macht offensichtlich keinen Unterschied, im Log steht nix. Auch ein KB Log gibt es zu diesem Update nicht.


Probier doch mal manuell das SP3 zu installieren. Bekommst Du dann Fehlermeldungen? Wieviel Platz ist noch auf der HDD frei?

Manuel geht, Client ist jetzt auf SP3 Platz auf der PLatte sind 120 GB

Sunny schrieb on 09.11.09 um 11:31:45:
Deeplink schrieb am Heute um 11:11:03:
Das freigegeben Service Pack ist das kb936929.


Ich fragte nach der Revisionsnummer vom SP3.

Nummer ist 111

Sunny schrieb on 09.11.09 um 11:31:45:
Deeplink schrieb am Heute um 11:11:03:
Die Netzwerktreiber etc. sind auf dem aktuellen Stand, der Rechner ist neu.


Kann es sein, das das SP3 schon installiert ist? 


Nein war definitiv SP2
  
Zum Seitenanfang
 
Seitenindex umschalten Seiten: [1] 2 
Thema versendenDrucken
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden