Normales Thema Problem mit Master/Slave Konfiguration (Gelesen: 1443 mal)
kerlchen76
WSUS Neuling
Offline


I love WSUS!

Beiträge: 2
Mitglied seit: 09.12.19
Problem mit Master/Slave Konfiguration
09.12.19 um 14:33:25
Beitrag drucken  
Hallo zusammen,

wir hatten bis vor geraumer Zeit einen einzigen WSUS über den unsere Updates in der Zentrale sowie in der Niederlassungen verteilt wurden. Das Ganze durch BITS gedrosselt um die WAN Leitungen nicht zu stark zu belassen.

Ich habe das ganze Thema durch Downstreamserver in den Niederlassungen ersetzt, welche im Replica Modus laufen.

Der DNS ist dahingehen konfiguriert, das er immer den lokalen WSUS (A-Record für jede Niederlassung auf wsus.domain.local) in der Niederlassung zurück gibt. Round Robin und Netzwerkmaskenanforderung sind aktiv.

Das funktioniert auch recht gut. Allerdings haben wir an den Tagen mit Updateverteilung hohen Traffic auf den WAN Leitungen registriert und festgestellt, das Clients quer durch das WAN gehen und auch bei anderen Servern herunter geladen.

Meine Fragen zu dem Thema:

1. Welche Logs kann ich neben dem WindowsUpdate.log heranziehen.

2. Laut MS White-Paper dürfen RR und Netzwerkmaskenanforderung aktiv sein. Die Netzwerkmaskenanforderung kommt vor RR zum Zuge. Ist dies korrekt?

3. Ich denken es könnte an falschen Einstellungen im AD Sites&Services liegen. Gibt es hier einen dokumentieren Weg um die Einstellungen korrekt zu hinterlegen.

Im speziellen geht es darum, das einzelne Niederlassungen  noch Aussenstandorte haben, welche Teil des Niederlassungs-Subnets sind.

Vielen Dank!
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 15040
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit Master/Slave Konfiguration
Antwort #1 - 09.12.19 um 17:58:18
Beitrag drucken  
Ihr werdet vertmutlich die Übermittlungsoptimierung konfigurieren müssen. (Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).

Wenn die Clients den BITS nutzen sollen, muss die Option 100 konfiguriert werden. Ansonsten kann es sein, dass sie ins Internet gehen um Updates downzuloaden.

(Du musst Dich Einloggen oder Registrieren um Multimediadateien oder Links zu sehen).
  
Zum Seitenanfang
 
kerlchen76
WSUS Neuling
Offline


I love WSUS!

Beiträge: 2
Mitglied seit: 09.12.19
Re: Problem mit Master/Slave Konfiguration
Antwort #2 - 11.12.19 um 14:34:29
Beitrag drucken  
Hallo Sunny,

vielen Dank für den Hinweis. BITS und DO sind in meiner Umgebung deaktiviert. Trotzdem laufen die Clients teilweise nicht zu ihrem lokalen Server.

Zum Teil lag es an falschen DNS Einträgen, allerdings sind hier auch Clients deren verhalten ich nicht ganz erklären an. Soweit ich feststellen konnte bekommt ein Client alle IP Adressen zurück die im DNS zu einem Eintrag hinterlegt sind und der WUA scheint sich bei Konnektivitätsproblemen einfach den nächsten Eintrag zu nehmen.
  
Zum Seitenanfang
 
Sunny
Microsoft MVP
*****
Offline



Beiträge: 15040
Mitglied seit: 11.02.07
Geschlecht: männlich
Re: Problem mit Master/Slave Konfiguration
Antwort #3 - 11.12.19 um 19:03:48
Beitrag drucken  
In AD Sites und Services sollten ALLE Subnetze korrekt den Standorten zugeordnet sein. Du kannst ja mal mittels Loginscript von allen Usern die Logonserver täglich mitschreiben lassen. Aufgrund dem ermittelten Logonserver lässt sich feststellen, welchem Standort der Client zugeordnet ist.

Du kannst ja auch mittels Script, das %windir%\SoftwareDistribution leeren, dann erstellen die Clients das neu mit den Daten die sie in der Registry finden.

Sind denn auch die DNS-Server korrekt im DHCP eingetragen? Sind alle Zonen überalle korrekt repliziert?
  
Zum Seitenanfang
 
Bookmarks: Facebook Google Google+ Linked in Twitter Yahoo
 



Nutzungsbedingungen | Datenschutz
Kontakt | RSS | Feedback | Impressum
Facebook | News einsenden